TS-653D erkennt NVME SSDs nicht

  • Guten Morgen zusammen,


    ich habe heute mein neues TS-653D erhalten. Ich habe zusätzlich die QM2-2P-244A und zwei WD Red SA500 SSDs bestellt. Jetzt meldet das NAS nach dem Hochfahren das ich eine Festplatte installieren soll :(. Laut QNAP ist die Erweiterungskarte mit dem NAS kompatibel. Liegt es jetzt an den SSDs, dass sie nicht erkannt werden?

  • Die QM2-2P-244A wird doch ohne M2 SSD geliefert, hast Du da überhaupt welche eingesetzt?


    Edit: sorry, die SA500 stehen doch drauf

  • Ich fürchte fasst, dass die Erweiterungskarte erst nach der Initialisierung erkannt wird, und das macht sie erst, wenn sie eine Festplatte (oder SSD) findet, auf der das System abgelegt wird.


    Mach doch einfach den Versuch und starte mit einer "normalen" HDD od. SSD. Wenn das funktioniert versuchst du die Erweiterungskarte mit den M.2 Speichern einzubinden ...


    Was natürlich auch einiges erklären würde (sofern ich mich nicht verschaue ...)

    Die WD Red™ SA500 NAS SATA SSD ist eine SATA SSD, die QM2-2P-244A hätte gerne M.2 NVMe SSD, die sind NICHT mit SATA kompatibel.

    Sollte es die WD Red SA500 doch auch als NVMe geben, vergiss diesen Hinweis, dann habe ich nicht richtig gesucht/gefunden ...


    Was steht den auf deiner M.2 oben, SATA so wie auf dieser?

    pasted-from-clipboard.png


    Ist natürlich gemein, dass die WD Red zwei Einkerbungen hat und sie somit auch problemlos in einen NVMe Sockel passt.

    :rolleyes:

    Eine "ordentliche" SATA M.2 hätte nur eine Einkerbung und die ist exakt gegenüber der Kerbe der NVMe. Damit wäre eine Verwechslung ausgeschlossen ...

    pasted-from-clipboard.png

    2 Mal editiert, zuletzt von RedDiabolo ()

  • Die WD Red™ SA500 NAS SATA SSD ist eine SATA SSD, die QM2-2P-244A hätte gerne M.2 NVMe SSD, die sind NICHT mit SATA kompatibel.

    Vielen Dank für den Hinweis. Ja, ich hab die von dir abgebildete SSD. Dann muss ich die Karte wohl versuchen umzutauschen. :(

  • Ich fürchte fasst, dass die Erweiterungskarte erst nach der Initialisierung erkannt wird, und das macht sie erst, wenn sie eine Festplatte (oder SSD) findet, auf der das System abgelegt wird.

    Laut diesem Blog sollte das allein mit der Erweiterungskarte gehen, auch wenn im Blog eine andere getestet wurde.


    Die WD Red™ SA500 NAS SATA SSD ist eine SATA SSD, die QM2-2P-244A hätte gerne M.2 NVMe SSD, die sind NICHT mit SATA kompatibel.

    Sollte es die WD Red SA500 doch auch als NVMe geben, vergiss diesen Hinweis, dann habe ich nicht richtig gesucht/gefunden ...

    Ahja... ich bin davon ausgegangen, dass es sich bei der SA500 tatsächlich um zwei zusätzliche SSD handelt, welche eingebaut sind.

    Hier die Kompatibilitätsliste für die Erweiterungskarte: https://www.qnap.com/en/compatibility/?model=442&category=11

    Selbst wenn es die SA500 als NVMe geben würde, steht sich nicht auf der Liste.

  • Ich hab wohl einfach die falsche Erweiterungskarte bestellt ;(;( Denn für die QM2-2S-220A sind die SA500 sogar als kompatibel gelistet ... Rücksendung ist bereits beantragt.

  • Ich hab wohl einfach die falsche Erweiterungskarte bestellt

    Wie man es nimmt... falsche Karte oder falsche SSD, die aktuelle Kombo passt jedenfalls nicht.

    Die QM2-2S-220A ist auch mit SATA statt NVMe, daher kann die SA500 SATA SSD auch erst kompatibel sein :)

  • Hmmmm wenn ich mir sowas in neu kaufe setze ich persönlich auf den Stand der Technik, NVMe wäre das oder schmeiße ich hier was durcheinander ? Ich hätte die SA500 umgetauscht :-)


    Dein 653d ist aber auch nur 2x angebunden nicht 4x von daher denke ich wird der Durchsatz eh limitiert sein.

  • Ja aber die Reaktionszeiten von NVMe sind halt weiterhin besser als von SATA, ist auch klar da der Controllier hier direkt vom BUS angesprochen wird und nicht erst 2 mal SATA gewandelt wird.

  • Mir kommt es jetzt nicht auf das letze Quäntchen Leistung an. Die SSDs sollen bei mir hauptsächlich das OS und meine Container beheimaten. Ich komme von einem TS-251A und werde selbst von den SA500 SSDs begeistert sein. Und dann ist da noch der preisliche Aspekt. Die SA500 haben mich ca. 100€ für 1TB gekostet. Die Seagate IronWolf 510 kostet das doppelte. Und ja ich wollte eine SSD die speziell für NAS ausgelegt ist.

    Einmal editiert, zuletzt von Azrael783 ()

  • Ich glaube eher vom 653D :-) denn mit der Leistung hätte ich auch nicht gerechnet, selbst VM macht mit dem Proz Spaß. Wenn du mehr Ram einbaust, mit den 4GB glaube ich eher nicht



    Edit: nur zur Info in meinem NAS steckt eine normale Sata SSD im HDD Slot und ich bin zufrieden. Wobei das noch dem 253a geschuldet ist :-) Wenn du das ganze am laufen hast sag mal was zur Lautstärke des SSD Lüfters

    Einmal editiert, zuletzt von unos ()

  • Ok, dann vom 653D in Verbindung mit den SSDs :D

    Wenn du mehr Ram einbaust

    Der liegt schon hier :) Wollte die Kiste erst mit dem originalen initialisieren und dann auf den anderen umsteigen. Hab auch direkt 16GB bestellt und drücke jetzt ganz doll die Daumen, dass die auch erkannt werden ^^

    unos Sehe grade, dass du "20G" in deinem Profil angeben hast. Du meinst damit aber nicht den RAM, oder? :/

  • Doch genau das, bei der Kiste kannst du den alten Stecken lassen und den neuen dazu einbauen, wenn der neue 100% kompatibel ist klappt das und du hast 20GB :-)



    Nun das wichtige: Nach dem Einbau und dem ersten Start kann es über 15min dauern bis die Kiste das verarbeitet hat und es zum Start kommt, lass ihr die Zeit, danach ist alles immer so wie normal auch wenn der Strom mal weg ist.20gb.jpg

    Einmal editiert, zuletzt von unos ()

  • Bei HDs ok aber SSDs brauchen keine Sensoren um Schwingungen aus zu gleichen wenn die zu Hauf im Rack stecken.


    Alle die kompatibel gelistet sind kannst bedenkenlos fahren.

    Und da hat eine Kingston A2000 schon mehr drauf als eine SATA M.2 mit Red Logo.

    Wobei das Red Logo seit der heimlichen SMR Geschichte eher als Warnsymbol steht, Finger weg bei Raideinsatz.

  • bei der Kiste kannst du den alten Stecken lassen und den neuen dazu einbauen

    Wie gut, dass ich 2x 8GB gekauft habe :rolleyes: aber ich dachte auch, dass die Performance bei zwei gleichen Riegeln besser ist. Ist dem nicht mehr so? Und wären dann nicht auch theoretisch 32GB möglich?


    Crazyhorse

    Sorry, aber ich verstehe grade den ganzen Post nicht ...

    Bei den Festplatten habe ich drauf geachtet, dass es CMR sind. Aber ist das nicht auch nur für HDDs relevant, oder kommt die Technik bei SSDs auch zum Einsatz?

    3 Mal editiert, zuletzt von Azrael783 ()

  • Warum NAS SSDs?

    Was ist bei diesen anders als bei normalen SSDs?


    Habe noch nirgendwo gelesen, das man normale SSDs nicht in einem Raid betreiben soll, da sonst was weiß ich passiert.


    NVMe wird für SSDs als einziges langfristig über bleiben, weil nur hier die total irre Leistung von inzwischen fast 7GB/s ausgenutzt werden kann.

    Dagegen sind die 550MB/s die eine SATA schafft schon deutlich abgeschlagen.

    Zudem der Latzenzvorteil.


    Und warum wird SATA nicht schneller, weil HDs immer noch bei max <300MB/s rumgurken.

  • dass die Performance bei zwei gleichen Riegeln besser ist. Ist dem nicht mehr so? Und wären dann nicht auch theoretisch 32GB möglich

    Nein ist nicht mehr so da der Ram direkt vom Prozessor angesprochen wird, deswegen habe ich dir ein Foto gemacht :-) Dualkanal -> Yes steht dort

    und ja 32GB sind möglich. Falls du beim Board Partner gekauft hast, ruf an Sie sind sehr kulant. Ausserdem brauchst du keine Angst haben das es läuft, es läuft :-)




    Crazyhorse NAS SSD haben mehr MTBF und mehr Total Bytes Written das ist alles, also z.b. die Pro Serie von Samsung


    Azrael783 er meinte mit dem Red Symbol die Sauerei das Red Platten ohne extra Kennzeichnung früher CMR nun SMR Platten sind und Schwierigkeiten in vielen Systemen verursachen (HDD keine SSD)




    da ja hier viele pro Synology sind ( Jagi:-) )hier mal ein Auszug zu SSD und Synology NAS:


    Zwar könnten die SSD theoretisch auch länger halten, allerdings hat Synology damit begonnen die SSD automatisch zu deaktivieren, sobald der TBW Wert erreicht ist. Das soll die Nutzer vor möglichen Datenverlusten schützen, lässt sich aber manuell auch nicht deaktivieren.

    Einmal editiert, zuletzt von unos () aus folgendem Grund: Update