Keine Versionierung auswählbar

  • Hallo!


    Ich habe mir inzwischen einen Wolf gesucht und hoffe, dass mir hier jemand einen Hinweis geben kann:


    Ich habe heute HBS 3 installiert und kann keine Versionierung einstellen, weder einfach noch intelligent. Die Option, wie auf der Hilfeseite dargestellt, gibt es bei mir einfach nicht.


    Ist das eine Verschlimmbesserung seit kurzem oder liegt es eventuell daran, dass ich nur ein Fat Volume direkt auf dem RAID ohne Speicherpool habe?



    Gruß ph0x

  • Die Option findest du bei der Erstellung eines Jobs auf der Seite für die Zeitplanung.

    Ich meine mich zu erinnern, dass man es nicht nachträglich aktivieren kann, wenn der Job ohne Versionierung angelegt wurde und bearbeitet wird.

    In diesem Fall habe ich jedenfalls auch mal lange gesucht...

  • Nimm mir das nicht übel, aber deine Antwort hilft mir so viel wie die Hilfeseite.

    Es gibt diese Option an der von dir beschriebenen Stelle nicht. Und da ich HBS 3 erst heute installiert habe, handelt es sich selbstverständlich um neue Jobs.

  • Was soll ich dir auch übel nehmen, hätte ja sein können dass es auf dich ebenfalls zutrifft, und an irgendeiner unscheinbaren Stelle muss man ja anfangen zu suchen ;)

    Und manchmal ist die Lösung so naheliegend, dass man an solchen Stellen gar nicht erst suchen mag...:S


    Du versuchst auch nicht versehentlich einen sync job zu erstellen?


    Was ich aber gerade lese mit dem volume ohne pool... :/

    Eine volume, egal ob thick oder thin muss in einem pool erstellt werden. Wenn dort was auch immer aber nicht richtig wäre dürftest du bei der Job Erstellung gar nicht erst so weit bis zur Zeitplanung kommen...

  • Ich hatte bei der letzten Installation einen Pool und darin ein Volume, das erschien mir seltsam, aber was weiß ich da schon ...

    Nachdem ich vor einigen Wochen neu installieren musste, hatte ich die Möglichkeit, direkt ein (statisches) Volume auf dem RAID anzulegen, ohne dass es einen Pool gebraucht hätte.

    Es wurde zwar was geschrieben, dass ohne Pool keine Block-based LUNs und so weiter möglich sind, aber an Versionierung kann ich mich da nicht erinnern.

    Es ist aber halt der einzige Punkt, in dem sich meine Konfiguration vom Standard unterscheidet, daher die Vermutung, dass es daran liegen könnte.

  • Für ein statisches volume brauchst du keinen pool, das passt so schon.

    War wohl ein Missverständnis meinerseits, du hattest Fat Volume geschrieben und ich habe im Kopf ein Thick Volume draus gemacht :S

    Auf einem statischen volume geht die Versionierung auf jeden Fall, ob das FAT Dateisystem da etwas verhindern kann vermag ich nicht zu sagen...

  • Puh, wir reden echt aneinander vorbei. Mit Fat meinte ich statisch, sorry. Und formatiert ist es natürlich in ext4. :-)


    Dann verstehe ich aber erst recht nicht, wieso ich die Versionierung nicht einschalten kann... Ich bin gerade dabei die letzten beiden Docker-Container vom NAS auf ein Proxmox-System umzuziehen, danach werde ich das Teil glaub frisch aufsetzen.

  • Na dann sind jetzt ja alle nebensächlichen Unklarheiten beseitigt 8o

    Ich hab jedenfalls keine andere Idee weshalb es nicht angezeigt wird, bzw. welche Voraussetzungen evtl. erforderlich sind.

    Hoffen wir, dass sich jemand anderes jetzt aufs Wesentliche konzentriert und bessere Ideen hat ;)

  • Und da waren sie wieder, meine drei Probleme...


    Natürlich war es ein Sync Job. Ich ging davon aus, dass die Versionierung zur Verfügung steht, wenn es ein Ein-Wege-Job ist.

    Zum Glück bemerkt bevor ich alles neu gemacht hatte.


    Und danke für den Hinweis!