Schacht vermutlich defekt, externe Festplatte im Raid?

  • Hallo alle zusammen,


    Einleitung:

    ich habe seit 2015 ein QNAP TS-431 in Dauerbetrieb. Darin befanden sich in Schacht 1 und 2 zwei damals neue 3 TB Seagate und zwei ältere aus externen Laufwerken ausgebaute 3TB WD Green Platten in Schacht 3 und 4 (also nicht NAS geeignet). Zusammen liefen sie in einem Raid 5.

    Eine der beiden WD Platten (Schacht 4) meldete nun schlechte SMART-Daten was ja nach der Dauer für ungeeignete Platten auch völlig inordnung ist.

    Ich tauschte jetzt also gleich beide gegen zwei neue 8TB WD Red Platten und wollte in Zukunft die beiden verbliebenen 3TB in Raid 1 und die 2 neuen 8TB ebenfalls in Raid 1 schalten.


    Problem:

    Die neue Platte im vierten Slot wurde Anfangs nur kurz erkannt und dann folgte die Meldung, dass sie getrennt wurde. Inzwischen reagiert der vierte Einschub gar nicht mehr. Dabei geht jede der vier Platten in jedem der Einschübe außer im besagten vierten. Da wird keine Erkannt. Daraus schließe ich, dass der defekt am NAS selbst liegt und ich wohl auch nicht der einzige bin dem sowas passiert. Bei einem Einsteigergerät kann man mehr als 5 Jahre wohl auch nicht erwarten. Wenn aber jemand eine Idee zur Reparatur hat dann gerne her damit :)

    Ein neues NAS will ich mir aus finanziellen Gründen und in Erwartung eines baldigen Nachfolgers des TS-453Be derzeit nicht leisten.


    Frage:

    Nun dachte ich mir, ich kann statt den vierten Slot zu nutzen die vierte Platte auch per USB anschließen. Leider scheine ich diese aber dann nicht zu einem Raid 1 mit der Platte im dritten Slot kombinieren zu können.

    Bin ich dazu nur zu doof oder geht das wirklich nicht? und woran liegt das?


    Zusammenfassung:

    Ziel soll es sein ein Speichervolumen im Raid 1 mit 3TB und ein zweites im Raid 1 mit 8TB mittels meines TS-431 umzusetzen. Der vierte Einschub ist aber eben defekt.

    Gibt es da Möglichkeiten?


    PS.: Meine wichtigsten Daten sind auch ohne NAS noch dreifach abgesichert, das trifft auf meine nicht ganz so wichtigen Daten allerdings nicht zu. Die liegen jetzt nur auf einer externen Platte. Eine Lösung muss also schnell gefunden werden.