TS-453A RAID5 - keine wiederhestellung nach HDD4 Ausfall

  • Servus Gemeinde,


    Ich Betreibe eine TS-453A, mit 4x 4 TB WD RED. Wie mir mein Display mitteilt, wurde die 4 HDD ausgeworfen.

    Code
    1. "Error Meldung: HDD4 Ejected. "

    einfach so....??
    zugriff über das qnap web interface unter speicher & snapshots nicht mehr möglich. keine smart werte auslesbar.

    die anderen HDDs sind noch OK. auf die kann ich auch mit smart werte zugreifen.

    die HDD wurde von WD auf garantie ausgetauscht, obwohl diese gerade abgelaufen war, toll! :-)


    die neue HDD in den 4. schacht eingeschoben, und es passiert nix. kein rebuild. kein zurgriff über speicher & snapshots
    ich kann jezt gar nicht mehr über den windows datei explorer auf die nas zugreifen....??:huh:


    ticket an qnap support aufgemacht, mit protokoll der nas.

    antwort, ich soll alle HDDs aus der nas rausnehmen und mit einem WD tool prüfen, ob die ok sind....???

    hab nicht so viel zeit das alles zu machen, ich brauch die NAS zum arbeiten... und keine arbeit MIT ihr.... :(

    genau dass sowas nicht passiert, hatte ich mir eine qnap gekauft...

    weiter mit dem support geschrieben, dann die antwort... wenn der HDD test wie beschrieben ok wäre, und es nicht geht, ist warscheinlich die backplane defekt.
    (rückseite wo die HDDs eingeschoben werden mit den kontakten)

    reperatur über qnap 420 $ sonst geht euch gut!!!??? *vogelzeiganhersteller*

    hab mit einem großen distributer gesprochen, der kann auch nix reparieren.

    genau dass sowas nicht passiert, hatte ich mir eine qnap gekauft...


    kann ich die in dem zustand mit 3 HDDs runter fahren, und neu starten ?

    dann firmware update machen?

    dann evtl. nochmal die 4 HDD probieren?

    das alles OHNE RAID 5 und datenverlust?


    ich hoffe, ihr hab eine idee, wie ich die 453A wieder flott bekommen, danke! :)

  • Deinen Frust kann ich verstehen, doch eine NAS ist auch keine 100%-Sicherung gegen alles und alle erdenklichen Szenarieren.

    Existiert ein Backup? Falls nicht würde ich auf weitere Experimente verzichten.

    Falls doch, kannst Du etwas entspannter an die Sache rangehen.

  • rednag hat natürlich grunsdätzlich recht, dass RAID kein Backup ist, aber etwas mehr "Hilfe" könnte schon kommen.


    Ja, du kannst das System auch im "degraded" Mode herunterfahren und neu starten.

    Auch das Aufspielen der neuen Firmware ist im Prinzip kein Problem, würde ich aber manuell machen, aber warum?
    Das RAID-Management ha sich m.W. nicht verändert.


    Setz die 4. HDD nach dem Heruntrefahren ein. Beim Neustart sollte sie dann erkannt werden.
    Etwas Linux-Kenntnisse sind jetzt ganz hilfreich.
    Über die Konsole kannst Du prüfen ob alle HHDs (hda, hdb, hdc, hdd).
    mit cat /proc/mdstat kannst du prüfen, wie das System das RAID bewertet.

    Nur "ohne zusätzliche Arbeit" wirst Du das System nicht wieder fit bekommen.

    bei 450€ solltest Du dir überlegen, ob da nicht ein neues, kompatibles System sinnvoll ist.

    Gruß
    Matthias

  • Für den Preis ist das alte NAS direkt nur noch Schrott.


    Den Wert der Backplane würde ich laut Material auf 25€ schätzen.

    Wenn wir großzügig sind 50€, dafür bekommt man schon ein vollständiges Mobo.


    Aber der Preis ist einfach nicht im Ansatz zu rechtfertigen.

    Selbst wenn die dir ein neues TS-453A senden würden.


    Dafür bekommst du auch ein TS-453Be oder den Nachfolger, der deutlich mehr Power hat.

    Hier sprechen wir von der doppelten oder fast 3 fachen CPU Power:

    https://www.cpubenchmark.net/c…on-J4125/2812vs2875vs3667


    Aufschrauben, Backplane anschauen und dann mal mit den Bauteilen suchen, hier war eine Reihe bei der waren Condis oder Spannungswandler das Problem.

    Ggf. findest du was und kannst das bei jemandem der SMD löten kann tauschen lassen für ein paar€ + Material.

  • Dafür bekommst du auch ein TS-453Be oder den Nachfolger, der deutlich mehr Power hat.

    Also bislang sehe ich weder so günstige Angebote für das Nachfolgemodell des TS-453Be (TS-453D) noch einen Händler, der diese bereits auf Lager habe, obwohl sie laut QNAP seit dieser Woche verfügbar sein sollen. Rund 65% Aufpreis sehe ich derzeit beim Nachfolgemodell. Vielleicht ändert sich dies noch, wenn sie auf Lager sind. Und beim TS-453Be liegt der Aufpreis derzeit bei rund 30%, und war zuletzt vor über Monaten zu solch einem Preis (420 US$ bzw 375 €) verfügbar.

    Ich Betreibe eine TS-453A, mit 4x 4 TB WD RED. Wie mir mein Display mitteilt, wurde die 4 HDD ausgeworfen.

    Und welche Version des Betriebssystems QTS nutzt Du?


    Wenn ich mich richtig erinnere, gab es in den Release Notes einen Hinweis, welche Versionen Probleme mit welchem neueren QTS ein Problem mit dem 4.Laufwerk hatten, und ab welcher Version dieses behoben sei.