Kein SMTP Versand in Netbak Replikator mehr möglich

  • Hallo,


    mir ist gerade aufgefallen, dass ich keine Status Mails mehr von Netbak Replikator (aktuelle Version 4.5.12) mehr senden kann, obwohl die Einstellungen von GMX stimmen.

    Wisst ihr, ob GMX da etwas geändert hat bzw. ob es da in der Industrie neue Sicherheitseinstellungen gibt?

    Laut GMX Support gab es keine jüngsten Änderungen am SMTP Dienst und der Versand über Thunderbird funktioniert ohne Probleme.


    GMAIL funktioniert theoretisch, jedoch wird ein Verbindungsversuch von Netbak mit dem Hinweis auf eine unbekannte app abgeblockt und mir eine kritische Sicherheitswarnung geschickt.


    Wäre für Hinweise dankbar.

  • GMAIL funktioniert theoretisch, jedoch wird ein Verbindungsversuch von Netbak mit dem Hinweis auf eine unbekannte app abgeblockt und mir eine kritische Sicherheitswarnung geschickt.

    Und was besagt diese Sicherheitswarnung? Ist dieses Sicherheitsniveau akzeptabel? Wenn ja, dann kannst Du Dich auf Deinem Google Account einloggen und solltest auch dort diesen abgelehnten Verbindungsversuch finden, und diese App dann freigeben können, falls sie den Anforderungen von Google genügt. Google hatte jüngst Änderungen angekündigt hinsichtlich der Anforderungen an Apps und deren Authentifizierung. Vermutlich verlängern sich die Fristen aus den Ankündigungen und neue Fristen stehen m.W. noch nicht fest.

  • Hallo,

    ich habe das gleiche Problem (Version 4.5.12.1108). Gibt's dazu eigentlich inzwischen eine Lösung?

    Gruß

    ChrSosti

  • Ich hatte das Thema bislang nicht weiterverfolgt, da meine Annahme war, das GMX, über den ich normalerweise die Statusmails verschicke, etwas wegen Spammern etc, geändert hat, und dies nur nicht mitteilt, daher hätte eine Anfrage an den QNAP Support wenig gebracht.

  • Bei mir (ionos) hat es noch nie geklappt...

    Seit etwa zwei Jahren habe ich netbak replicator im Einsatz und von Beginn an ging es nicht

    Habe es allerdings auch nicht weiter verfolgt, dazu ist mir die Sache nicht wichtig genug...

  • Ich hab QFinder 6.9.2 im Einsatz, da funktioniert der Mailversand über SMTP. Habe eben erfolgreich Testmails gesendet.


    NetBak Replikator auf gleichem System, Version 4.5.12.1108 --> quittiert seit 31.3.2020 mit Fehlermeldung

    Code
    1. "Die Email konnte nicht versendet werden".

    Interessant hierbei: "QNAPNetBakWindows-4.5.12.1108" hab ich im Dezember 2019 runtergeladen, es hat also mit der Version bereits funktioniert.


    Also hab ich es mit einem neuen Mailaccount versucht. Dabei stößt man auf umfangreiche Sicherheitsmaßnahmen, bei GMX hab ich auf die schnelle nichts gefunden, um Zugriff durch unsichere Apps außerhalb zu erlauben. Bei Gmail / google gibts das aber, da kann man Zugriff / Versand durch unsichere Apps aktiv erlauben, oder über App Kennwörter ermöglichen. Das geht in etwa so: aufs Google Konto gehen, "Google Konto verwalten", dann auf Sicherheit, dann "Zugriff durch weniger sichere Apps" und erlauben.


    Danach konnte ich mit dem Replikator wieder Mails versenden.