qnap ts3 server erstellen geht nicht

  • @Azrael783 ja ich hatte mich vertippt.


    jetzt habe ich es instaliert und jetzt steht das inder konsole:

    Code
    1. Please set the environment variable TS3SERVER_LICENSE to "accept" in order to accept the license agreement.
    2. Alternatively, create a file named ".ts3server_license_accepted" in the working directory or start the server with the command line parameter "license_accepted=1".
    3. To view the license agreement set TS3SERVER_LICENSE to "view" in order to print the license to the console.
    4. Alternatively view the file "LICENSE" in your favorite text viewer yourself.

    was soll ich jetzt machen?


    in anhang noch 2 bilder

    Dateien

    • qnap ts3 1.PNG

      (417,37 kB, 19 Mal heruntergeladen, zuletzt: )
    • qnap ts3 2.PNG

      (249,45 kB, 18 Mal heruntergeladen, zuletzt: )
  • Container neu erstellen und beim erstellen eben die Variable angeben, siehe:

    TS3.jpg

  • @Azrael783 danke super. ehr hat endlich gestartet.

    jezt ist nur noch die frage

    wie kann ich mich drauf verbinden

    muss ich erst die ports in meinem router freigeben?

    weil ich habe die ip von meinem nas eingegeben und dann ist nichts passiert .

    was soll ich als nächstes machen?


    im an hang noch 2 bilder

  • muss ich erst die ports in meinem router freigeben?

    Wenn du von außen darauf zugreifen möchtest, ja!

    Beim Verbinden musst du die Ports bereits auch angeben. Lokal erreichst du den dann Server so, ohne im Router die Ports freizugeben. Erst wenn deine Kumpel von außen darauf zugreifen wollen musst du die Ports im Router freigeben und dir am besten einen DynDNS eintragen besorgen, da sich die IP deines Routers alle 24 Stunden ändert.

  • Ich habe dazu ein Frage, da ich etwas verunsichert bin.

    Ich habe mir diese App auf meiner Qnap installiert und konnte sofort meinen TS-Server (erstmal innerhalb des Netzwerkes) erreichen. Ich musste aber nirgend diese Teamspeak-Lizenz eingeben. Auch habe ich keinen Container errichtet.


    Habe ich da jetzt etwas grundlegend verkehrt gemacht, indem ich es einfach so installiert habe?

  • da sich die IP deines Routers alle 24 Stunden ändert.

    Das war mal, inzwischen wird das nur alle 180 Tage gemacht.

    Wenn das bei dir noch der Fall ist, ändere das in deinem Router, er ist dafür verantwortlich.


    Bei meinem TS3 Conti musste ich der Lizenz einfach nur zustimmen, dann hatte ich die Free nutzbar.

    Dazu musste man eine Variable setzen.

  • Das war mal, inzwischen wird das nur alle 180 Tage gemacht.

    Wenn das bei dir noch der Fall ist, ändere das in deinem Router, er ist dafür verantwortlich.

    Ok, das war mir nicht bewusst. Vielen Dank für die Info. Wo stelle ich das denn im Router ein. Habe eine Fritzbox 5490, ist eine spezielle Variante mit direktem Glasfaseranschluss. Würde mich nicht wundern, wenn ich das nicht einstellen kann. Kann nicht mal die Zwangstrennung - die es eigentlich auch nicht mehr geben sollte - zeitlich verschieben ...


    Ich musste aber nirgend diese Teamspeak-Lizenz eingeben.

    Das übernimmt die QNAP App für dich. Die Lizenz ist bis 32 User frei nutzbar. Erst darüber muss man eine bei Teamspeak kaufen.

  • Ist das deine eigene oder einer Providerbox?

    Bei erster sollte die Option mit der erweiterten Ansicht irgendwo bei den PPPoE Einwahldaten zu finden sein.


    Bei letzter würde ich beim Provider einfach mal nachfragen, vor allem die technische Begründung, warum das noch immer gemacht wird.

    Denn spätestens da fangen die an zu stottern.


    Denn die guten alten ISDN Module, die das noch notwendig machten, da DSL auf diesen ja aufsetzte, gibt es nicht mehr.

  • Ist meine eigene Box. Hab es nicht so wirklich eingesehen 5€ im Monat für die nächsten x-Jahre zu zahlen. Lässt sich nicht einstellen. Hab ich mir schon gedacht.


    pasted-from-clipboard.png

    Das sind die Einstellungen, die ich neben den Providerdaten ändern kann. Nicht wirklich viel, leider.


    Hab vor einiger Zeit bereits mal eine Beschwerde-Ticket aufgemacht, da das Internet jeden Abend gegen 20 Uhr kurz weg war - wegen der Zwangstrennung. Ganz toll wenn man Filme streamt, oder online zockt. Antwort vom Provider: da könnten sie leider nichts machen, das läge am Dienstleister des Glasfaseranschlusses. Mein Provider sind die örtilichen Stadtwerke. Der Glasfaseranschluss wird wohl von Plusnet bereitgestellt (laut einem IP Lockup).

  • Du hast 1GBit in beide Richtungen?


    Naja, bei Plusnet könntest du noch mal nachfragen, wenn die dich wieder zu deinem richtigem Provider zurück schicken, kannst die Keule auspacken.

  • Du hast 1GBit in beide Richtungen?

    Das ist das was theoretisch möglich ist, leider! Aktuell habe ich 250Mbit down und 50Mbit up. Aber ein 1GBit synchron wäre mir natürlich wesentlich lieber. ^^

    Naja, bei Plusnet könntest du noch mal nachfragen

    Das wäre in der Tat eine Möglichkeit. Bin heute erst drauf gekommen einen Lookup meiner eigenen IP zu machen, um herauszufinden wer der Provider ist. :D

  • Dann solltest du in der Fritz auch die richtigen Werte Einstellen, denn hier ist ja auch QoS dabei und sonst geht die Kiste vom ggf. integriertem Limiter von völlig falschen Bandbreiten aus.

  • So jetzt stehe ich vor dem Problem, dass ich von außen nicht auf mein TS komme.

    Ich habe die DynDNS von Qnap.

    An der Fritzbox habe ich die Ports

    TCP 32772

    UDP 32769


    für die Qnap freigeschaltet.


    Meine Webseite kann ich über Port 8081 und der Qnap-DynDNS erreichen. Allerdings habe ich nur "sichere Verbindung" zugelassen, sprich https


    Kann mir einer einer weiter helfen?

  • Der default TS Port ist UDP 9987.

    Und die Standard Ports für die Dateiübertragung sind TCP 10011 und 30033, falls du Avatare hochladen willst. Aber gut, dass es jetzt geht :thumbup: