Speicherplatz wird falsch angezeigt

  • Guten Morgen,


    ich habe folgendes Thema / Problem...


    Mein altes NAS = 453 Mini ( 2 Festplatten a 4 TB Raid 1 = 4 TB + 2 Festplatten a 8 TB Raid 1 = 8 TB )

    Mein Neues NAS = 872N ( 6 Festplatten a 4 TB Raid 5 + 2 Festplatten a 8 TB Raid 1 )


    Ich habe nun mein neues NAS ( 872 N ) bestückt mit den Festplatten aus meinem alten 451 NAS und zusätzlich habe ich dazu noch 4 Festplatten a 4 TB dazu gepackt. Das migrieren von meinen alten NAS z7 dem neuen hat gut geklappt. Anschließend habe ich aus dem Raid 1 ( 6 Festplatten a 4 TB ) ein Raid 5 gemacht - auch das hat super geklappt.


    Was aber nun nicht geklappt hat - die Anzeige der Volumengrößen unter Windows / meinen PC. Wenn ich bei mir unter Arbeitsplatz schaue, bekomme ich dort unter Netwerkadressen 2 Laufwerke angezeigt. Die Laufwerke die ich dort angezeigt bekomme, entsprechen exakt den Laufwerken die mir unter meinem alten NAS angeziegt wurden - sowohl der Name als auch die Größe sind identisch mit meinem alten NAS. Das die Namen so angezeigt werden ist korrekt aber eigentlich müsste ich nun ein Laufwerk haben mit einer Größe von 8 TB ( Raid 1 ) und dann müsste ich ein Laufwerk angezeigt bekommen mit ca. 20 TB - dieses Laufwerk wird aber nur mit 4 TB angezeigt. Diese 4 TB entsprechen der Größe von meinem alten NAS ( Raid 1 - 2 Festplatten a4 TB ). Ich habe die Netzlaufwerke nun getrennt aber die Größe bleibt.

    Komischerweise wird in meinem neuen NAS ( 872 N ) alles richtig angezeigt - wenn ich dort in das Webinterface gehe sehe ich ein Volumen ( Raid 1 ) mit 8 TB Speicherplatz und ein Volumen ( Raid 5 ) mit insgesamt knapp 20 TB Speicherplatz...


    Die Frage ist nun - wie bekomme ich es hin, das die Ordner / Volumen auch unter meinem Arbeitsplatz in der richtigen Größe angezeigt werden ?

    Meinen PC habe ich auch schon neu gestartet, das hat aber ebenfalls keinen Effekt.


    Viele Grüße


    Frank

  • ...

    Anschließend habe ich aus dem Raid 1 ( 6 Festplatten a 4 TB ) ein Raid 5 gemacht - auch das hat super geklappt.

    ...

    Das glaube ich nicht - Raid1 mit 6 Platten!? :P

    Ansonsten fehlen noch einige Angaben, z.B, die QTS Versionen, welcher Type des Raids (nicht Raidleve, sondern Legacy, Pool, Statisch) war vorher und ist es jetzt?

    Wenn Pool: sicher, das auch das Volume erweitert wurde und nicht nur der Pool?


    Manchmal helfen auch einige Screenshots aus dem Speichermanager ;).


    Gruss

  • Guten Morgen,


    Sorry, bin aktuell auf der Arbeit, deswegen habe ich keine weiteren Infos...ist auch etwas schwer zu umschreiben für mich Newbie :-)


    In meinem alten NAS hatte ich 4 Festplatten und jeweils 2 Festplatten liefen unter Raid 1.

    Diese Raid 1 Festplatten ( 4 Stück in der Summe ) habe ich dann genommen und in mein neues NAS gepackt.

    Mein neues NAS hat aber 8 Steckplätze - 4 waren nun belegt mit den Festplatten aus meinem alten NAS und zusätzlich habe ich noch 4 Festplatten mit je 4 TB dazu gepackt.


    Die Ausgangssituation im neuen NAS war nun


    2 Festplatten a 4 TB unter RAID 1

    2 Festplatten a 8 TB unter RAID 1

    4 Festplatten a 4 TB - frei/neu


    Dann bin ich hingegangen und habe die 2 Festplatten a 4 TB mit Raid 1 und die 4 Festplatten die neu waren zu einem RAID 5 migriert.


    Wenn ich nun im QTS nachschaue, sehe ich ein Raid 1 mit 4 TB und ein RAID 5 mit knapp 20 TB - also im NAS selber passt alles.


    Wenn ich aber mein Notebook mit Win10 hochfahre, schaue unter Arbeitsplatz, dann werden dort zwar die verknüpften Netzlaufwerke vom Namen her richtig angezeigt aber der Speicherplatz der der Laufwerke stimmt nicht. Unter Win10 wird einmal ein Netzlaufwerk mit 4 TB angezeigt und eins mit 8 TB - die 8 TB stimmen und sind korrekt aber die 4 TB sind falsch...die 4TB entsprechen meinem alten NAS, die Größe müsste jetzt eigentlich mit knapp 20 TB angezeigt werden...


    Viele Grüße


    Frank

  • Wenn ich nun im QTS nachschaue, sehe ich ein Raid 1 mit 4 TB und ein RAID 5 mit knapp 20 TB - also im NAS selber passt alles.

    Das beantwortet nicht die Frage was genau Du dir ansiehst?

    Wenn Du einen Pool hast und erweiterst diesen, dann wird das Volume dabei nicht vergrößert, das ist in einem weiteren Schritt durchzuführen.

    Es kann also sein, das der Pool zwar nun knapp 20TB hat, das Volume aber unverändert geblieben ist.

    Solange Du keine genaueren Infos liefern kannst, werden wir nicht weiterkommen.


    Gruss

  • Hallo,


    so, jetzt habe ich Zahlen, Daten und Fakten :-)

    Ich verstehe noch nicht einmal warum ich da ein Thick Volumen habe ? Wie schaffe ich es denn, das ich den kompletten Verfügbaren Speicherplatz ( 18,15 TB ) im Sppeicherpool 1 für den Ordner "Datensicherung" freigebe ?


    Viele Grüße


    Frank

    Dateien

    • Volumen1.PNG

      (106,74 kB, 11 Mal heruntergeladen, zuletzt: )
    • Volumen2.PNG

      (166,74 kB, 7 Mal heruntergeladen, zuletzt: )
    • Volumen3.PNG

      (12,79 kB, 6 Mal heruntergeladen, zuletzt: )
  • Wie ich mir dachte, mal eben Volume und Pool verwechselt.

    Da es leider von QTS zu QTS immer ein wenig unterschiedlich ist, hier der Weg der meistens zu Erfolg führt:


    Klick


    In Post #18 ist auch ein schönes Bild dabei.


    Gruß

  • Hy,


    perfekt, bis zu dem Bild komme ich auch aber...ich habe am Ende genau das gleiche Bild wie in Post#18 - da ist ein Button mit dem Namen "Kapazität erweitern" aber der ist nicht aktiv....

    Immerhin steht da, das ich die Kapazität auf 18.154 TB erhöhen könnte...ich würde ja so gerne :-)


    Viele Grüße


    Frank

  • Beim Pool den du vom Mini übernommen hast, wann hast du den eingerichtet?


    Hier gab es mal einen Break, wenn der Pool zu alt ist, dann kannst du den aktuell nicht mehr erweitern.


    Ich befürchte genau das ist bei dir passiert.


    Kannst du dich noch an der QTS erinnern, welches installiert war als du das Raid 1 mit den 4TBs eingerichtet hast?

  • Hallo,


    ich habe das um die 2017 eingerichtet aber ich kenne die QTS Version von damals nicht....

    Bevor ich Festplatten aus dem alten NAS ins neue gepackt habe, hatte ich noch ein Update gemacht.


    Ich habe von den 4 TB ein Backup gemacht...wie bekomme ich das hin, das ich die 6 x 4 TB Platten als RAID 5 ans laufen bekomme, mit kompletten Speicherplatz ?


    Wenn ich etwas löschen muss, dann ist das halt so, dafür habe ich das Backup. Kann ich einfach alles formatieren oder löschen und dann geht das ? Was habe ich jetzt noch für Optionen und wie komme ich da sm schnellsten hin ?


    Viele Grüße


    Frank

  • Ich würde, wenn Backup vorhanden den Pool oder das Raid killen und neu aufbauen.


    Das dauert dann 12-24h dann ist der sync. durch und du kannst Daten drauf werden.

  • Hy,


    ja, habe gerade alles gelöscht - erst das Volumen, dann den Speicherpool, dann ein neues Volumen erstellt und jetzt läuft gerade die Synchronisation...man, da gehen Stunden über Stunden für drauf :-)

    Zumindest sieht es jetzt so aus, das ich meine volle Größe an Speicherplatz bekomme...

    ich hoffe wenn die Optimierung von dem Volumen durch ist, das die Synchronisation richtig Geschwindigkeit aufnimmt...ansonsten dauert das halt noch einmal gute 24 Stunden...


    Viele Grüße


    Frank

    Dateien

    • Neues_Raid.PNG

      (81,53 kB, 10 Mal heruntergeladen, zuletzt: )
  • Ja das wir schon noch schneller.


    Aber du solltest dich auch um das andere Dateisystem kümmern, das verlangt eine Prüfung!

  • Hallo,


    war heute Morgen fertig, aktuell schaufele ich noch die Daten ein wenig um und wenn ich heuet nachmittag Nachhause komme, prüfe ich das Mal :-)

    Kinder...was brauchen diese NAS Dinger immer für eine Zeit. Letzte Woche dachte ich noch...NAS kommt am Samstag mit DHL, Samstag anschließen und am Sonntag sich mit anderen Dingen beschäftigen...naja...irgendwie war das falsch gedacht :-)


    Viele Grüße


    Frank

  • HDs sind halt um Faktor 1Mil größer geworden seit den Anfängen aber nur um Faktor 100-1000 schneller.

    Daher skaliert hier die Zeit entsprechend mit.


    320GB WD Raptor hat mit 150MB/s geschrieben die aktuellen 6TBs machen das auch.

    Nur hier bist halt statt 0,6h 12h am schreiben bis die voll ist.