Hybrid Backup Sync hält NAS wach

  • Hallo, wenn ich an meinem TS-228A das HBS3 installiere, dann verweigert das NAS den Standby-Modus der Festplatten. Habe noch nicht mal einen Auftrag oder irgendwas in der App konfiguriert, sobald sie installiert ist, tritt der Effekt auf. Selbst wenn ich dann einen Auftrag konfiguriere und als ausführbares Zeitfenster eine beliebe Uhrzeit auswähle, die noch einige Stunden in der Zukunft liegt, bleibt der Effekt bestehen und das NAS läuft munter weiter, selbst über Tage. Sobald die App wieder deinstalliert ist, gehen die Platten sofort nach der eingestellten Zeit schlafen. Warum ist das so? Ein Bug?


    Gruß

  • Guten Abend,


    warum das so ist, kann ich leider auch nicht sagen.

    Allerdings kann ich das Verhalten von HBS3 für meine TS453BE bestätigen.

    Seitdem ich die Anwendung installiert habe, legen sich auch meine Festplatten nicht mehr zur Ruhe.

    Ich nutze HBS3 im Moment für zwei Sicherungsaufgaben zu einem definierten Zeitpunkt auf eine externe Festplatte. Daher konnte ich mir jetzt erst einmal damit helfen, dass ich HBS3 über die Anwendungsverwaltung einfach für die restliche Zeit deaktiviert halte.


    Viele Grüße

  • Ich kann das Verhalten für die TS-431P2 bestätigen. Das Problem tritt aber erst seit dem letzten Update von HBS3 auf. Da werden sie wohl was verhunzt haben.

    Wenn du dich an die manuelle Installation wagen willst, wäre also die vorletzte Version ein guter Griff.


    Ich hoffe auf ein baldiges Update.



    und ein Tag später: Ich bin zurück auf HBS Version 3.0.191202. HDD-Standy geht wieder. ;)

    Einmal editiert, zuletzt von FRS3263 ()

  • Daher konnte ich mir jetzt erst einmal damit helfen, dass ich HBS3 über die Anwendungsverwaltung einfach für die restliche Zeit deaktiviert halte.

    wo finde ich denn diese Einstellungen ?


    habe ein TS-431-P2


    hab noch nix gefunden wo in Anwendungen zeitlich steuern kann


    EDIT


    habs gefunden

    2 Mal editiert, zuletzt von Globetrotter81 () aus folgendem Grund: EDIT habs gefunden

  • Danke für den Tipp. HBS3 deaktiviert und schon schlafen die Platten wieder ruhig.

    Hatte vorher auch schon alle Dienste aus, NAS vom LAN getrennt etc. Es ging kein Standby an. Nun ist wieder Ruhe im "Karton".

    Mal sehen wann ein Update kommt.

  • Bei mir geht die NAS immer noch nicht in den Standby obwohl HBS deinstalliert ist

    klick mal auf den Bot unten Links


    und guck ob der Prozess HBS3 auch wirklich weg ist


    bei mit war der nach der Deinstallation immer noch aktiv

    ich musste den Manuell killen

  • Wo bekomme ich die Datei für die ältere Version von HBS her?

    Mod: Zitat ohne Qellenangabe ... korrigiert! :handbuch::arrow: Die Zitat Funktion des Forums richtig nutzen

    Auf QNAP.com ins Downloadcenter,

    dein NAS auswählen,

    auf App-Center klicken,

    Sicherung/Sync klicken,

    HBS3 klicken,

    ChangeLog klicken,

    Downloadlink kopieren und im Notepad einfügen,

    ChangeLog klicken,

    die Versionsnummer der älteren Version rauskopieren,

    Versionsnummer im Downloadlink im Notepad austauschen,

    Downloadlink im Notepad kopieren,

    und im Browser einfügen.:

    https://download.qnap.com/QPKG…kup_3.0.191202_arm_64.zip


    Die Zip entpacken und und im App-Center deiner NAS manuell installieren.



    Noch ein Hinweis: Mit einer neueren HBS-Version angelegte Sicherungsaufträge funktionieren oft mit einer älteren nicht. Du mußt die Sicherungsaufträge dann löschen und neu anlegen. Beim späteren Update dann bleibt die Funktion aber erhalten.

  • Auch wenn nichts drüber im Changelog steht, mit Version 3.0.200212 funktioniert bei mir HDD Standby wieder.