TS 251 Schreibschutz nach Zugriff durch Qnap support und Support meldet sich nicht mehr seit 4 Tagen

  • Hallo zusammen


    ich hatte nach einem Stromausfall den Fehler DataVol1 entladen.


    08.01.2020 Anfrage beim Support gestellt.

    14.01.2020 per putty den Befehl /etc/init.d/init_lvm.sh eingegeben. Ohne Erfolg

    15.01.2020 Fernzugriff für support eingerichtet

    16.01.2020 Support meldet das DataVol1 ist wieder gemountet.

    Laufwerk war wieder erreichbar.

    Über Browser Zugriff kam eine Aufforderung zum Systemcheck.

    Diese durchgeführt. Hat ewig gedauert

    Dann kam die Meldung DataVol1 schreibgeschütz. siehe Anhang

    17.01.2020 Beide Festplatten auf Fehler geprüft . Alles in Ordnung.

    21.01.2020 Bisher keine Reaktion mehr vom support.

    Das DataVol1 ist über Browser wieder erreichbar und die Ordner/Daten sind vorhanden.

    Aber schreibgeschützt.

    Keine updates mehr möglcih da schreibschutz aktiv.


    Kann mir jemand bitte weiterhelfen ?


    Gruss


    JoSchreibschutz 03.JPGDataVol1 Ordner sind da.JPGErgebnis HDD 1 check.JPG

  • Hast du schon ein Backup?

    Wenn nein jetzt anfertigen.


    Denn alles weitere kann im Totalverlust aller Daten enden.

    Ist das erstellt, kann man über ssh versuchen das Raid wieder sauber online zu schalten.

  • Hallo


    Backup habe ich im September 2019 gemacht.

    Dazwischen sind nur wenige Daten dazugekommen.


    Leider fehlt die app HybridBackup und ich kann auch keine Apps installieren, weil der Schreibschutz aktiv ist.


    Oder kann ich auf einem anderen Weg noch ein backup machen?


    Ansonsten muss ich das Risiko eingehen.


    Habe putty installiert. Wie kann ich mit ssh den Versuch starten ?


    Gruss


    Jo

  • Als Backup könntest du alle Daten auf eine externe Festplatte kopieren. Mit einem Mittel deiner Wahl. Das könnte bei einer externen Platte ein cp oder ein tar auf die externe Platte sein, von einem anderen Rechner aus per scp oder Samba. Welches Mittel für dich das Beste ist, musst du dir selbst aussuchen.


    Wie du den Versuch per SSH starten sollst weiss ich nicht, interessiert mich aber auch.

  • Hast Du eigentlich nach dem Ende der Bad-Block Suche das NAS schon mal neu gestartet?

    Wenn das Backup erstellt ist, würde ich das NAS neu starten um zu sehen, ob das Volume dann immer noch im read-only Modus ist.


    Gruss

  • Hallo zusammen


    FSC830 Habe den NAS danach neu gestartet. Leider keine Änderung.


    Wumba Habe leider keine Ahnung von diesen Anwendungen. Muss mich da mal einlesen.


    Gruss


    Jo

  • Also cp führt ein einfaches kopieren aus auf der Kommandozeile. Mit dem Schalter -R werden auch alle Unterverzeichnisse kopiert. Verwendung wäre dann "cp -R Source Destination" wobei Source das ist, was du kopieren willst, und Destination das, wo es hin soll.


    Wenn dir das nichts sagt kannst du auch von Windows aus eine Sicherung Durchführen. Samba ist das Protokoll, das dir Windows Freigaben gibt. Dann kannst du ganz normal im Windows Explorer das markieren, was du kopieren willst, und lässt es in ein USB Laufwerk fallen. Damit stellst du eine einfache Kopie her. Wenn du WinSCP verwendest, dann läuft das ganze über das SSH Protokoll, ist aber ganz ähnlich wie ein Explorer zu verwenden und daher intuitiv.


    Zu beachten ist, dass dies kein echtes Backup ist. Benutzerrechte oder ähnliche Dinge gehen dabei verloren.

  • Hallo


    Wumba Danke dir für deine Informationen.


    Also mit keinem deiner Vorschläge ein echtes backup möglich ?


    Dann versuche ich mal die Daten die seit September 2019 dazu gekommen sind extern zu speichern.


    Von September 2019 habe ich ja einen Backup auf einer USB Festplatte gemacht, mit dem hybrid backup.


    Vielleciht meldet sich der Support auch noch einmal.


    Gruss


    Jo

  • Also mit keinem deiner Vorschläge ein echtes backup möglich ?

    Was ist bei dir ein "echtes" Backup?


    Ein Backup beinhaltet die Nutzdaten, nicht die Daten des Systems (Einstellungen, Userberechtigungen, Firmware, etc.).

    Ein Backup erstellt man von SEINEN Daten, all die Fotos, Dokumente, Filme, ... die einem wichtig sind.


    Das was du ansprichst wäre ein komplettes Image (Clone) der Disks. Das geht mit Bordmittel nicht, aber mit externen Tools auf externe HDD. (z.B. mit Clonezilla)

  • Ich würde erst die Ratschläge aus #7 abarbeiten.

    Wenn diese Dateien gesichert sind, kann man sich immer noch überlegen die Disks zu Clonen.

    Ich würde hier kein Risiko eingehen.

  • Hi,

    ich hatte gestern auch das Problem, daß nach Tausch einer HDD und Raid Rebuild, nach ca. 30 Minuten die Freigaben nur noch lesend im Zugriff waren.

    Gerät runter gefahren, eine Platte (neue) wieder raus, Gerät mit nur einer Platte gestartet, geht wieder. Ist halt kein Raid, aber um erst mal wieder Lauffähig zu werden gehts.

    Grüße

    Heinz

    p.s. Danach auf keinen Fall die alte HDD (zweite) wieder reinmachen. Sollte vorher unter Linux komplett mit dd oder parted wieder gelöscht werden.

  • Hallo


    nachdem ich nun den NAS nei initialisiert habe und mehr als 30 Stunden die HDD synchronisiert hatte, konnte ich dem Support auch das gewünschte Protokoll absenden.


    Laut Support gibt es ein Problem mit dem Mainboard:(


    Und das nach 4 Jahren im Einsatz.


    Das war es dann wohl mit dem Qnap. Sehr schade.