Probleme mit Verbindung: QNAP TS-431 XeU zum Sony Fernseher XE9305

  • Hallo,


    seit dem heutigen Update des Media Streaming Add-on bekomme ich mit dem Sony TV keine Verbindung mehr zu den Android Wiedergabeapps (Kodi, VLC) auf den Multimedia-Unterordnern meines QNAP TS-431XeU.

    Ich komme noch in die Unterordner des Mutlimedia-Ordners, aber dann ist Schluss.

    Beim Öffnen eines Unterordners sagt Kodi

    Code
    1. "Could not connect to network server".

    VLC rödelt bei den Unterordnern - kann sich also auch nicht verbinden.


    Die nfs-Adressen sind dieselben und haben sich nicht geändert.

    Im Media Streaming Addon habe ich bei Medienempfänger den TV angehakt (Menüstil und Nutzerprofil: Standard):

    DLNA ist aktiviert.

    Allgemein: Netzwerkschnitstelle Automatisch, Standardbenutzer: admin.

    Port: 8200


    Kurioserweise erkennt das Media Streaming Add-on im menüpunkt "Medienempfänger", mal den TV mit Gerätenamen und mal ohne, wenn man "nach Geräte suchen" klickt.

    Ab und an erkennt er auch meinen Laptop.


    In der Multimedia Konsole sind die Streaming Dienste aktiviert.


    Ich habe dann das Media Streaming Addon deinstalliert und neu installiert, das NAS hoch und runtergefahren.

    Den Android-TV komplett neu gestartet... es hilft alles nichts.

    Auffällig: Das Multimedia Streaming Addon und Cinema brauchen sehr lange zum Starten.


    Wenn ich kurz den Router aus- und wieder einschalte, hat Kodi natürlich während des Hochfahrens vom NAS gar keinen Zugriff auf Multimedia und sagt bereits beim Anklicken auf Multimedia: "Could not connect to network server".

    Wenn alles Online ist komme ich in Multimedia rein, aber nicht mehr in die Unterordner.


    Zum Vergleich habe ich noch ein QNAP TS-431P2 mit dem alten Multimedia-Management (NEU ist ja nun anstelle des Multimedia-Managements: die Multimedia Console).

    Auch hier funktioniert es nicht.

    Hier komme ich aber nicht mal in Multimedia rein, obwohl ich den Ordner unter Multimedia Management als Medienordner freigegeben habe, Medienbibliothek aktiviert, DLNA aktiviert.


    Die einzige Möglichkeit, die ich hätte, wäre alle Multimedia-Inhalte in den Public-Ordner zu werfen, da ich auf diesen mit Kodi noch Zugriff habe.

    Was das sicherheitsmäßig heißt, brauche ich wohl niemandem zu erklären.


    Anbei noch die Versionen der NAS:


    QNAP TS-431XeU: 4.4.1.1117

    QNAP TS-431P2: 4.3.6.0959


    Sorry, das war viel geschrieben.

    Vielleicht kann ja trotzdem jemand helfen



    Ich danke Euch vorweg!


    Viele Grüße und schönen 1.Advent!


    mhety

  • Seit dem Update musst du noch die Video- Musik- und Photostation installieren damit wieder alles Funktioniert. So einen Scheiß was QNAP da hier abliefert. Bin gespannt wo das noch hin führt?


    Mittlerweile muss man hier Apps installieren die wieder voller Sicherheitslöcher sind. :thumbdown:

  • Hab alle 3 Apps installiert und bei Video Station unter den Klassifizierungseinstellungen den Ordner "Multimedia" für Filme hinzugefügt & bei Berechtigung ist admin angehakt.


    Klappt leider immer noch nicht.

    Kodi weigert sich.

    Einmal editiert, zuletzt von mhety ()

  • Meines Wissens brauchst Du keine ominösen Apps dazu.

    Kanns aber nicht mit Gewissheit sagen, da ich es selbst nicht nutze.

    Kodi greift ja -wie ich deinem Post entnehme- per NFS auf die Shares zu.

    Stimmen die Rechte für den Client noch?

    Gleiche mal per SMB/CIFS probiert? Userrechte?

  • Aber wenn du doch Kodi installiert hast auf deinem Sony Android TV, benötigst du dieses Qnap gezumpel nicht.


    Ich nutze auch Kodi auf meinem Sony Android TV. Habe einen User auf den NAS erstellt der nur Leserechte für die Ordner hat. Diese Ordnerpfade gibst du dann in Kodi an.

  • rednag: Rechte stimmen noch. Hatte ich auch nie geändert. Nur das Admin Passwort hatte ich geändert.

    Das verlangt aber Kodi komischerweise nicht.
    Sobald man NFS als Verbindung bei Kodi wählt, sind Username und Passwort ausgegraut.


    Jagi: Greifst du in Kodi auch per NFS auf die NAS zu oder per SMB?


    Gibt es bei SMB-Zugriff etwas zu beachten?

    Müssen vorher noch Einstellungen in QTS getroffen werden?

  • Besondere Sachen müssen nicht beachtet werden.

    In der QNAP muß halt "Windows-Dateidienste" oder ähnlich aktiviert sein.

    Weiß es nicht auswendig und will grad auch nicht nachsehen. :)

    Aber Jagi ist auch sehr kompetent mit dem Multimediagedöns.

    Das nutze ich nicht so intensiv.


    Jagi : Ich gratuliere vorsorglich schonmal für die vollen 3.000 Beitrage.