VPN von NAS zu NAS blockiert von virtuellem Switch

  • Hallo Miteinander


    Ich habe ein Problem mit einer VPN Verbindung. Der Aufbau der Verbindung wird durchgeführt, aber nach kurzer Zeit abgebrochen mit der Fehlermeldung auf dem VPN Server.


    Hat jemand eine Lösung? Im Anhang die Fehlermeldung. Bestätigung drücken bewirkt nichts ausser erneutem aufpoppen der Meldung. Ebenso ein Screenshot vom Netzwerk.


    Muss ich beide LAN Ports an meinen Router hängen? Was ich eigentlich nicht will. Eine geplante Firewall von Sophos ist geplant aber noch hapert es am benötigten Kleingeld.


    Irgendwelche sinnvolle Tips für mich. Ich würde gerne über die VPN Verbindung Qsync ausführen damit ich an beiden Locations die selben Daten habe.


    Danke

    Wolfgang

  • Hallo Wolfgang,


    hast du den VPN Client IP Pool verändert oder ist die Range immer noch bei 10.8.1.2 - 10.8.1.254 ? Ist aus deinem Netzwerk Schema nicht erkennbar.


    Zu deiner Frage: Ich denke nicht, dass du beide LAN Ports an den Router hängen musst.


    Gruß Dirk

  • Hallo Dirk,


    danke für Deinen Feedback und sorry für meine späte Antwort.


    Zu Deiner Frage, ich habe immer noch den gleichen Range im IP Pool.


    Allerdings habe ich mich schon weiterentwickelt. Da ich noch von einem früheren Arbeitsgeber eine Sophos RED Box habe und bei denen Sophos nicht mehr verwendet wird benütze ich jetzt diese. Ich konnte jetzt theoretisch einen VPN Tunnel zwischen zwei Ländern aufbauen. Der Test steht noch aus. Allerdings konnte ich die Box in der Firewall registrieren und sie wurde mir als aktiv angegeben.


    Soweit ist alles klar. Ich werde dann meinem Test noch feststellen ob ich meine zwei NAS problemlos über diesen Tunnel in Echtzeit synchronisieren kann. Was für mich eine Grosse Erleichterung verspricht auf Grund der langsamen Verbindung.


    Werde es morgen Abends testen können.


    Mein korrigierter Netzwerkplan:


    Danke und Gruss

    Wolfgang