QNAP TVS x73e mit Fantec 4KP6800 verbinden.

  • Da mein alter Fantec 3600 den Geist aufgegeben hat habe ich mir dießen hier zugelegt.


    Vielleicht kann mir jemand dabei Tips geben


    FANTEC 4KP6800


    QNAPTVSx73e 8 Bay,


    Irgendwie wollen die beiden nicht miteinander kommunizieren


    Ich bekomme einfach die Konfigurierung nicht so wie es sein soll.


    Die Eingabemaske wird nicht wirklich beschrieben...


    Was soll da rein, vielen Dank im Vorraus für Eure Hilfe


    Gruß Piet

  • Vielleicht magst noch kurz schildern, was ein "Fantec" ist. Nicht jeder will um helfen zu können diverse Sachen zusammensuchen müssen.

    Über welches Protokoll sollen die Dinger kommunizieren? SMB, NFS, FTP?

  • Sieht für mich wie folgt aus:

    Server IP: IP des NAS

    Verzeichnis: Freigabename des entsprechenden Verzeichnisses auf dem NAS (z.B. Public oder Multimedia)

    Konto: Benutzername

    Passwort: Passwort

    Kurzform: ? - Darunter kann ich mir nichts vorstellen! Was sagt die Bedienungsanleitung dazu?


    Gruss

  • Ich vermute mit Kurzform soll der Name des auf dem FANTEC eingebundenen Netzlaufwerkes gemeint sein. Am besten gibt man den Freigabenamen ein.

  • Hallo,


    Fantec ist ein Media Player


    Das mit der Kurzform macht mir auch Kopfzerbrechen.


    In der Bedienungsanleitung steht nichts auch kein Bild von dem ich ein Foto gemacht habe

  • Geht es in dem Dialog weiter, wenn Du Kurzform mal leer lässt?

    IP, Verz, Konto und PW sollten ja selbsterklärend sein.

  • Ah, evtl. ist Kurzform nichts weiter als ein Alias, unter dem die Verbindung dann gespeichert wird?


    Gruss

  • Hallo,

    hat etwas gedauert.

    Es muss wohl etwas mit der SMB Version nach dem Update zu tun haben.

    Leider habe ich noch nichts konkretets dazu gefunden