NAS plötzlich nicht mehr im Netzwerk erreichbar

  • Hallo, ich habe seit ca. 5 JAhren eine QNAP TS253A und eine QNAP TS128 und noch nie Probleme damit gehabt.

    Jetzt aufeinmal - nach Update Windows 10 oder Firmwareuodate keine Ahnung was genau - bekomme ich keinen ZUgriff mehr auf die Freigabeordner der TS253A. Ich sehe die Maschine im Netzwerkverzeichnis aber wenn ich diese öffne kommt nur



    Ich weiss nicht was hier falsch läuft, denn ich habe nichts geändert :-(

    Obwohl ich habe doch was geändert und zwar die Port-Bündelung da ich zwei LAN Ports habe auf Balance alb gestellt. Ist das eventuell das Problem und was wäre hier überhaupt die beste Einstellung?

    Hab die NAS an einem Netgear GS105e hängen.


    LG

  • nach Update Windows 10 oder Firmwareuodate keine Ahnung was genau

    Und welche Hilfe erwartest Du nun genau?

    Du müsstest schon sagen können, was vorgefallen ist.

    Oder sollen wir die Glaskugel putzen und Kaffeesatz lesen? 8)


    Das mindeste wäre zumindest die aktuelle Windows und QTS Version und welche Versionen vorher im Einsatz waren.


    Gruss

  • ja aber genau das weiss ich ja nicht. Dachte es reicht die Fehlerbeschreibung zu sehen, weil der Fehler ja beschrieben wurde - SMB !


    Das mit dem Update war nur ne vermutung - und ist unter Umständen auch irrelevant weil ja die TS128 noch funktioniert.


    Windows 10 aktuell

    Firmware QNAP aktuell


    vorherige Versionen - alte Versionen :-)

  • Das mindeste wäre zumindest die aktuelle Windows und QTS Version und welche Versionen vorher im Einsatz waren.

    DAS sollte aber doch mit einem minimalen Aufwand heraus zu finden sein...

    Für QTS kann man im Systemlog nachsehen, bei Windows ist es noch viel einfacher, im CMD Fenster Winver aufrufen.


    Auch kannst Du zunächst die Portbündelung wieder deaktivieren um das auszuschliessen, ich denke aber nicht, das das die Ursache ist.

    Geht ein Ping?

    Kannst Du Dich über die IPs auf die Shares verbinden?

    Das sind alles schon mal Infos, die den Fehler u.U. eingrenzen können.



    Ich bin doch immer wieder erstaunt bei wie wenig Informationen man glaubt eine Lösung zu erhalten!?


    Gruss

  • Also die Windows Version ist 1903 (Build 18362.295) - QNAP Firmware

    4.3.6.1040


    Habe die Portbündelung mal deaktiviert aber das Problem besteht weiterhin.


    Ping funktioniert einwandfrei.


    über die IP komme ich nicht auf die Shares, dann kommt ja der SMB fehler

  • Genau für diese QTS Version ist der SMB Bug bekannt. Diese Version ist bei QNAP auch nicht mehr downloadbar.

    Einige haben einen Downgrade auf die 4.3.6.0993 gemacht und SMB ging wieder.


    Gruss

  • Soweit mir bekannt gibt es noch keine aktuellere.

    Mit dem QFinder die "alte"Version installieren, danach sollte alles wieder gehen.


    Gruss

  • bei der Port Bündelung hatte ich balance alb eingestellt und es kam folgender hinweis:

    Code
    1. Schweregrad Datum Uhrzeit Benutzer Quellen-IP Anwendung Kategorie Inhalt
    2. Warnung 03.09.2019 18:37:05 System 127.0.0.1 Network & Virtual Switch Infrastructure [Network & Virtual Switch] Failed to connect to the internet. System default gateway "Adapter 1+2" and all adapters failed to connect to the internet after checking NCSI.

    Was bedeutet das? Und was sollte ich dann hier einstellen?

  • Kann ich Dir nicht sagen, mein QTS kennt noch keine vSwitche (worüber ich sehr froh bin 8o).


    Wird sich aber bestimmt noch jemand finden der Dir helfen kann.


    Gruss

  • Ich kein LAN Guru, da muss Crazyhorse was dazu sagen ;), aber ich habe auf allen meinen NAS den Trunk auf Balance-alb stehen, ohne Probleme.

    Meine Switche sind alle unmanaged und angeblich soll "-alb" auch ohne spezielle Switch Konfiguration gehen.

    Allerdings habe ich auch keinen vSwitch im QTS, sondern die normalen LAN Schnittstellen.


    Gruss

  • Eine Portbündelung macht nur Sinn wenn man eine LACP aufbauen kann, auf NAS und Switch Seite.

    Perfekt ist ein dynamik activ LACP mit L3 Loadbalancing.

    L2 geht auch aber ist nicht so effektiv.


    Von dem anderen Quatsch sollte man die Finger lassen.

  • Brauchen tue ich es nicht wirklich (Load balancing), am Anfang hatte ich auch nur Active/Backup im Trunk zur Ausfallsicherheit.

    Irgendwann habe ich (warum auch immer) auf -alb umgestellt, ein Failover ist hier auch unterstützt (getestet), und habe es dann so gelassen.


    Gruss

  • OK, also gibt es denn nun einen 5-Port Switsch der das dynamic LACP oder wenigstens eines der anderen unterstützt?


    Danke und LG

  • Cisco SG-208, leider nur Webmanagement.

    Macht Active LACP mit L3/L4 Loadbalancing.

    Und kann über POE betrieben werden.

  • Der ist schon echt klein und soweit mir bekannt ist, ist es auch das kleinste Modell der Reihen.

    Dann gibts noch 12,16,24,48 oder sowas.