HybridBackupSync synchronisiert nicht mehr

  • Langsam bin ich gefrustet.

    Vor einigen Wochen hat mir HBS gemeldet, daß die verknüpten Ordner nicht gültig sind.

    Hab die genaue Fehlermeldung nicht mehr zur Hand.

    Ordner neu verknüpfen geht nicht.

    Quelle ist die TS-253B. Als Ziel soll eine Synology DS415+ dienen.

    Vorzugsweise per SMB/CIFS.


    Wenn ich in dem ersten Screenshot auf "Verbindung testen" oder "Geschwindigkeitstest" drücke, passiert nichts.

    Es wurde HBS neu installiert, NAS neu gestartet, Firewall am Ziel ausgeschaltet, IP-Blockierung deaktiviert. Nichts hat bisher geholfen.

    Auf dem dritten Bild sieht man ganz schön, daß ich dort keine Ordner auswählen kann.

    HBS deinstalliert, dann kommt der der "alte" Sicherungs-Manager zum Vorschein. Per rsync geht das. Ist aber keine Dauerlösung.

    Ich will am Ziel keinen unnötigen Dienst laufen lassen, und es ging ja mit HBS schonmal.


    Hat jemand ähnliche Probleme, oder sogar eine Lösung?



    Nachtrag: Selbst mit rsync definierte Jobs laufen nicht mehr mit HBS.

    Im Abstand von etwa 30 Sekunden gibts immer die gleiche Fehlermeldung


    Code
    1. Schweregrad Datum Uhrzeit Benutzer Quellen-IP Anwendung Kategorie Inhalt
    2. Warnung 22.08.2019 23:25:54 System 127.0.0.1 Hybrid Backup Sync Job Status [Hybrid Backup Sync] Failed to complete Sync job: "Sync_Homes". Encountered error "rsync: --qnap-bwlimit: unknown option (in daemon mode)" Attempting to retry. Error code: 1.

    Einmal editiert, zuletzt von rednag () aus folgendem Grund: Neue Infos hinzugefügt.

  • Also das mag jetzt nicht zwingend dein Problem sein...aber hier hat hbs grundsätzlich ein Problem mit Leerzeichen im jobnamen-> dementsprechend dann mit Verzeichnis.


    Da hatte ich dann auch deine Fehlermeldung.

  • Die gleiche Fehlermeldung? Hab versucht mehrere Jobs anzulegen. Dabei keine Leerzeichen verwendet. Die Fehlermeldung bleibt leider die gleiche.

    Es scheint als ob die QNAP nicht mehr auf die DS kommt. Ping und grundsätzliche Erreichbarkeit ist aber gegeben.

  • HBS3 ist einfach nur kaputter Schrott.

    Nas neu initialisiert und frisch aufgebaut.

    HBS3 zum Schluß installiert.

    Einen Job ( Ordner) konnte ich lokal als auch mit dem Sicherungsziel (Syno DS415+) verknüpfen. Einen weiteren Ordner schon nicht mehr.

    Und mitten während der Synchronisation bekomm ich Fehlermeldung:


    Code
    1. Schweregrad Datum Uhrzeit Benutzer Quellen-IP Anwendung Kategorie Inhalt
    2. Fehler 2019/08/25 19:01:04 System 127.0.0.1 Hybrid Backup Sync Job Status [Hybrid Backup Sync] Failed to complete Sync job: "Sync_Homes". Folder pairs are invalid or inaccessible. Error code: -50

    Mir unbegreiflich wie man sowas programmieren kann.

    Qualitätskontrolle? Bugfixes?

    Langsam fangts an lästig zu werden.



    Edit:


    Bin wieder auf 4.3.6.0993 zurück. Auch hierbei das gleiche Verhalten.

    Sicherung ist eine elementare Funktion eines NAS. Immer mehr sinnlose Funktionen, immer mehr sinnlose Apps. Basics sind ja auch nicht so wichtig. QNAP hat auf ganzer Linie versagt.

    2 Mal editiert, zuletzt von rednag () aus folgendem Grund: Nachtrag

  • Ich würde auf die vorletzte Version von HBS2 zurück. Die habe ich seit ein paar Monaten ohne Probleme im Einsatz. An HBS3 wurde augenscheinlich sehr viel geändert und hat wohl mit gewissen Optionen auch ein anderes Verhalten bekommen. Ich könnte mir vorstellen, das Syno mit diesen Optionen oder Anpassungen noch nicht kompatibel ist.:/


    Siehe auch hier:

    Hybrid Backup Sync - Version 3 ist nicht mehr Beta

  • HBS 3 ist schlicht und einfach unfertig. Sieht so aus als ob der Fokus in der Beta einzig der Cloud Funktionalität galt.

  • Richtig. Das Ding ist einfach noch nicht fertig. Das sieht QNAP zwar nicht so, aber ich schon. Und ich muß damit arbeiten. Von der Übersichtlichkeit ganz zu schweigen.


    Ich habe HBS in der aktuellen Version 3.0.190812 installiert.

    Gibt es irgendwo die Vorgängerversion? Ich hebe mir immer nur die Firmware auf. Mavalok2 , Du bist doch so ein Archivierungsfan oder? :P

  • rednag

    Kann ich Dir für TS-231+ und TS-328 anbieten, also Annapurna Labs und Realtek, aber nix Intel. Hab ich bei meinen Intel Modellen nicht im Einsatz. Sorry.

  • Ok, aber Danke für die Rückmeldung.

    Hab bei christian angefragt.

    Bisher aber noch keine Antwort.

    Ich bin aber guter Dinge, mit einer anderen Version das wieder grade biegen zu können.

  • So! Crazyhorse war so nett und hat mir die beiden letzten Versionen von HybridBackupSync gegeben.


    Ich habe die 2.1.190709 installiert. Beim anlegen und verknüpfen der Ordner (lokal -> remote) gabs keinerlei Probleme. Zeitplan läuft auch wieder.

    Ich werde mit der Aktualisierung auf die angebliche Stable noch ein wenig warten....

  • hallo, wo bekomme ich den die 2.1.190709 Version her....kann mir da jemand ein link zu geben

  • Mir gehen jetzt langsam die ideen und die Muse aus.

    Hab oben genannte 2.1.190709 von HybridBackupSync installiert.

    Damit ist ein anlegen, verknüpfen von Jobs problemlos möglich.

    Wenn ich aber auf die derzeit aktuelle Version 3.0.190829 update, beginnt das Drama erneut. Vorhandene Jobs werden übernommen, aber nicht aussgeführt. Neue Jobs anlegen geht gleich garnicht.

    Selbes Verhalten auch nachdem ich die NAS komplett neu initialisiert habe, und die HDDs vorher (am Rechner) formatiert habe.

  • Was installierst du auch eine Bananen Version, ich bleibe bei der alten HBS und warte ein paar Versionen der 3er ab, bis die wirklich fertig ist.

  • :beer:Im Prinzip ist das schon richtig.

    Aber ich dachte halt, weil ja schon 2 Versionen dazwischen liegen sollte das erledigt sein. Aber nein, ich wurde eines besseren belehrt.:!: