TS-419 PII Kein Zugriff mehr seit Update auf 4.3.3.0868

  • Hallo miteinander,


    ich bin leider wirklich verzweifelt :-(

    Seit dem Update heute Nachmittag geht hier nix mehr :-( Bei meinem Qnap mit Raid 5 ist seit heute Nachmittag kein Zugriff mehr möglich, zumindest nicht per Webinterface.

    Mit Putty komme ich zwar als Admin mit dem Usernamen admin / admin drauf, allerdings im Webinterface sagt er mir nur, das eines von beiden falsch wäre.

    Ich habe einen kompletten Werksreset durchgeführt, er lässt mich aber nicht wieder drauf, immer die gleiche Meldung :-(


    Was ich sehr seltsam finde, er hat dem NAS nach dem Update einen komplett neuen Namen verpaßt :-(


    Ich finde das Nas mit dem Qfinder, aber mehr auch nicht, wenn ich doppelt darauf klicken, dann kommt die frage nach dem Speicherort für eine Datei Namens quick.cgi.


    Hilft mir leider nichts :-( Ich komme einfach nicht mehr drauf :-(


    Ich würde gerne ein Update per Putty machen, aber natürlich geht dann wieder was anderes, entscheidendes nicht (in diesem Fall das Kopieren des Imagefiles auf das Nas)


    Wie kann ich das Administratorkenwort so setzen, das es auch funtkioniert?

    Ich habe natürlich, brauche ich in meiner Verzweiflung nicht zu erwähnen, KEIN Backup von alledem, ansonsten wäre es ja nicht tragisch.


    Per Putty komme ich also drauf, kann damit aber nichts anfangen, weil ich da ein absoluter Neuling bin :-(

    Könnt Ihr mir irgendwie helfen, wieder an meine Daten zu kommen?

    Ich hoffe es klappt irgendwie :-)

    Viele Grüße,

    Thomas

  • Willkommen im Forum.


    Wird das NAS im Router oder vom DHCP mit einer IP gelistet?

    Anderen Browser ausprobiert und/oder Cache geleert?

  • Hi Rednag,
    vielen Dank :-)
    Habe ich leider schon gemacht, funktioniert nicht bzw. ändert nichts.
    Er fragt mich nicht mal nach einem Passwort sindern geht gleich zum download der Datei quick.cgi über.
    In Chrome, Internet Explorer, Firefox, Edge und Safari :-(
    Ich habe auch schon versucht das Passwort via Putty zurückzusetzen, geht leider auch nicht :-(
    Noch vielleicht eine andere Idee?
    Danke Dir auf alle Fälle :-)

  • Wird mit QFinder evtl. das PW akzeptiert?

    KEIN Doppelclick auf den NAS Namen, sondern unter Werkzeuge - Firmware aktualisieren wählen.

    Dann mit QFinder eine ältere FW drüberbügeln, geht natürlich nur, wenn das PW noch akzeptiert wird.


    Gruss

  • HI FSC830,


    leider nein :-(

    Ohne Festplatten kann ich mit dem Ding machen was ich will, es geht, das Passwort admin / admin wird akzeptiert ...

    Nur bringt mir das nichts glaube ich. Sobald die HDDs drin sind ist Ende Gelände, bzw. ich habe eben gesehen, dass ich sehr wohl mit admin / admin im QFinder unter Einstellungen etwas machen kann, unter anderem auch das Passwort ändern, es bringt nur nix :-(

    Danke Dir trotzdem :-)

    PS: Es bringt schon was, nur leider wird das neu vergeben Passwort zwar im Putty akzeptiert, nicht aber wenn ich im Qfinder unter Werkzeuge auf "Firmwareaktualisierung" gehe.

  • Erst den 3s, dann den 10s, nachdem das nicht funktioniert hat.

    Mittlerweile bin ich soweit, dass ich sogar ein Image auf das NAS kopieren könnte, wenn nicht dauernd die Meldung kommen würde, dass nicht genug Speicherplatz vorhanden ist.

    Ich würde mich auf ein Update via Putty einlassen, aber wie gesagt, ich bekomme immer die Meldung mit dem Speicherplatz

  • Zuerst würde ich mal versuchen die Daten zu sichern / retten. Leider ist mit RAID5 ein Anschließen am PC nicht einfach so möglich. Aber wenn über die Konsole und Putty noch Zugriff besteht, würde ich die Daten mit dem graphischen Konsolen Tool WinSCP (für Windows) vom NAS auf ein anderes Medium sichern / kopieren. Wenn die Daten in Sicherheit sind, sind alle nächsten Arbeiten viel entspannter. ;)