M2.SSD (SATA) Temperatur

  • Hallo Gemeinde,


    Kurz zum System: QNAP TVS-873, 32GB RAM, 3x WD Red á 6TB (RAID 5), 2x Crucial MX500 M.2 SATA á 1TB (RAID1), 2x VM (Debian, Win 10 Pro)


    Das System ist im Schrank verbaut + 700VA APC USV ( Schranktemp. 23°C), mit entsprechender Zu-/Abluft. Die Temp. der HDD´s liegen bei 30-32°C, System 30-32°C, CPU 58°C (bei ca. halber Last 65% durch VM´s, 24h)


    Die zwei M.2 SSD´s wurden zuletzt verbaut und funktionieren so weit (OnBoard SATA), dort liegen die zwei VM´s drauf. Leider musste ich feststellen, daß die Temperatur der SSD´s anfangs schnell mal über 70°C gingen 5-7x am Tag und automatisch die CPU Lüftung auf über 4000rpm drehte und somit das ganze störend wurde. Hab daraufhin M.2 Kühlkörper mit Lüfter verbaut und konnte so die Temperatur senken auf 46-51°C. Leider gibt es am Tag noch 1-2x daß Problem das der Lüfter noch so hoch fährt und die Temperaturen kurzzeitig an/über die 70°C gehen. CPU liegt dabei knapp über 60°C und das System selbst bei 33-35°C.


    Weiß vielleicht einer womit das zusammenhängen kann? SMART-Test konnte ich ausschließen, da dieser nur Nachts stattfindet und in der Zeit keine Temp. Warnungen kommen. Hatte Anfangs die Temp. Warnung der SSD´s bei 65°C und habe sie jetzt auf 70°C herauf gesetzt. Laut Hersteller max. 70°C für die M.2 SSD´s.


    lg

  • Anscheinend bist du nicht alleine, leider keine Lösung dabei


    873 Temperatur


    gerade gesehen auf youtube hat einer ein Video veröffentlicht das die Lüfter relativ einfach getauscht werden können, ggf. hilft dir das weiter wenn du bessere und leisere verbaust

    Einmal editiert, zuletzt von unos ()

  • Habe das gleiche Phänomen bei meiner TVS-473. Ganz übel ist das SSD-Profiling-Tool. Das feuert die Temperatur auf über 70°C.


    Meine "Lösung" war ebenfalls die Kühlrippen aufkleben, was ca. den selben Effekt hatte wie bei dir. Dann Habe ich die NAS noch etwas aufgebockt, was die Luftzufuhr von unten verbessert hat und damit auch die Temperatur noch einmal um ca. 5°C gesenkt hat. Für meinen Betrieb reicht das und die Temperaturspitzen von 70°C bleiben jetzt aus.

  • Selbes Problem, wobei ich sagen kann, dass die SSD's ab ca. 70 Grad gedrosselt werden von Crucial.

    Lüfter werden bei mir auch ziemlich laut...

  • Bei mir ist alles ziemlich "cool", habe aber auch nicht mehr die originalen Lüfter drinnen und das SSD-Profiling-Tool habe ich auch nicht laufen …


  • Für die PCI Variante habe ich die NVMe M.2 SSD verwendet:


    2 x Delock 89370 M.2 Schnittstellenkarte/Adapter
    2 x Aqua Computer kryoM.2 micro Passivkühler für M.2 2280 SSD
    2 x Samsung 960 EVO MZ-V6E500BW Interne Solid State Drive (500GB)


    Für das System (auf den internen M.2 SATA Steckplätzen)

    2 x Samsung SSD 850 EVO 250GB, M.2 (MZ-N5E250BW)

  • Hatte mich dazu mal ein bisschen eingelesen, die EVO's sollen wesentlich kälter arbeiten als z.B. meine Crucials....

    Sei es drum, waren halt ein bisschen billiger, hatte zu seiner Zeit 120€ für eine 1TB SSD bezahlt