Erzeugung von Miniaturbildern abstellen.

  • Hallo,


    ich musste eine HDD aus einem Schacht nehmen, weil es damit Probleme gab und die Freigaben nicht mehr ansprechbar waren.

    Entgegen meiner Vermutung war die Platte jedoch nicht defekt, so dass ich sie wieder eingesteckt habe.

    Meine TS 809 (4.2.6 22.03.2019) hat die HDD auch anstandslos eingebunden (SIngle Volume) und ich kann wieder auf die Daten zugreifen.

    Allerdings lief nach dem Booten ein Job los, der das ganze System massiv belastete und die Platte auf Hochtouren laufen ließ.

    Der Job heißt "Erzeugung von Miniaturbildern". Da ich dachte, naja, irgendwann wird er fertig sein (es sind sehr viele Bilder auf dem Volume), lies ich ihn laufen, aber nach 24 Stunden lief das immer noch. Ich habe dann die Photo-Station beendet, aber der Job nudelt weiter. Im Moment ist er angehalten, aber wie kann ich ihn beenden/löschen?

    Vielen Dank vorab

    Georg

  • Wollte hier noch kurz erzählen, wie das weiter ging.

    Trotz angehaltenem Job hat das Ding weiter genudelt, aber nach weiteren 12-14 Stunden war dann gut. Ich habe die "Photostation" deinstalliert und in der Filestation bei den Einstellungen den Haken bei

    "Unterstützung von Multimedia-Wiedergabe und Miniaturbildanzeige" weggenommen.

    Ich hoffe, damit habe ich nun Ruhe.

  • kuck auch mal hier.

    systemsteuerung>multimedia-management>medienbibliothek>scaneinstellungen

    (hier siehst du im laufenden prozess auch wieviel miniaturbilder noch zu erstellen sind)

    also nach meinem gefühl und erfahrungen sollte mein qnap nicht einmal 24std für 100.000 mp3 dateien brauchen. nur große 4k filme benötigen unnötig lange und bei denen is es leider eh sinnlos miniaturbilder zu erstellen weil die video station sie nicht abspielt. :(

  • Hallo liebes Forum,


    ich habe die TS -509 Pro und Photostation 5 installiert. Alles funktionierte bisher auch soweit ich diese Programm begriffen habe. Allerdings musste ich feststellen, dass nicht alle Fotos angezeigt werden obwohl mit der selben Kamera aufgenommen. Siehe Bild.

    Ist der Fehler bekannt ? Gibt es eine Lösung.


    MfG