QSYNC macht seit ein paar Tagen nix mehr

  • WIN10 alle Updates

    QSYNC 4.3.3.1507

    NAS 451+ mit 4.3.6.0895


    Mal wieder ... könnte ich sagen.

    Von einem Tag auf den anderen wird keine Verbindung mehr hergestellt.

    Verbindungstest läuft gut.

    Drückt man bei "Fehler - Weitere Details" auf "hier klicken" rührt das NAS kurz und dann steht wieder Fehler.

    Auf dem NAS ist der Benutzer und auch das Gerät online.

    Irgendein Eintrag ist nicht zu finden


    Das Irre ist einfach, dass das immer mal wieder passiert.

    Und dann auf einmal geht wieder alles über Tage super und dann wieder aus.


    Ich kriege schon Pickel.

    So was unzuverlässiges habe ich schon lange nicht mehr erlebt.


    Hat da einer einen Tipp?

  • WIN10 alle Updates

    Ist immer ein guter Kandidat für Überraschungen … =O


    Ansonsten musst du in dich gehen und nachdenken was jetzt anders ist, wenn es nicht mehr geht.

    Wann das letzte NAS-Update war, siehst du im Syslog, ansonsten sind meine ersten Verdächtigen das Win-Update im Hintergrund, oder auch Virenscanner (Defender, etc.)

  • Nein - es war nach den Updates.
    Habe gestern das letzte NAS Update gemacht - aber ohne einen Effekt.


    Das Verrückte ist ja, das läuft manchmal ein paar Stunden und dann aus.

    Mehrere Tage Stille - dann auf einmal für 1-5 Tage alles gut.


    Und dann wieder....


    Das gleiche Thema übrigens auch bei Win7 Maschinen.


    Ich schnalle es einfach nicht.

  • das läuft manchmal ein paar Stunden und dann aus.

    Hmmm, hast aber nicht die BAN-List (Defender, etc.) oder so was in der Art eingeschaltet?


    Das Windows scannt gerne im Hintergrund alle Shares mit dem aktuellem User durch und da kann es schon mal vorkommen, dass eine BAN-List oder FW das als Angriff wertet und die IP mal für eine Zeitlang sperrt. Das schaukelt sich dann auf, da das Win dann umso öfters den Share verbinden will, die "Angriffe" also zunehmen.


    Bei mir landen regelmässig die frisch hochgefahrenen VM's (Autologin) oder die Tablets auf der BAN-List, weil da irgendein Handshake noch nicht fertig ausgehandelt ist und als "Angreifer" erst mal ausgesperrt wird.

    Ich wundere mich dann immer über die "Angreifer" von einer internen Adresse und sehe dann an der IP, dass es entweder die VM, oder das Android Tablet war …


    Eventuell hilft dir ein Netzwerksnifer wie Wireshark dabei, die Verbindungsversuche zu analysieren?

  • Nachdem ich rum probiert habe, geht es nun.


    Und nein, es hat nichts mit irgendwelchen anderen Programme wie Virenscanner, Blacklists von Firewalls etc. zu tun.


    Es ist schlicht eine Macke in QSYNC.

    Und zwar eine, die schlicht nur peinlich ist.


    QSYNC ist nicht in der Lage, richtig große Dateien zu vewalten.

    Hast du mehrere Dateien so in der Größe von 3 bis 5 GB in Verzeichnissen, stürzt die Datenbank auf dem NAS ab.

    Und jetzt sag bitte keiner "ja wer hat denn sowas" - wir z.B. in Form von ISO-Dateien (z.B. Heise CT-Archiv, MS Software)


    Nimmt man diese Dateien aus den Verzeichnissen geht alles prima.

    Alles verifizierbar.


    Vermutlich sind die Felder für die Speicherung der Dateigrößen schlicht zu klein.


    Hoffentlich wird das bald geändert.

  • Wie schaut es dann mit einem anderem Programm aus?


    QSYNC verwende ich nicht. Vom PC zur NAS synce ich mit FreeFileSync und von NAS zu NAS verwende ich RTRR mit dem altem SM (nicht dem neuem HBS)


    Und ja, ich habe auch so große Files, auch mal größere (.mkv) mit bis zu 30GB am Stück und die werden ohne Abbruch kopiert. Sowohl vom PC zu NAS als auch NAS zu NAS.

  • Nein, da im Ticket zwingend die Seriennummer ist und ich keinen Punkt finde, wo ich die in der Weboberfläche auslesen kann.


    Und das Teil aus dem Rack fummeln ist von der Zeit her nicht drin.


    Jagi  
    Aber vielleicht weist du ja den Punkt, wo in der Weboberfläche die Seriennummer steht?

  • MikeU

    Appcenter --> Helpdesk --> dort das Ticket erstellen


    Die Seriennummer findest du aber auch in Systemsteuerung --> Verwaltung --> Systeminformationen

  • Hi MikeU !


    Schau' 'mal im ControlPanel nach - bei den Angaben in der Mitte findest Du auch die Seriennummer Deines NAS.



    Gruß!

    Tim


  • @Timpov
    im Kontrollcenter (wenn du das meinst) gibt es keine Seriennummer


    In der Helpdesk-Hilfeanforderung gibt es unter Produktinformationen und Automatische Erkennung abgeschlossen den Link Prüfen Sie Ihre Ergebnisse auch die Seriennummer



    Werde über das Helpdesk mal ein Ticket aufmachen.



    Ach ja:

    Laptop hat sich heute morgen brav mit QSync verbunden und abgeglichen.

  • Im Control Panel steht bei mir auch die S/N.

    Evtl. QTS oder Modellabhängig?


    Gruss