NAS-Laufwerk einbinden - Win-7

  • Welche SMB Version hast du aktiviert?

    Welche Firmware ist installiert?


    Win 7 unterstützt maximal SMB 2.1, das solltest du also als Minimum einstellen, Maximum ist dann 3.0 für Win 10 Clients.

    Wenn du auch SMB 1.0 anbietest, dann kann er bei der Anmeldung Probleme geben, denn Microsoft hat das aufgrund von Sicherheitsproblemen deaktiviert.

    Kontrolliere das mal im QTS.

  • Soweit ich das sehe gibt es diese Freigabe doch gar nicht: \\192.168.0.2\qlex...


    Wohin willst Du denn zugreifen?

    Das NAS hat doch den NetBios Namen qlex.

    Also müsstest Du auf \\qlex\multimedia zugreifen.



    Gruss

  • Schönen Abend. Danke für die schnellen Antworten.


    Sry habe die Software version vergessen. Installiere gerade eben die neueste:

    4.3.6.0875 Build 20190308 Official


    \\qlex\multimedia ist momentan auch nicht erreichbar.


    SMB war auf niedrigste 1 und höchste 2 eingestellt.

    Habe es nun auf 2 und 2,1 eingestellt.


    Heißt Netbios, dass ich die Dateien über den Browser transportieren kann? Das Transportieren über den Browser geht schon. Ist es dann nicht nur halb so schnell, da es erst in den Router rein und dass wieder vom Router raus muss?


    Soweit ich das sehe gibt es diese Freigabe doch gar nicht: \\192.168.0.2\qlex...

    ich dachte da gebe ich die Geräte frei, die auf den NAS greifen dürfen. Ich werde das gleich mal ändern testen. Das Firmwareupdate ist gleich durch.

  • Nein, NetBios hat nichts mit einem Browser zu tun.

    Sorry, aber hier fehlen die kompletten Netzwerkgrundlagen.

    Mach Dich erst mal zum Thema Windows und Netzwerk schlau.


    Kannst Du denn auf \\192.168.0.2\multimedia zugreifen?


    Gruss

  • Kannst Du denn auf \\192.168.0.2\multimedia zugreifen?

    nur über das Qnap backend.


    Wo kannst Du erkennen, dass ich 192.168.0.2/Qlex nicht freigegeben habe?


    Qlex = 192.068.0.2

    NAS Server - Name und dessen Adresse

  • Also von vorne: in dem erste Screenshot steht unter Speicher "qlex", deswegen ging ich davon aus das dies der Name des NAS ist.

    Ist es offenbar nicht, obendrüber sehe ich noch NAS21FED0, das scheint das QNAP zu sein?

    Die zugehörige IP des QNAP ist 192.168.0.2?

    Das entnehme ich aus Deinem Versuch die Freigabe zu erreichen.


    Im Screenshot #6 sind die Freigabeordner aufgelistet, da steht nirgends "qlex" , also gibt es diese Freigabe nicht.


    Gruss

  • Weil der nicht bei den Freigabeordner steht.


    FSC war schneller.


    Dir fehlen wirklich ein paar Basics

  • Dein NAS ersetzt du ja durch die IP, also musst du direkt den Freigabeordner eintragen und Qlex war da nirgends zu sehen.

    Also:

    \\192.168.0.1\Multimedia


    Da ich selber Plex einsetze, habe ich das in meine Dateien in einer eigenen Freigabe als Unterordner liegen.


    SMB bitte auf 2.1 bis 3.0 einstellen, sonst wunderst du dich beim nächsten Rechner das es nicht funktioniert, denn Win 10 versucht gleich 3.0 und geht dann erst runter auf die veralteten, langsameren und unsichereren Protokolle.


    Zudem solltest du auf der NAS den lokalen Master Brower im SMB Bereich aktivieren, so kannst du dann auch recht zuverlässig mit dem Netbios Namen zugreifen.

    Ich selber bevorzuge die IP, da diese auch über ein VPN problemlos funktioniert und nicht auf die Krücke mDNS/Netbios Name Service Funktion angewiesen ist. Denn meine KackboxF kann leider kein split DNS, wie ich es gern einsetzen würde.

  • Also von vorne: in dem erste Screenshot steht unter Speicher "qlex", deswegen ging ich davon aus das dies der Name des NAS ist.

    Doch das ist der namen des NAS. NAS21FED0, so hieß es anfangs.


    Die zugehörige IP des QNAP ist 192.168.0.2?

    Korrekt


    Im Screenshot #6 sind die Freigabeordner aufgelistet, da steht nirgends "qlex" , also gibt es diese Freigabe nicht.

    Qlex ist der Namen des Servers, kein Ordner.


    Dein NAS ersetzt du ja durch die IP, also musst du direkt den Freigabeordner eintragen und Qlex war da nirgends zu sehen.

    Also:

    \\192.168.0.1\Multimedia


    \\192.168.0.1\Multimedia funzt leider auch nicht.


    Da ich selber Plex einsetze, habe ich das in meine Dateien in einer eigenen Freigabe als Unterordner liegen.

    Würdest Du das bitte mir genauer erklären?


    SMB bitte auf 2.1 bis 3.0 einstellen, sonst wunderst du dich beim nächsten Rechner das es nicht funktioniert, denn Win 10 versucht gleich 3.0 und geht dann erst runter auf die veralteten, langsameren und unsichereren Protokolle.

    Ich habe Win 7, soll ich das nun trotzdem so einstellen.


    Zudem solltest du auf der NAS den lokalen Master Brower im SMB Bereich aktivieren, so kannst du dann auch recht zuverlässig mit dem Netbios Namen zugreifen.

    Lokalen Masterbrowser habe ich aktiviert

  • Wenn die IP des QNAP 192.168.0.2 ist kann 192.168.0.1 auch nicht funktionieren!


    Schalte mal die Windows Firewall aus (nur zu Testzwecken) und versuche dann noch mal auf \\192.168.0.2\multimedia zuzugreifen.

    Scheitert das wieder in der Kommdozeile net view \\192.168.0.2 eingeben. Welche Ausgabe kommt dann?


    Gruss

  • Sorry, das war ein Tipfehler ist nicht augefallen, 1 mit der 2 vertauscht.


    Bei Plex kannst du die Multimedia Ordner für Filme, Serien, Musik, Bilder auswählen und angeben.

    So habe ich meine Musik Ordner und den Musik Ordner meiner Frau in unterschiedlichen Mediatheken ein gehangen.

    Ich also mit meinem Datenlaufwerk einfach auf das NAS in eine Freigabe umgezogen, habe die Ordner meiner Frau auch da rein geworfen und zugewiesen, fertig.

  • Wenn die IP des QNAP 192.168.0.2 ist kann 192.168.0.1 auch nicht funktionieren!

    (;


    Schalte mal die Windows Firewall aus (nur zu Testzwecken) und versuche dann noch mal auf \\192.168.0.2\multimedia zuzugreifen.

    Funzt net, siehe bitte Firewall-Einstellungen im Anhang.


    Scheitert das wieder in der Kommdozeile net view \\192.168.0.2 eingeben. Welche Ausgabe kommt dann?

    Siehe bitte Anhang.


    Sorry, das war ein Tipfehler ist nicht augefallen, 1 mit der 2 vertauscht.

    Wie bitte 1 mit 2 vertauscht?


    Bei Plex kannst du die Multimedia Ordner für Filme, Serien, Musik, Bilder auswählen und angeben.

    Die Ordner für Filme, Serien, Musik, Bilder werde ich mal auswählen und versuche die mal freizugeben.

    -------------------------------------------------------------


    Am besten ist wohl ich stelle alle Einstellungen des NAS nochmals zurück,! Oder habt Ihr noch Ideen was ich da noch alles verbockt habe?

    Könnte Ihr mir eine Anleitung empfehlen? Evtl ein youtube Video?

    Habt Ihr vllt auch ne Idee, wie ich die Netzwerkeinstellungen von Windows zurücksetzen kann?


    -------------------------------------------------------


    Hier habe ich noch ein paar Screenshots gemacht.



    -------------------------------------------------------


    Und noch ein anhang zum genauen dateipfad

  • Mit welchem Nutzernamen bist du bei Windows angemeldet? Ist das ebenfalls A wie auf dem NAS in den Freigabeeinstellungen definiert? Beide sollten idealerweise gleich sein.


    Was ist auf dem NAS in den Windows-Netzwerkeinstellungen eingestellt?


    Hat auf dem NAS der Nutzer die Anwendungsberechtigung für Windows-Netzwerk (der Knopf mit den 4 Kästchen rechts neben dem Nutzer)?


    Hat die Benutzergruppe, zu der A gehört ebenfalls die notwendigen Rechte (Gruppenrechte überschreiben Nutzerrechte)?

  • Mit welchem Nutzernamen bist du bei Windows angemeldet? Ist das ebenfalls A wie auf dem NAS in den Freigabeeinstellungen definiert? Beide sollten idealerweise gleich sein.

    Ja

    Was ist auf dem NAS in den Windows-Netzwerkeinstellungen eingestellt?

    Siehe bitte Anhang:

    Hat auf dem NAS der Nutzer die Anwendungsberechtigung für Windows-Netzwerk (der Knopf mit den 4 Kästchen rechts neben dem Nutzer)?

    der Knopf mit den 4 Kästchen rechts neben dem Nutzer - das ist nur beim Nutzer A zu sehen. Bei den Benutzergruppen, egal ob Admin oder User (Benutzergruppe von Benutzer A) sind keine Anwendungsberechtigungen hinterlegt. Wie kann ich diese hinzufügen, bzw. neu erstellen, wenn ich die Benutzer- und Gruppen wieder lösche?

  • Mach es erst nicht mal so kompliziert.

    Bevor Du großartig Zugriffsrechte einträgst solltest Du überhaupt erst mal Zugriff haben!

    192.168.0.2 wird nicht gefunden.

    Der Ping dorthin funktioniert?

    Welche IP hat der Rechner von dem aus Du den Zugriff versucht hast?

    Was gibt nslookup 192.168.0.2 zurück?


    Gruss

  • Eine Freigabe auf \\IP wird auch nicht funktionieren.

    Probiere doch mal ein Netzlaufwerk mit \\192.168.0.2\Freigabe (oder welche IP die NAS hat).

  • Aktiviere in den NAS Windows-Netzwerkeinstellungen "Nur NTLMSSP Authentifizierung zulassen", den lokalen Master-Browser brauchst du nicht.


    Welche IP-Netzwerkmaske hat das NAS? Ist die IP statisch oder per DHCP vergeben? Wenn statisch, ist diese Adresse ausserhalb des des Vergabebereichs des DHCP-Servers deines Routers? Nicht, dass wir hier einen IP-Konflikt haben.


    Qlex , ist denn nun bei Nutzer A die Anwendungsberechtigung aktiviert? admin hat keinen Knopf, weil er immer alle Rechte hat und für Gruppen gibt es keine Anwendungsberechtigungen.


    Ist denn der PC ebenfalls in der Arbeitsgruppe WORKGROUP, wie auf den NAS eingetragen?


    FSC830 , ping muss funktionieren, sonst würde das NAS im Netzwerkbrowser nicht angezeigt.

    Einmal editiert, zuletzt von warpcam ()

  • Danke nochmals für all Eure Beiträge.


    Ich habe jetzt alle Einstellungen in den Win Netzwerkeinstellungen und am NAS zurückgesetzt. Da habe ich schon zu viel herumgepfuscht.

    Aktiviere in den NAS Windows-Netzwerkeinstellungen "Nur NTLMSSP Authentifizierung zulassen", den lokalen Master-Browser brauchst du nicht.

    gemacht


    Welche IP-Netzwerkmaske hat das NAS? Ist die IP statisch oder per DHCP vergeben?

    IP-technisch habe ich bisher nur am Router unter - IPv4 - Statisches DHCP - Heimnetzwerk - Feste IP's für alle Geräte zugewiesen - der NAS hat die IP 192.168.0.2 bekommen

    Qlex , ist denn nun bei Nutzer A die Anwendungsberechtigung aktiviert?

    Ja, der Benutzer A hat die Anwendungsberechtigung "Microsoft-Netzwerk" - also "hier ist der Hacken" (;

    Ist denn der PC ebenfalls in der Arbeitsgruppe WORKGROUP, wie auf den NAS eingetragen?

    Ja


    Zu den o.g. Einstellungen:

    Benutzer "A" hat nun alle nötigen Rechte für den Ordner "Multimedia" - bzw. "Lesen und Schreiben"


    In den NAS-Netzwerkeinstellungen ist jetzt standardmäßig "Höchste SMB" 2 und "Niedrigste SMB" 1 eingetragen - soll da auch noch was geändert werden, für mich als Windows 7 Nutzer?


    -----------------------------------------------------------


    Leider wieder gescheitert -siehe bitte Anhang.


    Probiere doch mal ein Netzlaufwerk mit \\192.168.0.2\Freigabe (oder welche IP die NAS hat).

    \\192.168.0.2\Freigabe hat leider auch nicht gefunzt.

  • Zitat von Qlex

    \\192.168.0.2\Freigabe hat leider auch nicht gefunzt.

    Ich bin mir bei dieser Ausdrucksweise nicht ganz sicher, aber Du weißt das "Freigabe" in diesem Befehl nur ein Platzhalter ist?

    Du musst den richtigen Namen der Freigabe angeben. Laut Deinem Screenshot (der wegen des Protests zu Art. 13 derzeit leider nicht zu sehen ist) heissen die Freigaben bei Dir z.B. Public, Multimedia, homes,, usw. usw.


    Zitat von Qlex

    IP-technisch habe ich bisher nur am Router unter - IPv4 - Statisches DHCP - Heimnetzwerk - Feste IP's für alle Geräte zugewiesen - der NAS hat die IP 192.168.0.2 bekommen.

    Meiner Ansicht nach fummelst Du viel zu viel in den Netzwerkeinstellungen herum.

    Erst mal muss die Verbindug möglich sein, dann kann man nach und nach einschränken.

    So weiß man nicht, wo man zuerst suchen und dran drehen soll.


    Hast Du als Router eine Fritzbox? Dann ist die o.a. Aussage mit der IP auch widersprüchlich. Der DHCP Bereich eine FB beginnt normalerweise ab xxx.xxx.xxx.20. Entweder hast Du das in der FB geändert, oder das NAS hat die IP 192.168.0.2 statisch, das hat dann nichts mehr mit DHCP zu tun und könnte auch in der FB so nicht eingestellt werden.


    Für die SMB Versionen solltest Du erst mal alles erlauben, von 1.0 bis 3.0, genauso wie den Zugriff auf die Freigaben.

    Zur Not versuche eine andere Freigabe (z.B. Public, auf der Du noch keine Beschränkungen eingerichtet hast.


    Und was ergibt nun nslookup 192.168.0.2 für eine Ausgabe?


    Gruss