Update QNAP TS-121, Twonky Media Server und Logitech Mediaserver

  • Hallo QNAP Freunde,


    ich würde gerne meine QNAP TS-121, meinen Twonky Mediaserver und meinen Logitech Mediaserver auf den neuesten Stand bringen.


    Vorhanden:


    QNAP TS-121 Firmware:

    4.2.2 (möglich: 4.3.3)


    Twonky Mediaserver:

    8.2.1 (möglich: 8.5.1)


    Logitech Mediaserver:

    7.7.2 R33893 (möglich: 7.7.6, laut Squeezebox Forum auch Versionen bis 7.9.2)



    QNAP TS-121

    Das QNAP TS-121 Update mache ich über die „Firmware-Aktualisierung“ im QNAP-Finder.

    Ich habe es so verstanden, dass ich dann eine neue Twonky Version installieren muss (s. unten).

    Was ist mit dem Logitech Mediaserver? Läuft der nach dem QNAP Firmware-Update noch?



    TWONKY:

    Für des Twonky Update habe ich zu meiner QNAP TS-121 von der Seite:

    http://download.twonky.com/8.5.1/

    heruntergeladen:


    TwonkyServerEU_8.5.1_arm-x19.qpkg


    Diese qpkg kann ich über den QNAP Finder installieren.

    Muss ich dazu die bisherige Twonky Version löschen oder nur Stoppen?


    Um die neue Twonky Version nutzen zu können, muss ich 19,95 Dollar mittels PayPal an Twonky.com überweisen.



    Logitech Mediaserver:

    Da blicke ich bei all den Versionen überhaupt nicht mehr durch woher ich die bekommen kann, wie man die installiert usw., da QNAP sie ja nicht anbietet bei den Applikationen.

    War 7.7.6 die letzte offizielle Version von Logitech? Wenn ja, wo finde ich sie für meine QNAP?



    Kann mir jemand zu den Punkten etwas sagen?


    Danke und viele Grüße

    Biber2

  • Wenn Du die Firmware updatest, läuft der LMS trotzdem. Auch der Twonky sollte auf den ARM-NASen noch laufen.

    Wenn Du den Twonky aktualisieren möchtest, musst Du einen Account bei Lynx anlegen und die 19,95$ zahlen.

    Beim LMS kannst Du nur auf die 7.9.2 updaten. Den LMS 7.7.2 findest Du noch hier.

    Das updaten auf 7.9.2 habe ich hier beschrieben.

    Der jetzt wieder im APP-Center erhältliche QLMS ist nur für Intel-NASen und glaube ich noch für x31.

  • Hallo Biboca,

    vielen Dank für Deine schnelle Rückmeldung und die Links.

    Ich werde mich jetzt durcharbeiten.

    Grüße

    Biber2


    NACHTRAG:

    Neue QNAP Software und Twonky sind installiert. Beim LMS 7.9.2 komme ich nicht weiter. Sieh Dir bitte mal die Fehlermeldung an. Dort kannst Du auch sehen, welche TGZ ich für meine QNAP TS-121 verwendet habe. Was mache ich falsch bzw. was kann ich tun?

    Grüße

    Biber2