m2 SSD für TS-453BE

  • Hallo Forum,

    als absoluter Neuling bei Qnap muss ich mal ne Frage stellen, da ich in den Beschreibungen und Manuals keine eindeutige Aussage finde:

    Kann ich in mein 453BE eine m2.SSD verbauen, ohne die PCIe-Karte zu kaufen?


    Ich hatte mein NAS zwar schon mal kurz offen, um den Speicher auf 8GB zu erweitern, habe aber nicht darauf geachtet, ob da ein Steckplatz ist.

    Auch finde ich keine Aussage, welche m2-Typen unterstützt werden

    VG mad

  • Nein, das geht leider nicht. Die TS-453Be verfügt onBoard über keine M.2 Steckplätze, dafür brauchst Du entsprechend (leider) eine Steckkarte von QNAP - allerdings musst Du da schauen, ob Du Sata oder NVMe auf der Karte nutzen möchtest - es gibt da 2 verschiedene Modelle.

    Allerdings direkt dazu noch ein Hinweis: Wenn Du die NAS im Wohnzimmer stehen hast, dann wirst Du mit der internen Steckkarte nicht wirklich Spaß haben. Wenn der Lüfter auf der Karte anläuft, dann ist der relativ laut und deutlich hörbar - ohne diesen Lüfter würde ich die Karte aber keinesfalls betreiben, da sie (und vor allem die SSDs) Einbauort-bedingt relativ warm wird.



    Gruß,


    Lauri

    Einmal editiert, zuletzt von Laurenzis ()

  • Es gibt wohl auch entsprechende M.2 Adapter von Delock für PCIe, ich habe aber gelesen, dass sich die SSDs darüber dann wohl nicht in vollem Umfang nutzen lassen ( glaube nur als Cache).

  • Exakt - Du kannst die SSD dann nicht als Volume oder gar für das System nutzen.

  • Danke schau ich mir mal an, ich hatte eh den Einsatz als cache geplant

  • Also den Lüfter meiner QM2-2S-220A höre ich nicht und der TS-453BE steht 50cm neben mir.

  • M.2 Adapter von Delock für PCIe, ich habe aber gelesen, dass sich die SSDs darüber dann wohl nicht in vollem Umfang nutzen lassen

    Bis zur 4.3.3 schon, danach ab der 4.3.4 nicht mehr, da "sperrt" QNAP alle "Fremd PCI-Adapter" aus Kompatibilitätsgründen für RAID (außer es wurde bereits VORHER mit einer älteren QTS erstellt) …


    Ich habe zwei Delock Adapter in meiner NAS und verwende sie für M.2 NVMe Speicher im RAID1 als Cache, ginge aber auch für alles andere was man auf der NAS mit einem RAID machen kann. Allerdings nicht mehr mit der letzten FW :(

  • Hallo,

    ich habe auf der Karte QM2-2S10G1TB01 zwei Samsung 970 EVO Plus NVMe M.2 á 500 GB verbaut.

    Nun startet der QNAP leider nicht. Nur der Lüfter zuckt etwas.

    Wenn ich beide M2 ausbaue bootet der QNAP ohne Probleme.


    Wenn alle Platten ausgebaut sind kommt es zu dem gleichen Ergebnis, dass der TS-453BE nicht bootet.


    Sollte ich evtl. andere M2 auf die Karte stecken? Falls ja welche?

  • Hallo wojtus81,


    die EVO970Plus steht bei der TS-453Be nicht in der Kompatibilitätsliste, das könnte evtl. das Problem sein.

  • Also entweder die SSDs gegen SATA Modell tauschen, oder die QM2-2S10G1T gegen die QM2-2P10G1T tauschen.