TS412 - Nach Austausch einer als abnormal gemeldeten HDD im RAID 5 (3Platten) ist das RAID plötzlich inaktiv und "Wiederherstellen" bringt Fehler "Not enough devices to start"

  • Hallo in die Runde. Bin ein Neuling. Kenne mich auch nicht mit Linux oder Konsolen-Sprachen aus.

    Habe aber ein dringendes Problem mit einer QNAP NAS TS-412. Darin war eine HDD als "abnormal" eingestuft, der Zugriff funktionierte aber auf die Daten. Im RAID 5 Betrieb (3 Platten verwendet) wurde diese gegen eine neue getauscht. Jetzt sind zwar alle Platten als OK gemeldet, aber das RAID steht plötzlich auf "Nicht aktiv" und ein Zugriff auf die Daten ist nicht möglich. Wenn ich unter "Speichermanager/RAID-Verwaltung" das RAID auswähle (es gibt nur diesen EIntrag) habe ich unter "Aktion" nur die Möglichkeit "Wiederherstellen" zu wählen. Wenn ich das ausführe, dann erscheint kurz darauf die Meldung

    Code
    1. "[RAID 5 Disk Volume: Drive 1234] RAID Recovery failed: Not enough devices to start the array."

    Was ich nicht nachvollziehen kann, denn es lief ja bis zum Moment, als die als "abnormal" angezeigte Platte getauscht wurde.

    Kann mir da jemand helfen?

    Neu Aufsetzen ginge zur Not auch, da es Backup Dateien waren und die Systeme "noch" laufen. Aber auch hier wüsste ich nicht, wie ich vorgehen müsste.

    Vielen Dank schon mal für alle, die sich Zeit genommen haben.

    Viele Grüße

    Stefan

  • Im RAID 5 Betrieb (3 Platten verwendet) wurde diese gegen eine neue getauscht.

    Laut der Fehlermeldung besteht dein RAID aus vier HDDs und nicht aus drei.

    Wie sind Hersteller/Modell von defekter und neuer HDD?

    Evtl. ist die neue HDD minimal kleiner als die alte HDD.