esniper für ebay

  • Hallo

    gibt es noch eine Möglichkeit esniper auf dem qnap ans laufen zu bekommen ? mit dem alten optware lief es immer einwandfrei mit dem neuen Zeugs kann ich machen was ich will es läuft nicht immer irgendein error beim compilieren


    danke falls einer was weiss

  • irgendein error beim compilieren

    1. Was genau ist denn der Fehler.

    2. Wäre es für dich eine Option das Ganze in der Linux Station (oder einem anderen Container) laufen zu lassen?

  • Klar wäre ein Container auch eine Lösung im Moment habe ich mir mit dem basteln am esniper mein QNAP zerschossen leider.

    Aber die Idee ist gut


    Entweder fehlt ein Paket in entware oder es ist das falsche oder wie jetzt ich hab mir das System zerschossen mit der How to hier aus dem Forum durch


    Code
    1. mv /bin/sed /bin/sed-busybox
    2. ln -s /opt/bin/gnu-sed /bin/sed
    3. mv /bin/awk /bin/awk-busybox
    4. ln -s /opt/bin/awk /bin/awk
  • Hast du Entware-ng und die entsprechenden Pakete sed und awk installiert?

    Was heißt denn "System zerschossen" was genau geht denn nicht mehr?


    Rückgängig machen kannst du die oben genannten Befehle in dem du die Symlinks löschst und die mv Befehle in umgekehrter Reihenfolge aufrufst:

    Code
    1. rm /bin/awk
    2. rm /bin/sed
    3. mv /bin/sed-busybox /bin/sed
    4. mv /bin/awk-busybox /bin/awk
  • Er meint das.

    Aber wie dr_mike schon schrieb, man murxt nicht im Rootfilesystem rum.

    Das Rückgängigmachen wird auch nicht helfen, zerschossene config-Dateien wiederherzustellen.

    Die vorgeschlagene Lösung als Container oder VM ist doch super.

  • Nun was mich dabei wundert, bisher gab es dabei noch nie Probleme, ich habe nun das letzte Firmware Update erneut installiert (drüber installiert, nicht neu) und das System läuft wie vorher, aber sobald ich einen restart mache kommt das Problem wieder, das System läuft soweit sauber aber es werden keine neuen Apps mehr gefunden, keine Neuigkeiten oder Systemaktualisierungen immer die Meldung


    Nas konnte App Informationsliste nicht beziehen bitte Netzwerkeinstellungen prüfen


    Wie gesagt spiel ich die Firmware ein läuft es, mach ich einen Reset kommt Fehlermeldung oben mache ich noch einen Reset

    sehe ich meine Apps aus qnapclub.eu nicht mehr (sie funktionieren aber einwandfrei) und die Systemaktualisierung meldet dann auch den Fehler mit dem Netzwerk aber erst nach dem 2ten reset. Ich denke immer noch das es am Firmwareupdate liegt da sie es auch zurückgezogen haben.


    dr_mike   frosch2  

    ihr schreibt das beide mit dem murxen, leider steht das murxen genauso in der Howto hier im Forum und das howto wurde auch von dr_mike bearbeitet (ich will hier keinen Beschuldigen oder bin sauer, keinesfalls, ich freu mich das ihr mir helft) aber dann sollte das howto weg oder ?

    Oder zumindest ein dicker roter Hinweis.


    update: Lösung VM oder Container ist hervorragend sogar, VM hab ich eh laufen von daher hätte ich selbst darauf kommen müssen.



    tuxflo

    also die Befehle zur installation habe ich eingegeben aber unter opt/bin finde ich sie nicht.

    auch /bin/sed-busybox

    oder /bin/awk-busybox

    sind nicht da

    nur /bin/sed und /bin/awk mit Klammeraffe davor nachgeschaut mit mc

  • Oder zumindest ein dicker roter Hinweis.

    Da hast du völlig recht.


    Man muss aber auch sagen, dass es schon etwas älter ist und auch nicht jedes HowTo überprüft werden kann.


    An deiner Stelle würde ich eine Neueinrichtung machen und dann esniper in der VM installieren, da du ja schon eine Linux-VM laufen hast.

  • Ich würde als "allgemeinere" Antwort dennoch zu Linux Station oder Docker/LXC Container raten, das spart einiges an Ressourcen. Meiner Meinung nach gibt es nur sehr wenige Gründe bzw. sehr wenige Anwendungsfälle, eine Linux VM auf dem NAS laufen zu lassen.

  • das howto wurde auch von dr_mike bearbeitet (ich will hier keinen Beschuldigen oder bin sauer, keinesfalls, ich freu mich das ihr mir helft) aber dann sollte das howto weg oder ?

    Das war 2014. Da habe ich das auch nicht inhaltlich geprüft, sondern nur einen Änderungswunsch des Erstellers eingepflegt.

    Habe das Howto jetzt aber offline genommen.

  • Danke, halte das auch für sinnvoll damit keinem anderen das passiert falls es daran lag


    War kein Vorwurf bitte nicht so verstehen.