[Firmware] Neue Public Beta2 4.3.5.0691 20180907

  • Es gibt noch einen Bug, welcher mir bis jetzt durch die Hände geschlüpft ist, da ich es selten nutze.


    Wenn man bei der VS per Konsole auf die VM geht, dann spielt die Tastatur verrückt und gibt eigenartige Sachen ein.

    Ich habe ewig gerätselt warum mein Passwort nicht mehr stimmt ;( (vershenkte 25Minuten eh ich auf die IDee gekommen bin mir die Eingabe genau anzusehen)

    Die Bildschrimtastatur funktioniert.

    Das ist bei mir Reproduzierbar und von Verschiedenen Clients getestet.


    Remotedesktop läuft aber gut. Dafür fühlen sich die VM ein wenig zäher an als auf 4.3.4 (Win1012R2, WIN8.1, WIn10)

  • Hatte leider im falschen Thread gepostet [4.3.5.0684 - Erste Eindrücke] und will das jetzt hier nicht wiederholen, daher mal nur in Kurzform:


    - Bei mir werden die USB-Geräte (Platten und anderes) alle erkannt.

    - Security Counselor habe ich kurz probiert, dann aber wieder entfernt. Das hat mir beispielsweise unmöglich gemacht, TVHeadend u.ä. direkt weiter zu nutzen, weil ausschließlich gesicherter Zugang eingestellt wurde (meine Vermutung). Werde ich eventuell später nochmal testen, erst muss aber alles andere stabil laufen


    Nebenbei:

    Ich hatte aber auch in einer der letzten FWs mal das Phänomen, dass die Platten nicht erkannt wurden. Das hat sich nach einem Neustart gegeben. Interessanterweise wurden die Platten aber innerhalb der virtuellen Maschinen zuerst durchaus noch erkannt. Nur nach dem Trennen darin auch dort nicht mehr. Das hat mir damals immerhin erst mal geholfen, an gewisse Daten zu kommen.


    EDIT: Das mit den Zeichen der Tastatur in der Konsole kann ich bestätigen. Ich hatte eine falsche Tastaturvoreinstellung im Verdacht.

  • Das mit dem Ghost Rechner kann ich mir so erklären, vorausgesetzt, man setzt ein Virtuellen Switch ein. Beim Starten der Box wird als erstes der Systemstandardgateway abgefragt. Die Fritte dokumentiert alle Anfragen- und gibt die Zuweisung der LAN- Schnittstellen entsprechend IP-Adresse bekannt. Nun erkennt die Fritte noch keinen Zusammenhang welche LAN- Schnittstelle ein Virtuellen Switch hat, was wiederum heißt, die Abfrage des Systemstandardgateway wird ordnungsgemäß, nach dem Motto, wo, wer, oder was bist du abgefragt. Ab hier geschieht eine unsaubere Trennung- und führt vermutlich zu dem Ghost Rechner in der Fritte.


    Was auch rätselhaft auffällt, wenn alle LAN- Schnittstellen DHCP beziehen, zeigt mir die Fritte ein unerklärliches oder anomales vertauschen der IP- Adressierung der LAN- Schnittstellen an.


    Sinnbildlich:


    LAN 1 - IP:192.168.178.200 -> 192.168.178.201

    LAN 2 - IP:192.168.178.201 -> 192.168.178.200


    …UND, konfiguriert man ein jeweiligen LAN Port als DHCP in der QBox, so bekommt man eine IP- Adresse zugewiesen z.B. 192.168.178.175 und die Fritte interpretiert die IP dann so: 192.168.178.172 …. sehr, sehr suspektes Eigenleben der QBOX

  • Das klingt plausibel aber warum ändert sich ständig bei mir die Identifikationssnummer und das teil bleibt dauerhauft erhalten.


    Dazu kommt, dass seit abstellen von UPNP und Bonjour nichts mehr ind er Richtung besteht, ich find es auch interessant.


    Aber zurzeit nervt mich das DNS Problem mehr


    Update:

    Es kommt noch ein schöner Bug hinzu oder vielleicht ist es auch ein Feature

    Ohne die Einrichtung des neuen Benachrichtigungszentrums bekomme ich oben in der leiste keine Einträge mehr. ICh sehe also keine missglückten Versuche oder andere Infos.

    Können wir das ganze gesammelt an Qnap rantragen, wenn ja dann wo?

    vanhakenberg Danke für den Tipp mit der festen und DHCP bezogenen IP, jetzt klappt endlich auch wieder ddns, selbst mit namensauflösung, denn mit IP ging es schon die ganze Zeit.


    Ob es das war weiß ich nicht aber zumindest hat es sehr geholfen

    Einmal editiert, zuletzt von Pfeiffer ()

  • Pfeiffer Die Identifier oder auch Identifikationsnummer, wenn ich es richtig einordne, sollte die MAC Adresse sein. Nur ein Virtueller Switch kann ein Identfier simulieren, bei physischen Netzwerkkarten wird's eher schwer sein, denn sie wird hardwareseitig vorgegeben. Bei der Einstellung glaube ich gesehen zuhaben, dass man die "NIC" Abfrage mit einen Häkchen deaktivieren kann. Auf das Feature hab ich mich echt gefreut, es zu deaktivieren. UPnP und Bonjour sind auch nur Service, die im Netzwerk ihr zyklisches Unwesen treibt.