[Firmware] QTS 4.3.4.0644 build 20180710

  • Als unverbesserlicher Optimist habe ich das TS-653A gerade aktualisiert, in der Hoffnung, dass Gründlichkeit wirklich vor Geschwindigkeit geht, jedenfalls war die Liste der gehobenen Fehler lang genug.

    Derzeit läuft alles.


    Happy updating!

  • Herrje, das Changelog list sich wie ein Gruselroman, einer von Stephan King - lang und heftig. ;)

    Eigentlich viel zu viele Fehler für eine Firmware die schon so lange als "stable" gilt. Selbst für eine Beta wären es noch viele Fehler.


    Jetzt erklärt sich auch, wieso der Support so am Anschlag fährt. Bei so vielen Fehlern, die sehr wahrscheinlich alle über Supportmeldungen hereingekommen sind, da kann ja keine Langeweile aufkommen. Snapshot hatte ja scheinbar ziemliche Fehler. Blöd für ein Werkzeug, welches eigentlich als zusätzliches Sicherheitsfeature eingebaut und verkauft wurde.

  • Das haben sie vermutlich noch nicht in den Griff bekommen. Ich frage mich langsam, was hier noch so alles zum Vorschein kommt. Am besten auf einen Build warten, bei dem es nur noch 2-3 Fehler zu fixen gab.

  • Heisst, dass, das es jetzt langsam besser wird, was die Stabilität betrifft?

    Quasi als Startpunkt?

  • Hmm, bislang gibt es im Thread zu der Firmware auffallend wenig negative Rückmeldungen.

    Halten sich alle mit dem Update zurück oder ist die Firmware wirklich so wenig fehlerbehaftet (was ja zu hoffen ist)?

    Weiss jemand, wie es im englischen Forum aussieht?

  • Hmmm, ich wollte schon fragen, ob es so still ist weil sich keiner traut oder weil diesmal tatsächlich keine groben Bolzen drin sind...

  • Sind wohl alle vorsichtig ;)

    Ich kopiere mal ein paar Meldungen hier rein:


    Moderation: Zitate gelöscht, da auch nach Aufforderung keine Quellen angegeben wurden.


    Dann noch diverse Meldungen über Speicherprobleme. Zum nachlesen einfach da Anmelden.

  • Dann noch diverse Meldungen über Speicherprobleme. Zum nachlesen einfach da Anmelden.

    Hmmm, liest sich ja eher nicht so dolle...wobei mir es ja manchmal so scheint, als ob es bei den ARM Kisten tendenziell bei den letzten Versionen weitaus mehr Probleme gegeben hat, möglicherweise wegen des Filesystemwechsels...

  • Sind wohl alle vorsichtig ;)

    Ich kopiere mal ein paar Meldungen hier rein:

    [...]

    Dann noch diverse Meldungen über Speicherprobleme. Zum nachlesen einfach da Anmelden.

    Sorry, aber hier etwas aufbauschen was nicht den Tatsachen entspricht muss auch nicht sein.


    1. Deine Punkte enthalten einen ernstzunehmenden 'Fehler', die Geschwindigkeit auf externe Medien.

    2. Die weitaus überwiegende Mehrheit der Posts berichtet von keinen einzigen Problemen.

    3. Es gibt drei, so wie auch ein Punkt deiner Liste, nicht genauer beschriebenen Probleme, einerseits dein Punkt der jedoch als Ausnahme gewertet werden kann, da ein anderer das Problem nicht hat. Bei einem wird ein inoffizieller Speicherriegel nicht mehr erkannt, was aber auch am Verwenden zweier nicht bauglicher DIMMs liegen kann. Und einer merkt nur an, dass bei ihm weiterhin die VM nicht funktioniert, somit auch gut möglich, dass sein System ruiniert ist.

    4. Die diversen Meldungen zu den Speicher Problemen konnte ich nicht finden, ausser einer Meldung, wobei auch bei der alten Firmware der Speicher vollief und wir noch nichts über den aktuellen Stand wissen. Da wir aber gar nichts darüber wissen, kann alles dafür verantwortlich sein, auch Drittanbieter Apps sollen Speicher belegen können. Oder korrumpierte Dateien evtl. Probleme verursachen....