[TS-431P] Schlechte übertragungsrate

  • Guten Tag,

    ich habe mir am Freitag aus akuter Speicherplatz not den TS-431P und 2x WD NAS 4TB Festplatten (WDC WD40EFRX-68N32N0 82.00A82) gekauft. Ich habe mir die Aktuelle Firmware (4.3.4.0597) von der Website geladen und den NAS im Netzwerk installiert. Das Setup sieht also wie folgt aus:

    NAS an FritzBox (7490, auch mit aktueller Firmware) über mitgeliefertes LAN kabel angeschlossen.

    PC auch über LAN kabel an Fritzbox angeschlossen.


    So, nun zu meinem Problem:

    Wenn ich versuche via smb daten auf der Festplatte des NAS zu speichern sehe ich Übertragungsraten von MAXIMAL 2 MB/s, meistens eher im KB/s bereich.

    Was kann ich machen, dass die Zahlen besser werden?


    Vielen danke schon mal im Vorraus


    Fabian

  • Moin,

    habe hier auch ähnliche Probleme. Hier funktioniert FTP am besten. Alles was über Verschlüsselung (HTTPS / FTP mit SSL und TLS) läuft ist langsam (max. 8 MB sec.). FTP mit Filezilla (2x 50 MB sec). Habe noch nicht herausgefunden was ich da falsch mache........

    Gruß

    Einmal editiert, zuletzt von arnulf ()

  • hast du mal ein Switch probiert?

    Also mit dem NAS und Rechner in den Switch und dann erst zur Fritz ?

    Dann hat sie mit der kopierei nicht mehr viel zutun und macht nurnoch Internet.

  • Nein, habe derzeit auch keinen entsprechenden switch vorhanden... Glaube auch das das Problem nicht an der FritzBoc liegt, da der Dateitransfer zu einem andern Computer in quasi genau dem selben setup reibungslos funktioniert...

  • Hallo,


    wie hast du denn die beiden HDDs eingerichtet (RAID0, RAID1, JBOD oder einzelne Disks) und ist eine erforderliche Synchronisierung des RAID bereits abgeschlossen?

    Wurde bei der Einrichtung das/die Volume(s) verschlüssel?

    Was hat dein PC für eine NW-Karte (Gbit)?

    Welches BS ist auf dem PC installiert? Bei Win 7 sollte man auf dem NAS SMB-Version 2,1 und bei Win 10 SMB-Version 3.0 einstellen.

    Wie hast du die LAN-Ports von der FB 7490 konfiguriert und welche Verbindungsgeschwindigkeit zu PC bzw. NAS wird angezeigt? Für Gbit-LAN müssen diese Ports auf "Power Mode" stehen. Bei "Green Mode" machen die Ports nur 100 Mbit.

    Verbinde das NAS mal direkt mit dem PC. Welche Geschwindigkeit ist dann möglich?

  • 1. Raid1

    2. Ja, Rais syncroniesierung ist durch

    3.Nein, keine verschlüsselung

    4. Ja, Gigabit

    5. Win 10 SMB 3.0 ist eingestellt

    6. FritzBox zeigt alle geräte mit Gigabit an und die Ports sind auf Powermode

    7. kann ich leider erst morgen testen..

  • Nein, zum Testen nutze ich immoment ein ca. 20GB großes Zip archiv, bzw verschiedene video files.. und auch bei keleineren dateien sollte man doch übertragungsraten über ein 1MB/s sehen oder? ich meine das sind übertragungsraten die sind nicht besser als usb 1.0..

  • Ich habe schon öfters gehört das es direkt über die Fritzbox oft zu solchen Problemen kommt.


    Vielleicht solltest du echt mal einen Gigabit-Switch testen.

  • Ok, ich habe mal getestet:


    Nas direkt über Kabel an PC -> 90-110 MB/s

    Nas über 100Mbit-Switch (was anderes hatte ich leider nicht zur hand) 10-11,5 MB/s


    Das sind in den jeweiligen Konfigurationen auch die Werte die ich erwartet habe..

    Wundert mich zwar sehr, da ich mit anderen Geräten (Raspberry PI oder einfach von PC zu PC) niemals derartige Probleme feststellen konnte..

    Jetzt die Frage: Hat jemand eine Idee, was ich an der FritzBox, bzw am NAs Softwareseitig noch drehen kann, dass die Übertragungsraten hier besser werden... Denn zumindest teilweise (backup für Wlan geräte, medienstreaming an Fernseher auch WLAN) muss das über die FritzBox gehen...

  • backup für Wlan geräte, medienstreaming an Fernseher auch WLAN

    Kleiner Tipp: Deaktiviere alles auf der Fritbox was du nicht benötigst - auch WLAN. Kleine WLAN-APs mit gute Sende-/Empfangsleistung gibt es für unter 40€ z.B. von Mikrotik. Ist zwar toll, was AVM so alles in die Kiste herein programmiert und dass man nur eine Kiste benötigt, die Switch, Fileserver DECT- und WLAN-Station, Telefonanlage, DHCP-Server usw. usw. vereint - wenn man ernsthaft Anforderungen an sein Netz hat, sollte man meiner Meinung nach eben auch ein wenig mehr Gehirnschmalz und spezialisierte Lösungen verwenden. So wird auch die Fehlersuche einfacher, denn Debuggen auf 'ner Fritzbox ist quasi nicht möglich.

    Ich baue für alle meine "Amateur-Kundschaft" (inkl Freundeskreis und Verwandschaft) immer folgende Landschaft: Fritzbox spielt DSL-Router mit einem kleinen Transfernetz zu einem echten Router (je nach Anforderungen als exposed Host), wie z.B. Mikrotik. Dort läuft die Firewall wenn gewünscht auch WLAN inkl. Gast-WLAN (per private VLAN und Virtual WLAN. Daran kommt dann der LAN-Switch, ggf auch mit VLAN. So hat man die volle Kontrolle, kann Smart-TVs, Alexas etc in ein separates Netz hängen, die Handys, Tables etc, die nicht zum "arbeiten" benötigt werden kommen auch in ein eigenes Netz - ansonsten VPN. NAS, PCs und ggf. Drucker bilden dann das eigentliche "LAN". Läuft bei >10 Haushalten super, die betreue ich alle nebenbei, bzw. spiele ich nur die Firmware-Updates ein und lasse mich bei bestimmten Events per Check_MK benachrichtigen. Klingt jetzt total überdimensioniert - ist es aber nicht. So ist es mir total Latte wenn AVM mal wieder 20 Lücken in der Firmware hat oder das Passwort für TR vergessen hat.

  • Hört sich gut an marisse . Kannst du einen Router von Mikrotek empfehlen der auch WLAN AC hat ? Habe hier zwar noch einen Lancom aber der kann kein AC. Wenn ich meinen Kinder das AC wegnehme klappt das mit dem 4k ... aber irgendwie heulen die dann das Netflix nicht mehr gut läuft. :)

  • Für meine Wohnung (~120qm) habe ich diesen hier "MikroTik wAP weiß ac" - einer reicht bei mir. Zu finden auf OMG (.de). Habe schon öfter das hier verbaut: "MikroTik RouterBOARD cAP ac" Einfach nach den Begriffen bei OMG suchen. Als zentralen Router, der auch die anderen Accesspoints steuern kann, kann ich den hier empfehlen: "MikroTik hAP ac". Für ganz kleines Geld gibt es dann noch "Mikrotik hAP Lite", kann aber mut 100Bit statt Gigabit und WLAN ist auch etwas dürftig. Für einen kleinen Haushalt mit DSL, Handy und Laptop zum Surfen reicht aber auch der ;-)

    Ach ja, ich bin kein Mikrotik-Vertreter und bekomme auch keine Provision oder so. :D