Qmusic spielt keine Musik bei externem Zugriff

  • Hallo,

    ich habe folgendes Prob. wenn ich Qmusic zuhause in meinem

    Netzwerk nutze, läuft alles soweit Prima.

    Nun habe ich Qmusic so eingerichtet, das ich auch von Unterwegs

    auf meine Sammlung zugreifen kann.

    Das ganze habe ich über meine Domain von Strato gemacht.

    Qmusic verbindet sich auch, zeigt mir alles an, aber wenn ich versuche

    ein Lied zu starten, stoppt es sofort wieder.

    Alles andere bleibt unverändert.


    Nun dachte ich mir, versuch es doch mal mit Plex,

    aber auch hier genau das selbe Prob. von zuhause alles Top,

    von unterwegs das abspielen der Songs nicht möglich.


    Kann mir jemand sagen ob ich etwas übersehen habe???



    Gruß

    Stefan

  • Neuer Versuch!!!

    Ich habe festgestellt, das Qmusic nicht mit Bluetooth Funktioniert,

    denn sobald ich das iPhone per USB anschließe startet AppleCarPlay.

    Somit läuft auch Qmusic, einigermaßen.

    Wenn ich aber nun das Handy vom USB trenne, es später wieder verbinde

    muß ich mehrmals auf Play tippen bis Qmusic Musik abspielt, oft muß ich

    es auch komplett beenden und Neustarten.

    Kennt jemand das Phänomen, oder vielleicht ne Alternative???

  • Ich habe festgestellt, das Qmusic nicht mit Bluetooth Funktioniert,


    Das stimmt so nicht. Wenn mein Handy sich mit meiner Bluetoothbox verbindet, kann ich ganz normal per Qmusic die Musik abspielen.



    Nun habe ich Qmusic so eingerichtet, das ich auch von Unterwegs

    auf meine Sammlung zugreifen kann.

    Das ganze habe ich über meine Domain von Strato gemacht.

    Qmusic verbindet sich auch, zeigt mir alles an, aber wenn ich versuche

    ein Lied zu starten, stoppt es sofort wieder.


    Von welchem Gerät aus und wie?

    Ich hatte per VPN (Handy <-> Router) mit ein Android-Handy aufs NAS zugegriffen und konnte ohne Probleme mit Qmusic die Musik abspielen.

    2 Mal editiert, zuletzt von Jagi ()

  • Ich nutze ein iPhone 7, das Auto das ich fahre ist ein Renault Kadjar.

    Baue ich ein Bluetooth verbindung auf, und starte die Musik app von Apple läuft alles ohne Probleme.