Linux Station anmeldung

  • Ich wollte die Linux Station mal ausprobieren und hab diese installiert mit der Ubuntu Version 16,04. Ich bekomme aber keinen Zugriff, per VNC fragt das System nach einem PW das ich nicht kenne, per ssh komme ich nicht auf das System und bei

    http://1xx.168.0.1xx:8080/linux-station-vnc/ kommt 503 Service Unavailable. hab das ganze 2x neu installiert, das qnap mehrmals neu gestartet, nix keine chance jemand eine Idee ?

    Ich habe mich über den Schrott so geärgert das ich den ganzen Quatsch gelöscht habe. Selten so einen Mist gesehen und das auch noch als offizielles Paket.


    Hab nur Zugriff via HDMI am Fernseher, bei sämtliche Lösungen waren entweder die Files gar nicht vorhanden oder die Verzeichnisse.


    QTS Zugriff vom Fernseher bzw linux station landet im leeren, geht nicht.


    Danach kam löschen und QNAP setzen 6

    Einmal editiert, zuletzt von unos ()

  • Ich habe es nun nochmal probiert, wird komplett installiert aber ich komme nicht auf die Linux Station gibt es da einen Trick ?


    http://192.168.xxx.xxx:8080/linux-station-vnc/

    Meldung:

    Code
    1. Service Unavailable
    2. The server is temporarily unable to service your
    3. request due to maintenance downtime or capacity
    4. problems. Please try again later.

    per VNC kommt ein Connect aber das PW kennt wohl nur der Papst.


    hab ich schon gesagt das ich Linux echt hasse

    Wow nach über 6 Monaten hab ich es geschafft das die Linux Station läuft, aber auch nur dank Forum und thx


    Diese stammt von thx nicht von mir

    1. Containerstation + Linuxstation deinstallieren

    2. Containerstation installieren und einmal starten zum einrichten

    3.Linuxstation installieren

    4. unter Systemsteuerung-Sicherheit-Sicherheitsstufe die IP-Adresse der im "Netzwerk und virtuellem Switch" aufgeführten Verbindung (bei mir 10.0.5.1) bei "Nur aufgelistete Verbindungen zulassen" ergänzen (Alternativ alle zulassen, ist aber unsicherer)

    danach war der Connect möglich, ich frag mich nur wieso QNAP denkt das man das wissen sollte

    Wie kann man copy paste aktivieren ? Im VNC ist es an, geht aber nicht, im Browserfenster geht es auch nicht.


    Benutzt eigentlich niemand Linuxstation, der Mist kann doch nicht nur bei mir passieren

    Weder mit TigerVNC, UltraVNC noch im Browser ist ein Copy Paste möglich. :cursing::evil::X


    Toll finde ich auch das trotz deutsch ich kein @ eingeben kann ich bekomme ein hoch2

    Mit Teamviewer funktioniert es sofort, wieso mit dem blöden VNC nicht, denn ich schätze dieser braucht weniger Ressourcen.

    Ich brauch einen Linux Freak der helfen kann........



    Für alle die das gleiche Problem haben und verzweifeln weil es unter Windows selbstverständlich ist, installiert autocutsel in Linux und es funktioniert

    Einmal editiert, zuletzt von unos ()

  • Also kannst du vielleicht nochmal schildern, was genau jetzt dein Problem ist? Das du Linux hasst? Oder das Copy und Paste nicht "funktioniert"? Das du das VNC Passwort nicht findest? Diie Sache mit dem Tastaturlayout? Oder etwa die Kombination aus allem zusammen?

  • Ich hab in mehreren Beiträgen geschrieben, praktisch fortlaufend geschrieben wo und an welchen Problemen ich hänge und upgedatet wenn ich gefunden habe wo es dran lag.

    Mittlerweile habe ich soweit das meiste gelöst, bis hier und da autocutsel nicht in den terminal kopiert, muss dann immer erst in eine Textverarbeitung kopieren nochmal copy machen und dann geht es im terminal.


    Bin begeistert wie schnell die Linux Station läuft und wie wenig Ressourcen sie verbraucht.


    Einen ebay sniper habe ich nun auch dort laufen, war der

    Hauptgrund wegen den geringeren Ressourcen wie bei einer VM.


    Hab mir eine bieten.sh gebastelt zum starten, klappt auch im terminal. Ziehe ich mir die bieten.sh auf den Desktop öffnet linux diese immer mit gpedit statt den sniper zu starten.

    oder wenn ich eine .desktop erstelle there was an error ....


    Bei Linux ist echt nichts einfach, man muss für alles 2x um den Planeten laufen und viele Stunden aufbringen

  • Ich hab in mehreren Beiträgen geschrieben, praktisch fortlaufend geschrieben wo und an welchen Problemen ich hänge und upgedatet wenn ich gefunden habe wo es dran lag.

    Ja und eben genau darum war es (zumindest mir) nicht ersichtlich, ob du jetzt noch konkret bei einzelnen Sachen Probleme hast.

    Zu den anderen Sachen die du angesprochen hast, wie z.B.

    Bei Linux ist echt nichts einfach, man muss für alles 2x um den Planeten laufen und viele Stunden aufbringen

    da muss ich ein wenig widersprechen und dich zunächst darauf hinweisen, dass du einen ziemlich spezifischen Anwendungsfall hast.

    "Copy & Paste funktioniert nicht": du solltest dir vielleicht zunächst mal klarmachen, dass du ein vollwertiges Betriebssystem auf einem Gerät betreibst, was im Grunde nur dafür gedacht ist Festplatten zu verwalten. Dieses Betriebssystem ist dann ohne jegliche Art von Installation oder Konfiguration über einen herkömmlichen Browser steuerbar. Du kannst ja mal versuchen das Ganze mit einem Windows oder einem Mac umzusetzen und dann dabei noch in Betracht ziehen, dass dafür keinerlei Lizenzkosten für QNAP oder dich als Endbenutzer anfallen. Und nur weil du, mit deinem derzeitigen Kenntnisstand, einige Zeit für die Fehlersuche aufbringen musst heißt das zum einen

    a) dass sich das nicht mit zunehmender Nutzung des Systems ändern kann und

    b) dass das alle so sehen.

    Ich für meinen Teil führe lieber einen Befehl im Terminal aus und weiß in etwa was mich erwartet bzw. wie ich dann damit interagieren kann (z.B. Strg+C um einen Prozess abzubrechen) als in einem Windows oder Mac doppelt auf ein Icon zu klicken und nicht zu wissen was passiert (wenn z.B. das Programm fehlerhaft ist).


    Weiterhin funktioniert bei mir Copy & Paste mit dem VNC Client "Remmina" übrigens problemlos.


    In Sachen .desktop Datei bzw. Starten durch Klick wäre es hilfreich, wenn du den Inhalt deiner Dateien mit postest, dann ist es für andere einfacher potentielle Fehler zu finden.

  • Ich mecker über Linux, nicht über das was das NAS kann. Das Gemecker mit dem NAS war das einiges besser beschrieben werden sollte. Wenn ich die LinuxStation so installieren kann, dann gehe ich davon aus das es nach der Install läuft, aber nicht das es auf diesem Weg gar nicht geht, sondern ich zuerst die Container Station installieren UND starten muss.


    Da bei Linux egal was man probiert immer irgendwas nicht läuft und man stundenlang im Netz nach dem Problem forschen muss (bin zu alt für den Quatsch) habe ich die VM kurzerhand gelöscht, Win läuft und lief immer einwandfrei


    Habe nur noch die LinuxStation laufen, auch wenn ich openvpn dort nicht ans rennen kriege.

    Code
    1. ERROR: Cannot open TUN/TAP dev /dev/net/tun: No such file or directory (errno=2)


    lustig ist auch das man sobald man die LinuxStation neu startet immer wieder

    sudo dpkg-reconfigure keyboard-configuration

    im terminal eingeben muss (wegen @ ~) sonst bekommt man immer ein ^2


    habe alle Pakete die mit openVPN in Verbindung stehen installiert und auch im Terminal gestartet. Hat wohl damit zu schaffen das es eine Art Container ist und keine richtige VM.


    Achso Kenntnisstand: Ich habe mit einem ZX81 angefangen und sollte die Befehlszeile in und auswendig kennen, noch dazu komme ich aus der IT.

    Einmal editiert, zuletzt von unos () aus folgendem Grund: kurzes keyboard update

  • Ich weiß nun was man ändern müsste um die Keyboard configuration nicht immer neu ein zu stellen, bei den VM´s muss dafür in den Einstellungen der VM unter Konsolenbetrieb das Tastaturlayout auf deutsch umgestellt werden, aber die Einstellungen der Linux Station sehen sowas nicht vor und ich weiss nicht wo man das sonst einstellen kann da dies ja ein Container ist

    2 Mal editiert, zuletzt von unos () aus folgendem Grund: update