vorsicht mit dem Update Doppelte Ordner oder fehlende Ordner

  • Hi,


    ich würde von einem Update abraten, habe seid Heute Morgen nur Probleme damit.

    Per SMB werden mir die Ordner nicht angezeigt, und wenn ich versuche sie per RTR wieder herzustellen, habe ich plötzlich 2 Ordner mit dem selben Namen!!

    Wer testet denn diese Firmware, die Putzfrau?



    Andreas

  • macht hier jetz ein Downgrade sinn?

    Ich hatte vorhin ein R-sync gestartet, mal schauen wie es aussieht wenn es fertig wird

  • das hängt davon ab, was für einen Prozessor dein NAS hat. Lies dir bitte das Changelog zu dem Update durch, und Check das. Und dann ZUERST eine Datensicherung machen!

  • Datensicherung hab ich ja, hab einen x86... Bis Dato hatte ich nur ärger mit der neuen NAS bin überhaupt nicht zu frieden. Eigentlich sollte Sie die TS419 ablösen .....

  • Hi Andreas,


    danke für die Info. Nun hat QNAP alte Bugs gefixed, welche es mit 4.3.3 noch nicht gab, aber neue Bugs eingebaut, sodass man besser wohl noch immer bei 4.3.3 bleibt. Aber dort gibt es Probleme mit der Backup-Station und dem Proxy.


    Ein Grund mehr, essenzielle Dienste via Linux@VM selber einzurichten und zu pflegen....


    Gruß vom subitus

  • Die Frage ist ob die TVS-1282 überhaupt vernünftig mit der 4.3.3 arbeiten würde? Sie wurde mir mit der 4.3.4 geliefert, grausam!

    Die Frage ist ja auch wie sieht es mit den Sicherheitspatches in der 4.3.3 aus?

    Kann man eigentlich den Kernel selber patchen, oder ist es ein spezial Linux?

    3 Mal editiert, zuletzt von Andreas1202 ()

  • Habe auch Probleme


    2 mindestens 2 Ordner fehlen :thumbdown:


    Hat wer eine Idee wie man die wieder findet?

  • ne leider nicht, wenn du den Ordner erstellst ist er aufeinmal doppelt vorhanden, so ist es bei mir.

    Habe seid der letzten Version auch einen Kernel fehler der wie folgt aus sieht:

    Code
    1. qsyncrequest.cg[22754]: segfault at 8 ip004162f6 sp007ffdb504ee40 error 4 in qsyncrequest.cgi[+00] -- Count:0
    2. qsyncrequest.cg[17232]: segfault at 8 ip004162f6 sp007ffe86d42fa0 error 4 in qsyncrequest.cgi[+00] -- Count:0
    3. qsyncrequest.cg[17967]: segfault at 8 ip004162f6 sp007ffd9d32cec0 error 4 in qsyncrequest.cgi[+00] -- Count:0
    4. qsyncrequest.cg[18550]: segfault at 8 ip004162f6 sp007ffded8d10e0 error 4 in qsyncrequest.cgi[+00] -- Count:0
    5. qsyncrequest.cg[19970]: segfault at 8 ip004162f6 sp007ffe96e14340 error 4 in qsyncrequest.cgi[+00] -- Count:0


    Jemand ne Idee wie ich den weg bekomme?

  • Hier mit einem TVS-873 alles in Ordnung und es fehlt auch nix ...

  • so Raid sync ist fertig und immer noch den beschissenen BUG vorhanden, so langsam reicht es mir und überlege einen Garantiefall zu erstellen.

  • Fehlen bei euch direkt Freigabeordner oder Ordner in Freigabeordnern ?

  • also bei mir fehlt z.B ein Ornder in einer Freigabe. Füge ich den Ordner hinzu, habe ich aufeinmal 2 Order mit hagenau dem selben Ordnernamen... Also kann er ja eigentlich irgendwie nicht weg sein!

    Und anscheinend sind dann deren Inhalte wieder vorhanden