Guest zugriffe per Samba, SQL Datanbank läuft scheinbar im Hintergrund

  • Hallo,


    ich habe seit kurzer zeit eine neue QNAP I7 NAS,


    ich muste sie schon ein 2. mal komplett zurücksetzten nun habe ich folgendes Problem bemerkt:

    In regelmäßigen Abständen habe ich LOGINs von einem Guest USER, siehe screenshots.

    Des weiteren sehe ich das scheinbar ein SQL Dienst im Hintergrund läuft, auch nachdem ich die NAS neugestartet habe und auch nocht nicht mein Volumen entspeert habe. ( Festplatten sind hier zu hören).

    Kann es sein das mein System kompromittiert wurde?

    Ich habe schon sämtliche Dienst deakrtiviert und nur die nötigsten aktiviert. Die QNAP selbst hat dabei auch kein I-Net zugang mehr.

    Und irgend welche "Zombie" Prozzesse laufen auch im Hintergrund.

    Hat jemand ne Idee was man hier noch machen kann, leider erhalte ich seid Tagen keinerlei Rückinfo vom QNAP Support, und das obwohl es sich bei dieser NAS nicht gerade um ein Schnäpchen gehandelt hatte :-)


    Andreas

  • Wer ist den die Ip, zu dem die Gast Logins gehoeren?

    Windows versucht gerne standardmaessig per Gastzugriff an shares zu kommen, bevor es den nutzer nach Kennwoertern fragen muss.


    Du kommst offenbar auch noch auf das webinterface, meistens ist fuer solche webinterfaces auch eine Datenbank hilfreich.


    Zombie Prozesse sind Prozesse, die sich in der Regel gerade beendet haben. Die jeweilige PiD sollte nach einiger Zeit vom system aufgeraeumt werden.

  • Die IPs sind die wo auch der berechtigte Zugriff statt findet, und eben gleichzeitig auch der Guest Zugriff. Das mit dem Zombie wuste ich nicht.

    Ein wenig stutzig bin ich wegen der SQL Datenbank, diese dürfte doch garnicht ohne entperrtem Volumenlaufen, oder? Wie soll das denn gehen?

  • ja das ist klar, aber warum laufen denn dann trotzdem die ganzen HDDs auf hochtouren? Gerade noch einmal System zurückgestzt , UPDATE nocheinmal eingespielt nichts scheint zu helfen, denke ich muss die NAS wieder komplett zurück setzen und dann tagelang wieder die Daten von meiner alten NAS rüber kopieren, OMG

  • Wie sawachika schon gesagt, wenn du ein Raid neu einrichtest Syncen sich die Platten. Vereinfacht ausgedrückt, sie schauen wie sie miteinander klar kommen :) . Das dauert. Bei meiner Einrichtung auf Raid 5 hat das Syncen 7 Stunden gedauert. In der Zeit laufen die Platten auf hochtouren. Einfach laufen lassen und wenn der Sync fertig ist, die Daten aufspielen.


    Edit:

    Beim einrichten eines NAS braucht man Geduld.

  • ja das Raid 6 ist schon länger sync. :-) Das mit der Zeit kenne ich ja habe noch eine kleine 4Bay Qnap, diese wurde jetzt abgelöst,

    Habe Heute die Firmware erneut aufgespielt und auf Werkseinstellungen (ohne Daten zu löschen) zurück gesetzt. Mal abwarten wenn das Raid jetzt wieder syncronisiert ist, wie sich das System erneut verhält.

    Habt Ihr mit dem Support gute oder eher weniger gute Erfahrung gemacht?



    Andreas