exFAT Ausverkauft

Wir haben unsere Datenschutzerklärung zum 22.05.2018 aktualisiert.
  • Hallo,
    ich bekomme immer die Meldung, dass der exFAT Treiber ausverkauft sei.


    Kann mir jemand sagen, ob ich etwas falsch mache, oder wird der Treiber nicht weiter unterstützt?


    Grüße

  • Ausverkauft? Wie kann ein Treiber/Software-Download ausverkauft sein. ?( 
    Vielleicht Übersetzungsfehler. Hast Du QTS 4.3.4 - oder welche Firmware hast Du installiert? Möglicherweise ist QTS 4.3.4. zu exFAT noch nicht kompatibel.

  • Guten Glaubens habe ich Vorgestern eine Lizenz kaufen können. Nun habe ich eine Rechnung mit Chinesicher (vermute ich) Adresse in meinem Postfach.
    "Sie haben eine Zahlung an 威聯通科技股份有限公司 gesendet"


    Aber ich bekomme den Treiber nicht installiert. Die vielen unterschiedlichen Anleitungen im Netz stimmen nicht mehr mit der Realität überein. QNAP Scheint hier das Betriebssystem wieder und wieder angepasst zu haben.


    Ich habe 4.3.4.034 Korrektur(sorry): 4.3.4.0483 Build20180213 auf einem TS253A installiert.
    Ich möchte den Treiber offline installieren.




    Erster Versuch/Weg lt.Internet:
    Ich habe ein File erhalten und den Product Authorization Key (PAK) ausgelesen.


    Problem: Es ist mir nicht möglich die System UID zu finden.


    Folgende Seite habe ich aufgerufen:
    https://license2.qnap.com/activate.html


    Hier befindet sich die folgende Anleitung:
    Schritt 1 Bitte tragen Sie Ihre Geräte-UDI ein
    NAS: Öffnen Sie App Center. Wechseln Sie zu "Meine Lizenzen", und kopieren Sie dann die System-UDI.
    ...


    Aber im App center befindet sich keine "Meine Lizenzen" Sektion mehr.
    Diese befindet sich bei mir unter: Systemsteuerung/System/Licence Ceter. => Zweiter Versuch/Weg lt Betriebssystem:


    Hier kann ich die Lizenzaktivierung herunter laden. Diese soll ich dann auf https://license.qnap.com hochladen.


    Sobald ich aber https://license.qnap.com aufrufe, komme ich nicht weiter.
    Unter My Licenses finde ich nirgendwo etwas zum Hochladen.
    Hier wird auch "No License" angezeigt.


    Stattdessen kann mann hier einen Code eingeben, den ich aber nicht habe... "Enter the 25-character license key on the device package."



    ... Hilfe!


    Und bevor es einer Vorschlägt: Ticket ist erstellt...


    Ich habe das Gefühl das QNAP hier verschiedene Lizenz Server betreibt, die nicht abgestimmt sind. Ich habe meine Lizenz scheinbar in China gekauft aber das Neue Betriebssystem verlangt, die Lizenz auf einem neuen Server zu kaufen (Musste extra einen neuen Benutzer anlegen). Aber das knn es doch nicht sein. Machen die das öfter? (Rethorische Frage)

    2 Mal editiert, zuletzt von NASserQNAP ()

  • so ein Durcheinander? Ja. Es ist unfassbar, das überhaupt so ein Scheiß passieren kann. Es ist peinlich, dass die kein klares funktionierendes Lizenzmanagement aufsetzen können, und das scheinbar sogar mit einem QTS-Update auch noch durch den Wolf drehen.


    Ich hab zwei Lizenzen laufen, exFat und McAfee. Ich trau mich kein QTS-Update mehr zu machen, zumal der Support wohl nur mit Google von Deutsch auf irgendwas hin- und herübersetzt. Die können dann wohl Probleme teils noch nicht mal verstehen...

  • ..........zumal der Support wohl nur mit Google von Deutsch auf irgendwas hin- und herübersetzt. Die können dann wohl Probleme teils noch nicht mal verstehen...

    Genau so war das bei mir, habe geglaubt ich schreibe an den deutschen Support.
    Antwort kam auf Englisch, ich wurde gebeten auch auf Englisch zu Antworten , da man mich nicht verstanden hat.


    Zitat
    "Could you explain the issue in English?"

  • Erstmal DANKE für die Hilfe.


    Der Screenshot macht keinen Sinn, da ich ein paar Tage später eine Lizenz kaufen konnte. Vermutlich jedoch im falschen QNAP "Schop" bzw Lizenzserver. Zuvor war das Auswahlfeld leer (siehe screensot am Ende). Das Problem hat sich also verschoben.


    Wo ist der Unterschied zwischen:


    https://license2.qnap.com/
    und:
    https://license.qnap.com/


    Meine Lizenz habe ich im "https://license2.qnap.com/" gekauft.
    Warum?


    Möglicherweise liegt es am Softwareupdate, was ich zwischen den Tagen gefahren habe.
    von Firmware:
    4.3.4.0435 Build20171230
    auf
    4.3.4.0483 Build20180213


    ... Beitrag gelöscht....


    Bleibt nur noch zu zitiern, was ich bisher nur gedacht habe:

    Es ist unfassbar, das überhaupt so ein Scheiß passieren kann.

    )


    Noch zum Screenshot: Das Feld Stückpreis war leer. Wenn ich auf Kasse gedrückt habe, kam die eingangs beschriebene Meldung, dass der Treiber ausverkauft gewesen sei. Bei Firefox und Safari. Und nein ich habe meine Rechner nicht geupdated. Noch nicht einmal neu gestartet.
    Aber Nochmal. das Problem hat sich verschoben. Ich bekomme die gekaufet Lizenz nicht aktiviert.


    Ich bekome das mit dem Screensot hier im Forum nicht hin sonden immer wieder die Meldung: Ihre Nachricht ist zu lang. Es stehen maximal 10.000 Zeichen zur Verfügung... ...habe es als Anhang angehängt


    So ich habe jetzt nochmal mein TS251 angeschlossen mit der älteren Firmware 4.3.4.0435 Build20171230.


    Und sie he da: Hier ist zwar eine "System UDI" unter AppCenter/Meine Lizenzen. Aber der Linklicense2.qnap.com/ wurde scheinbar gegen license.qnap.com/ausgetauscht.

  • So ich habe jetzt nochmal mein TS251 angeschlossen mit der älteren Firmware 4.3.4.0435 Build20171230.


    Hatte auch auf 483 hochgezogen inkl. Update von McAfee. Ergebnis war McAfee lief nicht mehr weil die "alte" Lizenz drauf ist. Migrieren der Lizenz geht wohl nur mit MyQnapCloud-Registrierung inkl. Neuanmeldung im neuen Lizenzshop. Bin auch wieder auf 435 zurück. Ich glaube die Rauchen ganz komisches Zeug in der Entwicklung. Habe auch ein Ticket erstellt.

  • @christian und @NASserQNAP Ich weiß nicht, warum jetzt hier so zurechtgewiesen wird. Man kann Fragen sowohl im Forum als auch beim Support stellen. Ich denke, NASserQNAP wollte schnell eine Lösung. Der Support wäre schnell, wenn er eine Schnecke wäre. Im übrigen wird aus den Posts klar, was das Problem ist, und warum er keinen Screenshot hat(te).


    Das Problem ist auch nicht NASserQNAP mit seiner Frage, sondern dass ganz offensichtlich QNAP mal wieder etwas so verändert hat, das es nicht mehr geht.


    Immerhin greift QNAP an dieser Stelle in Besitzrechte ein, denn immerhin funktionieren über QNAP gekaufte (!) Lizenzen nicht mehr. Und QNAP scheint das selber nie getestet zu haben...


    Bei allem Verständnis, das dieses Forum QNAP promoted: 1. muss Kritik auch hier möglich sein, und 2. sollte diese dann ausdiskutiert werden können.


    Ich stelle für mich fest, das die technische Entwicklung und der Support von QNAP unterirdisch sind. Ketten von Fehlern in den letzten Monaten, QTS-Updates sind zum russischen Roulette mutiert. Mitreden können alle die, die updaten, die anderen sind entweder schlauer, oder feige. Die Tatsache, dass im Endkundenbereich (!) immer wieder verlangt wird, auf Englisch zu kommunizieren, ist an Unverschämtheit nicht mehr zu überbieten. Selbst, wenn die da alle chinesische Feste feiern: ganz offensichtlich hat QNAP Deutschland keine Supportleute, oder feiern die auch in China?


    /Kaffee auf