Ist eine externe USB3.0 Festplatte immer so langsam an einem Qnap?

  • Hallo.
    Bin gerade etwas desillusioniert.
    Qnap 563 16GB 5x2TB Raid5 -> extern USB3.0 WD my Book 8TB (angeblich umgelabelte WD Red)


    Hybrid Backup Datendurchsatz lächerliche 50MB konstant - Datenprüfung hab ich schon aus.


    Zwangsdrosselung oder wie hab ich diesen lächerlichen Datendurchsatz zu verstehen?


    Danke für die Aufklärung
    Micha


    edit: externe Patte ist EXT4 formatiert

  • Was sind denn das für Daten? Kleine Dateien? Große Dateien?
    Wie schnell ist die Platte, wenn Du sie an den Rechner hängst und eine ähnliche Zusammensetztung an Daten von dort auf die Platte kopierst?

  • Die Platte schafft R/W 180MB gem. CrystalDiskMark in beide Richtungen - Daten waren eher gross - Filme.


    Oder anders - was schafft ihr so Richtung USB3 Anschluss?




    edit: Nochmal NTFS formatiert - Benchmark am Notebook -usb3 - Lesen 196mb/Schreiben 167mb - also normal.


    Per QNAP FileStation an dessen USB3 Anschluss hatte ich auch nur diese 50mb


    edit2: Per Lan vom QNAP -> Notebook -> USB3-Platte konstant 111mb/sek - Problem also QNAP-Seitig ...hat jemand schonmal über 50mb geschafft darüber?

    Einmal editiert, zuletzt von butch111 ()

  • Man man man, da muss ich gleich zum Taschenrechner ... 1TB in 185min ergibt bei grober Rechnung ca. 90MB/s, klingt ganz vernünftig.
    War das direkt USB3 an NAS, oder per LAN von NAS auf PC auf USB3?

  • @Jagi
    Das hört sich doch schon mal brauchbarer an - was für ne USB Festplatte war das? Und über welche Strategie/App ist das gelaufen?

  • Meine ARM-basierende TS-431+ schafft eine 10GB Datei mittels cp befehl mit 165MB/s über den USB Bus.
    Quelle ist ein RAID 0 Plattenverbund gewesen. Ziel eine SSD im USB 3 Gehäuse.
    Mit rsync bei gleichem Start und Ziel lande ich bei ca. 40MB/s - hier ist die CPU dann voll ausgelastet - das sollte bei Dir aber eigentlich kein Thema sein, wenn dein NAS außer dem rsync nichts anderes macht.

  • Ok - die neue USB WD mybook 8tb zeigt anderweitig ebenso sonderliches Verhalten - ab 50% Füllung bricht die Schreibrate von knapp 200mb/sek auf 30mb/sek ein. Vermutlichhat WD jetzt auch son SMR-Müll im Portfolio. Suche jetzt ne andere gute externe 8tb oder grösser

  • @RedDiabolo und @butch111


    Das ist eine Toshiba Canavio Plus 2TB in 2.5" in Ext4 formatiert und verschlüsselt. Sie ist am USB4 meines NAS angeschlossen. Ganz normal mit dem Sicherungsmanager des NAS und mit rsnap-Backup hier aus dem Forum.


    Ist eine reine Sicherungs-HDD.

    Einmal editiert, zuletzt von Jagi ()

  • Bei meinem Qnap ts 252A? und externen Seagate Backup Plus 8TB sollte mal laut qnap ein Backup von 3TB 254 Std. dauern...
    Nach 2 Tagen brach ich das ganze dann ab und hängte das Seagate Laufwerk an Windows PC USB3, dann waren die 3TB mit Acronis True Image in ca. 8 Std. kopiert.
    Ist zwar nicht das gelbe vom Ei und nicht Sinn der Sache neben dem NAS noch einen PC für ein NAS- Backup laufen zu lassen.


    Scheint also ein Qnap Problem zu sein.

  • Bei dir vielleicht :)


    Habe am 25.01 ein neues komplett Backup meines Multimediaordners gefahren.
    Waren ziemlich viele kleinere Dateien.

    Dateien

    • 1.PNG

      (14,85 kB, 19 Mal heruntergeladen, zuletzt: )
    • 2.PNG

      (16,49 kB, 25 Mal heruntergeladen, zuletzt: )
  • jupp


    Werbung entfernt, siehe Forenregeln!


    edit:
    FANTEC DB-ALU3e-6G weil das neue 3.1 Gehäuse noch nicht lieferbar ist - und nein ich arbeite nicht bei Fantec

    Einmal editiert, zuletzt von butch111 ()

  • Ist deine Ironwulf dauerhaft im Einsatz? Aktuell noch zufrieden mit der externen Platte? Habe derzeit auch massiv Probleme mit meinen externen Platten und der Kopiergeschwindigkeit.

  • Selbes Problem hier: Der Transfer von USB auf die interne Platte ist deutlich langsamer als er sein sollte, er liegt bei ca. 15 MB/s.

    Wenn ich die USB-Platte an den Mac anschließe, werden damit erwartungsgemäß bis 150 MB/s erreicht.

    Wenn ich die interne QNAP-Platte via SMB anspreche, werden ebenfalls hohe Transferraten erreicht (begrenzt durch NAS-Performance).

    Wenn ich die USB-Platte an das NAS anschließe (selbes Dock und Kabel) werden nur 15 MB/s erreicht.


    Die externe Platte ist nicht verschlüsselt.
    Die Dateien sind groß (Filme).
    Weder die interne Platte noch die externe USB-Platte sind verschlüsselt.
    Das NAS ist nicht unter Last.

    Sync-Job oder File Station: Beide sind langsam.


    Ich habe dazu den QNAP-Support kontaktiert. Aber da tut sich wenig.


    Ich nutze ein TS-431P2 mit der aktuellen FW.


  • Ich hänge mich hier mal dran.

    Ich leide auch gerade unter einer mieserablen Performance einer externen USB3 Platte und der Filestation bzw. Backup Tool an einem TS-431P sowie den irgendwie entäuschenden QNAP Support. Das Problem scheint ja länger vorhanden zu sein, wenn man die Ergbnislisten der Suchmaschinen mal benutzt...


    Bei meinem "ollen" 439Pro habe ich das Problem nicht, obwohl die Hardware älter ist. Anscheinend scheint das Klickibunti OS 4.3.x nicht der burner zu sein.


    Ich habe hier aktuell mal 1 File mit 265GB kopiert und es brauchte 45 Minuten über USB3 auf eine externe Toshiba mit SuperSpeed, was mir eindeutig zu langsam ist.

    Ich fang gar nicht davon an, wie die Performance bei vielen Dateien ist (45 Minuten für 30GB). Es war auch egal ob ich NTFS, ext4 oder exFat als Zieldateisystem nutze, die Performance war immer mies.