QNAP Oberfläche nicht erreichbar aus dem Internet

  • Hallo zusammen,


    ich bin neu hier und habe ein Problem mit meinem QNAP.
    Ich möchte von meiner Arbeit aus meine QNAP Oberfläche aufrufen können. Folgendes habe ich bereits unternommen und eingestellt:


    1. DynDNS angelegt bei selfhost.de
    2. DynDNS in meiner FritzBox eingetragen unter: Internet/Freigaben/DynDNS
    3. Portfreigaben erstellt: siehe Bild: Portfreigaben
    4. in der Fritzbox dem QNAP eine feste IP zugewiesen angeklickt
    5. QNAP HTTPS aktivert: siehe Bild


    das Setup:
    Router: FritzBox 7490 mit FRITZ!OS: 06.83
    NAS: QNAP TS-431 mit Firmware 4.3.4.0387


    Wenn ich nun versuche die Oberfläche über meine IP im Internet zu erreichen, bekomme ich keine Verbindung: Versucht habe ich:


    https://domainnamedyndns:443


    https://ipadresse der Fritzbox:443



    Was mache ich falsch? Wenn ihr noch weitere Bilder benötigt bitte einfach schreiben



    Vielen Dank für Eure Hilfe


    sollte natürlich heissen:
    https://meine IP der Fritzbox:443

  • Hi phoneo,


    ich bin bei einem regionalen Internetanbieter. Dieser heisst EWR und der Tarif ist Herzet 100. Ich habe gerade versucht herauszufinden, ob ich einen DS Lite Anschluss habe. Vermutlich habe ich keinen. Die IPv6 Unterstützung ist im Router nicht angehakt. Auch ist DNSv4-Server ausgewählt.


    LG


    Hey,


    also Fehler habe ich aufgrund der Info von phoneo wohl gefunden. Ich habe bei meinem Internetanbieter angerufen und der hat mir erklärt, dass meine IP Adresse nicht von "außen" sichtbar ist. Ich müsste für 2,90EUR die Öffentlich-dynamische IP-Adresse dazubuchen. Sodann kann man meine IP Adresse auch von außen erreichen.


    Ich habe nun diese IP Adresse 14 Tage zum Testen gebucht. Dem ersten Anschein nach hat es funktioniert. Die IP Adresse ändert sich natürlich wie man es kennt nach einem Neustart der FritzBox, aber die IP Adresse ist weiterhin sichtbar.


    Ich teste nun alles und berichte :-)

  • Mit 2,90 Euro (wahrscheinlich pro Monat) lässt sich dein Anbieter dies aber fürstlich bezahlen. Manche Anbieter stellen auf Rückfrage auch kostenfrei um.
    Es gibt aber auch die Möglichkeit die IPv6 Adresse zu nutzen. Das sollte eigentlich mittlerweile mit myQNAPcloud funktionieren. Ich habe das mangels Interesse nur am Rande verfolgt, du wirst hier im Forum aber einige Diskussionen zum Thema finden. Bitte die SuFu des Forums nutzen oder beim Support nachfragen.

  • Entweder ich verstehe das erste Bild nicht, oder du versuchst ein und denselben Port auf verschiedene Ports weiterzuleiten.
    Das geht ja eh nicht.

  • Hi @ all


    also das Problem lag tatsächlich am Internetanbieter. Es funktioniert alles. Vielen Dank

  • Hallo Manuel,


    zu Anfang probiert man viel aus, aber mit der Zeit stellt sich heraus ob und welche Dienste man von Extern aus überhaupt nutzt. Nur die notwendigen Ports geöffnet zu lassen, ist eine Empfehlung wenn es darum geht möglichst wenig Angriffsfläche für Angreifer zu bieten.


    Hier kannst du noch andere Sicherheitsmaßnahmen nachlesen:


    [entry]68[/entry]



    Viel Spaß mit deinem Nas!

  • Hey,


    vielen Dank. ich habe nun folgende Ports offen:
    443
    5001


    Den Port 443 habe ich fürs QNAP Webinterface offen und den 5001 für mein Kodi für meine Schwester.


    LG