Neue Festplatten einbauen - Dateiformat

  • Neue Festplatten einbauen - Dateiformat

    Hallo,

    ich habe diese Woche zwei neue HDDs (3,5' Hitachi mit je 2GB) bekommen.
    Ich habe beide Platten in meine QNAP HS-251 eingebaut.

    Allerdings passiert nach dem Einschalten des Gerätes....nichts!
    NAS geht an, man hört auch die Festplatten, aber das Gerät bootet nicht und selbst nach 5 Minuten kommt kein Piepton und ich kann auch nicht auf die Admin-Oberfläche zugreifen.

    Liegt es vielleicht am Dateiformat der Festplatten, dass das Gerät sie nicht erkennt?
    Wie sollte ich sie denn formatieren? NTFS? Ext2? Ext3? Ext4?
  • Hallo Maxxon,

    Du solltest die Festplatten gar nicht formatieren!
    Bitte entferne alle Partitionen auf den Platten und baue sie dann ein.

    Dein NAS richtet sich die Platten selber ein.
  • Normalerweise sollte sich der Einrichtungsassistent melden und mitteilen, dass keine Platten eingebaut sind.
    Die "Admin-Oberfläche" steht erst nach der Einrichtung zur Verfügung.

    Der QFinder sollte die NAS auf jeden Fall "sehen" können.
  • Ich werde mir nachher erstmal die Festplatten genauer anschauen, ob noch irgendwelche Partitionen eingerichtet sind und im Anschluss die Teile einbauen.

    Also...jetzt beschleicht mich langsam das Gefühl, dass mein NAS im Eimer ist ?(

    NAS ohne Festplatten gestartet...keine Signaltöne, selbst nach 10 Minuten ist das NAS im Netzwerk nicht zu finden. Weder über QFinder, noch Admin-Oberfläche oder in der Netzwerkumgebung.

    NAS mit Festplatten gestartet....Platten laufen, aber auch keine Signaltöne. NAS ebenfalls nicht zu finden (QFinder, Admin-Oberfläche, Netzwerkumgebung)

    NAS direkt mit LAN-Kabel an PC...ebenfalls nichts.
  • Hmmm...

    Es besteht natürlich durchaus die Möglichkeit, dass Dein NAS defekt ist,
    aber Du könntest (ohne Festplatten) vielleicht mal einen Vollreset versuchen.
    NAS einschalten, ein bis zwei Minuten warten und dann die Reset-Taste
    so lange festhalten, bis es zwei Mal gepiept hat.
  • Da deine HS einen HDMI ausgang hat, würd ich mal einen Monitor anschließen und schauen was passiert ;) wenn du ein Bild bekommst, ist das schoneinmal ein gutes zeichen. kann auch sein, dass nur ein Firmware Recovery nötig ist, dafür müsstest du das Gerät nämlich nicht retournieren ;)