Netzwerkbündelung TS-469U

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerkbündelung TS-469U

    Hallo,

    ich bin neu hier :qclub: . Hoffe daher, dass ich mein Thema hier an der richtigen Stelle Poste. Zur Frage:

    Wie im Titel schon genannt besitze ich ein Qnap TS-469U. Ich habe bei Netzwerkkarten zu Mittels Portbündelung zu einer zusammen geschlossen. Ziel ist es, beim kopieren von einer Quelle oder auf eine Quelle, die Bandbreite zu steigern. Nach ein bisschen recherchieren fand ich heraus, dass das balance-rr verfahren das wiederspiegelt (belehrt mich gerne eines besseren, wenn das falsch war ;) ). Ich habe außerdem einen Windows 2016 Server, auf dem mit 3 Netzwerkkarten ein NIC Teaming eingerichtet ist. Das Problem ist jetzt, dass ich beim kopieren aufs Qnap oder vom Qnap runter immer nur etwa die Performance von einer 1Gigabit Netzwerkkarte erreiche, obwohl es ja eigentlich 2 sein sollt!? Im Resourcenmonitor des Qnap sieht man, wie beide Netzwerkkarten gleichmäßig belastet werden (beide mit etwa 50MB/s).

    Warum erreiche ich keine 2Gigabit beim kopieren, sondern nur 1 obwohl beide Netzwerkkarten belastet werden? Er könnte doch bei anstatt mit 50MB/s mit 100MB/s belasten....

    Ich bin etwas ratlos ?( - hat hier vielleicht jemand eine Idee?

    Grüße,

    GeForce
  • Ich vermute mal, das die NAS die Daten nicht so schnell wegschreiben kann.


    Hast du einen Switch dazwischen ? Unterstützt der Portbündelung ?
    Ich weiss, das meiner es kann, man muss es aber konfigurieren und die Ports entsprechende zusammenschalten.
  • Beim schreiben und lesen sind alle 4 Festplatten mit etwa 22MB/s ausgelastet. Es handelt sich um WD 4TB RED - ich denke mal, dass die im RAID5 mehr als 90-100MB/s schaffen sollten.

    Ja, ich habe einen Switch dazwischen - einen Cisco SG200 um genau zu sein. Ich habe es getestet sowohl ohne eine Switchkonfiguration, als auch mit einer Link Aggregation mit den beiden Ports an denen das Qnap hängt. Leider bringt beides exakt die selbe Performance beim lesen und schreiben.
  • Wenn mich das Studium der Threads zu diesem Thema hier und anderswo nicht täuscht, dann bringt die Link Aggregation nur dann etwas wenn von zwei Quellen auf ein Ziel geschrieben (oder eben davon gelesen) wird. Dann bekommen nämlich beide Quellen jeweils 1Gbit/s und nicht nur 500MB/s. Von einem Gerät auf ein anderes funktioniert das nicht mit 2GBit/s.
  • Das kann es leider auch nicht sein, denn ich habe es eben mal Probiert von zwei unterschiedlichen Quellen aufs Qnap zu kopieren und wieder wird maximal 1Gbit/s genutzt. Gibt es irgendeine Einstellung im Qnap, die Transferraten von mehr als 1Gbit/s erlaubt?
  • Wie gesagt, das habe ich getestet. Wenn das Wenn die Lastverteilung nur funktioniert, wenn von mehreren Quellen geschrieben wird, hätte er dann ja beide Netzwerkkarten mit einem Gigabit belasten müssen. Hat er aber nicht - die Kopiervorgänge liefen einfach jeweils langsamer.
  • GeForce-Y schrieb:

    einen Cisco SG200
    kann es vieleicht sein das der sg200 nur 100 mb/s kann
    Snapshot_1.jpg

    mfg albert

    ups
    ich hab mich verlesen
    mb/s -> gb/s
    sorry

    bei mir habe ich die portbündelung auf balance-alb
    da läuft der vollbackub am wochenende mit ca 120-130 mb/s
    (mehr kann die alte kasten nicht)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tabaluga ()