Frage zu Speichererweiterung für TS-251+

Keine passende Antwort gefunden? Dann frag uns doch direkt, kurz registrieren und los gehts!

  • Frage zu Speichererweiterung für TS-251+

    Ich weiß nicht ob ich hier auch Fragen stellen kann?
    Ich habe mir das TS 251+ 2G bestellt, kommt übermorgen.
    Ich weiß ja nicht ob da 1Ram drin ist oder 2.
    Ich hab von meinem Elitebook noch ein 4GB Riegel, welcher laut Qnap Kompatibel ist, kann ich, wenn im 251+ 1x2GB Ram verbaut ist, den 4GB dazustecken (siehe Foto). Oder ist das zusammen nicht kompatibel, da es dann ja 6GB insgesamt wären? So würde ich mir aber Mehrkosten sparen da ich ja den Samsung Ram schon habe?
    Oder muss ich doch 2 identische Riegel kaufen, sind Werbung entfernt, siehe Forenregeln! und stimmen von den Daten her?
    Die hier so oft Werbung entfernt, siehe Forenregeln! gibt es nicht als 2x4GB Kit sondern nur einzeln!
    Snapshot Funktion wird erst ab 4Gb unterstützt.
    Oder ich entferne einfach den 2GB Riegel und setze nur den Samsung 4GB DDR3L ein, das sollte doch reichen? Dachte 6GB sind dann vielleicht besser.
    Ich bin Nas Neuling, hoffe ist ok wenn ich hier Frage, bzw.dann ein Admin mein Anliegen verschiebt, oder hier Antwortet und ich dann mein Post lösche, und dann Rückmeldung gebe ob der 4GB Samsung im Nas läuft, danke euch.
    2017-08-16_125722.jpg

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheDefaced ()

  • Hey TheDefaced,


    also hab ne baugleiche NAS wie du laut dem Support von Qnap selbst ist das NAS zu NAS unterschiedlich.

    Habe auch eine mit 2GB intern drin gehabt, dachte ich kauf mir 1 mit 4GB dazu dann sind es 6GB, also hab die 4GB in die Mitte getan wo ursprünglich die 2GB verbaut waren, und die 2GB jetzt in den steckplatz am rand gesteckt,
    nach dem einschalten wurden aber nur die 4GB erkannt, die 2GB nicht. waren aber auch nicht vom selbem hersteller.

    also falls du es doch mal testen willst empfele ich ich die 4GB mal am rand zu verbauen und die 2GB in der Mitte zu stecken zu lassen,

    und schick mir doch dann eine Antwort ob es von deine system erkannt wurde, bin noch nicht dazugekommen die NAS nochmal auszubauen. und es so zu testen :thumbup: