benötige Hilfe - Kapazität erweitern

  • benötige Hilfe - Kapazität erweitern

    Hallo,
    ich habe gemäß der Anleitung von QNAP meine beiden WD Red mit je 2 TB ersetzt durch 4 TB - Modelle (WD Red). Soweit lief alles gut und nun habe ich wieder ein funktionierendes Raid-1 mit den neuen Platten, jedoch mit der alten Kapazität von knapp 2 TB. Die Platten werden im Speichermanger korrekt mit 4 TB erkannt aber die Gesamtgröße des Raid-1 beträgt wie vorher nur 2 TB.

    Laut Anleitung soll es eine Schaltfläche "Kapazität erweitern" geben. Dies ist bei mir aber nicht der Fall und konnte auch Nichts vergleichbares finden.

    Ich hänge ein Screenshot meiner Speicherverwaltung mit an.

    mein System: TS-453A
    Firmware: 4.3.3.0238 (aktuell)
    HDD: 2x WD Red mit jeweils 3 TB (Raid 1)
    2x WD Red mit jeweils 4 TB (Raid 1) - ehemals 2 TB-Platten (betrifft o.g. Problem)


    Danke für Eure Hilfe

    Lutz
    Dateien
    • Speicherpool.png

      (293,62 kB, 19 mal heruntergeladen, zuletzt: )
  • Neu

    Wenn man die migration sauber macht, dann geht das über den weg hier:

    2017-07-17 09_14_44-TNAS-TBS.png


    und dann:

    2017-07-17 09_15_16-TNAS-TBS.png



    Da 90% einfach nur Hardcore die HDD abziehen und dann wieder einschieben und den Resync machen, finden sie die option nicht. Eigentlich geht das hier sauber über Einzeln ersetzen und dann über den "ändern" button. :)
  • Neu

    Hallo VaexX,
    wie du es mit den Bildern darstellst ist mir der Ablauf bekannt.
    Das Problem ist, in dem Moment wo mir das NAS sagt, ich soll die alte Platte entnehmen und die neue einsetzen sehe ich die graue Schaltfläche "Kapazität erweitern". Nachdem beide Platten getauscht und die Rekonstruktion des Raid durchgelaufen ist, gibt es die Schaltfläche nicht mehr.
    Ich habe über Nacht nochmals die 2x 2GB durch 2x 4GB ersetzt, genau nach Anleitung, und nun habe wieder dieses Bild (siehe Anhang).
    Ich bin langsam am verzweifeln. Ist das eventuell ein Bug der neuen Firmware oder ich zu b..d ?(

    Lutz

    - - - GELÖST - - -

    Problem erledigt, auch wenn ich entweder einen Umweg gegangen bin oder es seitens QNAP ungünstig geregelt ist.

    Meine Lösung:
    Nachdem die alten Platten durch neue, größere ersetzt wurden und das Raid sich wieder aufgebaut hat, musste ich nochmals in die Raid-Verwaltung und den Button "Datenträger einen ersetzen" klicken (eigentlich unlogisch, da diese bereits ersetzt waren).
    Jetzt war die Schaltfläche "Kapazität erweitern" vorhanden und anwählbar.

    Keine Ahnung warum man diesen Weg gehen muss aber letztendlich hat es geklappt. Uff :)

    Lutz
    Dateien
    • Speicherpool.png

      (169,79 kB, 13 mal heruntergeladen, zuletzt: )
    • Log.png

      (179,28 kB, 10 mal heruntergeladen, zuletzt: )