Python Problem unter Kodi

  • Hallo euch !


    Da ich so langsam mit meinem Latein am ende bin, möchte ich euch um hilfe bitte.


    Mein Problem ist es auf meiner Qnap HS-251+, das es unter Kodi immer wieder zu folgenden Fehlermeldungen kommt.

    Code
    1. "For this Request is python v2.7.9 or higher required"

    Ich hab schon Kodi mehrmals neu installiert und auch Python aus dem App store mehrmals neu installiert.
    Ich bekomme den Fehler einfach nicht weg.


    Hab ihr eine Idee was ich verkehrt mache.


    Vielen Dank im vorraus.


    Tom

  • Die Fehlermeldung ist vom Addon XStream also deinstallieren und zwar repo + addon


    Und nur zur Info, es ist nicht ganz legal

  • Danke für die Info.


    Da das wohl ein problem von Xstream ist werde ich mich an denen wenden.