NAS unter WIN10 nicht erreichbar // UserAccount nicht vorhanden?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • NAS unter WIN10 nicht erreichbar // UserAccount nicht vorhanden?

    Hallo liebe Gemeinde,

    ich bin mir sicher mit etwas mehr Zeit würde die SuFu mir hier schon weiterhelfen, leider habe ich grade keine Zeit und hoffe ihr habt mir bis Morgen Abend ein paar Tipps geben können. :)

    • Mit Dem Handy, mit dem Laptop (Win7) konnte ich rasch auf das NAS zugreifen. Allerdings nicht mit dem WIn10 Rechner. Unter "Netzwerk" findet sich zwar unter "Speicher" und "Multimedia" das der TAS-228, aber die führen nur zum QTS. Des Weiteren ist unter Storage Plug & Connect beim Win10 Rechner nichts zu sehen, kein Ordner, kein nüscht (?)
    • Im QTS habe ich einen User erstellt mit entsprechenden Zugriffsrechten. Wenn dieser versucht über Netzwerk auf das TAS-228 zuzugreifen kommt wie erwartet die Abfrage nach den Login-Daten - aber die von mir angelegten Daten werden nicht akzeptiert. (?)
    Es sei dazugesagt dass das mein erstes NAS ist. Ich arbeite zwar als Informatiker, kenne mich mit Netzwerken aber noch nicht sonderlich aus.

    Vielen Dank für eure Hilfe!
  • :) Ja, also wenn Dein NAS die Adresse 192.168.9.4 hat - nur als Beispiel - dann kannst Du \\192.168.9.4 in der Adresszeile des Explorers eingeben.
    Dann listet er Dir alle freigegebenen Ordner auf. Und wenn Du einen anklickst, solltest Du nach Eingabe Deiner Daten Zugriff haben.
    Unbenannt.png

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tonictrinker1 ()

  • Moin,
    habe hier das selbe Problem mit meiner TS-469L Nas. Seit gestern (heute erst festgestellt) ist es mit einem Windows 10 Gerät nicht mehr möglich über die lokale Netzadresse (192.168.x.x) auf die Nas zuzugreifen - über das Internet(myqnapcloud) ist es noch möglich. Mit meiner Linux Umgebung komme ich auf meine Nas ohne Probleme.
    unter Windows 10 geht leider nur noch ein ping auf die lokale Adresse.

    Dann sind wir ja schon zwei... ;)
  • Ich für meinen Teil nicht - letztes Update wurde auch am 16.03.2017 installiert.
    /e: Kumulatives Update für Windows 10 Version 1607 für x64-basierte Systeme (KB4015438) (11.04.2017) brachte auch keine Lösung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VTTR () aus folgendem Grund: nachtrag

  • Kannst Du auf diesem Rechner Ordner freigeben und sind diese von anderen aus auffindbar?
    muss ich später mal testen


    Kannst Du freigegebene Ordner anderer Rechner im Netz auf diesem System finden?
    habe jetzt spontan leider nur die Freigabe-Ordner von meiner Fritz.Box im Netzwerk - dort ist der Zugriff auch möglich
  • Bei mir trat das mal auf, weil mein NAS nicht in der selben "Heimnetzgruppe" war.

    Zu finden im QNAP unter Systemsteuerung = Netzwerkdienste = Win/MAC/NFS = Microsoft-Netzwerk

    => Dateidienst für Microsoft-Netzwerk aktivieren
    => Arbeitsgruppe des Netzwerkes eintragen

    => Reiter NFS Dienst aktivieren

    Als Benutzer im NAS einfach den Benutzer vom WIN10 anlegen mit dem selben pw.
    Wenn dieser dann Zugriffsrechte auf betreffende Ordner hat, solltest Du nicht mehr nach user & pw gefragt werden...
  • dkBerlin schrieb:

    Mit Dem Handy, mit dem Laptop (Win7) konnte ich rasch auf das NAS zugreifen. Allerdings nicht mit dem WIn10 Rechner. Unter "Netzwerk" findet sich zwar unter "Speicher" und "Multimedia" das der TAS-228, aber die führen nur zum QTS. Des Weiteren ist unter Storage Plug & Connect beim Win10 Rechner nichts zu sehen, kein Ordner, kein nüscht (?)
    Jetzt muss ich nochmal nachfragen, nicht dass wir beide unterschiedliche Probleme beschreiben: Kannst du mit deinem Win10 Rechner auf die NAS verbinden (also Webbrowser -> http(s)://<lokale adresse der nas>)?
  • Hier der aktuelle Stand der Dinge:

    TonicTrinker1 (Der netteste Mensch der Welt) und ich haben gestern ziemlich lange zusammen an dem Problem herumgewerkelt. Ergebnis war, dass wir (natürlich fast am Schluss) getestet haben, ob mein Win10 Rechner überhaupt auf irgendjemanden im Netz zugreifen kann, also andere PCs etc. Und das konnte er nicht - also muss ich jetzt schauen, wie ich damit umgehe (Win10 ein zweites mal zum Test installieren, schauen ob es da geht.... Win10 zurücksetzen (nie gemacht)... doch wieder auf ne ältere Win Version, weil Win10 blöd ist...)

    per FTP hab ich wie gesagt Zugriff auf die Adresse und hab mir jetzt eben ftp-Verknüpfungen gemacht. Sicher nicht ideal, aber für den Moment tut es was es soll.
  • Ich habe seit ca. 4 Tagen exakt dasselbe Problem, ohne aktiv irgendwas geändert zu haben am System.
    Bislang hat keiner Eurer Tipps geholfen.
    Zugang auf´s NAS nur über Smartphones / Twonkey / Webzugriff.
    Unter Windows wird das NAS nicht gefunden, weder bei Direkteingabe der IP im Browser, noch unter der Netzwerk Suche.
    Langsam verzweifle ich.
    An einem Windows 8 Netbook im Übrigen dasselbe Problem.