QNAP Business NAS ab sofort mit 1,7 GHz-Quad-Core-Prozessor und preisbewussten 4 GB RAM

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • QNAP Business NAS ab sofort mit 1,7 GHz-Quad-Core-Prozessor und preisbewussten 4 GB RAM

    christian hat eine neuen Artikel hinzugefügt:



    QNAP optimiert das erfolgreiche Enterprise-NAS TS-831X in doppelter Hinsicht: Den 1,4 GHz-Prozessor des Tower-Modells hat der NAS-Spezialist auf einen ARM-Cortex-A15-Quad-Core-1,7-GHz-Prozessor Alpine AL-314 von Annapurna Labs aufgerüstet. Zu den bereits bewährten Modellen mit 8 und 16 GB DDR3-RAM gesellt sich eine 4 GB-Alternative für preisbewusste Nutzer - erweiterbar bis 16 GB.
    Das Enterprise-NAS verfügt über zwei integrierte 10-GbE-SFP+-Ports für High-Speed-Netzwerk sowie einen PCIe-Erweiterungssteckplatz zur Installation eines zusätzlichen 10-GbE- oder 1-GbE-Netzwerkadapters. Das TS-831X bietet zudem hardwarebeschleunigte Verschlüsselung und SSD-Caching.

    Die QNAP Container Station ermöglicht Nutzern den Einsatz von IoT- (Internet of Things) Anwendungen, während VJBOD eine Funktion zur Erweiterung der Speicherkapazität anderer QNAP NAS mit nicht genutztem Speicherplatz bietet.





    Wichtige technische Daten
    • TS-831X-4G: 4 GB DDR3-RAM (4 GB x 1)
    • TS-831X-8G: 8 GB DDR3-RAM (8 GB x 1)
    • TS-831X-16G: 16 GB DDR3-RAM (8 GB x 2)
    Tower-Modell mit acht Festplatten-Schächten; 1,7-GHz-Quad-Core-Prozessor Alpine AL-314 von Annapurna Labs, einem Amazon-Unternehmen; hardwarebeschleunigte Verschlüsselungsengine; Hot-Swapping-fähige 2,5-/3,5-Zoll-SATA-6-Gb/s-Festplatten oder -SSDs; 2 x 10-Gigabit-SFP+-Port; 2 x Gigabit-RJ45-Port; 1 x PCIe-2.0-(x2)-Steckplatz; 3 x USB-3.0-Port

    Verfügbarkeit
    Das neue TS-831X mit 1,7-GHz-Prozessor ist ab sofort zum Preis von 609 Euro (4GB) zzgl. MwSt. erhältlich. Die größeren Modelle mit 8 GB bzw. 16 GB RAM kosten 699 Euro bzw. 879 Euro Weitere Informationen und das vollständige QNAP-NAS-Sortiment finden Sie unter www.qnap.com.
    Weitere Informationen und die vollständige QNAP-NAS-Produktpalette finden…
  • Hallo zusammen,

    ich muss das alte Thema hier mal wieder nach oben holen. Hatte meine TS-831X ziemlich genau zu der Zeit erworben, als die Umstellung von 1,4 auf 1,7 GHz-CPU bekannt gegeben wurde.

    Gerne würde ich herausfinden, welche CPU verbaut ist. Habe über SSH mit "cat /proc/cpuinfo" folgende Infos bekommen:

    Quellcode

    1. [~] # cat /proc/cpuinfo
    2. processor : 0
    3. model name : ARMv7 Processor rev 4 (v7l)
    4. Speed : 1.7GHz
    5. Features : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivt
    6. CPU implementer : 0x41
    7. CPU architecture: 7
    8. CPU variant : 0x2
    9. CPU part : 0xc0f
    10. CPU revision : 4
    11. processor : 1
    12. model name : ARMv7 Processor rev 4 (v7l)
    13. Speed : 1.7GHz
    14. Features : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivt
    15. CPU implementer : 0x41
    16. CPU architecture: 7
    17. CPU variant : 0x2
    18. CPU part : 0xc0f
    19. CPU revision : 4
    20. processor : 2
    21. model name : ARMv7 Processor rev 4 (v7l)
    22. Speed : 1.7GHz
    23. Features : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivt
    24. CPU implementer : 0x41
    25. CPU architecture: 7
    26. CPU variant : 0x2
    27. CPU part : 0xc0f
    28. CPU revision : 4
    29. processor : 3
    30. model name : ARMv7 Processor rev 4 (v7l)
    31. Speed : 1.7GHz
    32. Features : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivt
    33. CPU implementer : 0x41
    34. CPU architecture: 7
    35. CPU variant : 0x2
    36. CPU part : 0xc0f
    37. CPU revision : 4
    38. Hardware : AnnapurnaLabs Alpine (Device Tree)
    39. Revision : 0000
    40. Serial : 0000000000000000
    41. [~] #
    Alles anzeigen

    Wenn ich es richtig sehe, habe ich damit schon das neue Modell mit 1,7 GHz-CPU. Oder sehe ich das falsch?

    Gruß und danke
    networker83.
  • @networker83 Keine Angabe auf der Verpackung dürfte ein gutes Zeichen sein. Früher stand auf der Verpackung nämlich 1.4 GHz. Steht bei Dir auf dem Sticker am Gerät 1,7 GHz? Wenn der aktualisiert wurde, dann müsste man zwar die Verpackung öffnen, um sicher zu gehen, könnte aber letztendlich ohne Inbetriebnahme sehen, ob man eine Lagerleiche oder die aktuelle Version des TS-831X vor sich hat. :)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von LuiK ()

  • @LuiK:
    Hier ist ein Bild der Verpackung:
    WP_20170708_18_28_06_Pro.jpg

    Und hier ist ein Bild vom Sticker auf dem Gerät:
    WP_20170708_18_28_41_Pro.jpg

    Es ist weit und breit nichts von 1,4 oder 1,7 GHz zu lesen.

    EDIT: Da muss man erst einmal drauf kommen, wie man hier im Forum Bilder einfügt. Das ist alles sehr gewöhnungsbedürftig. Anfangs wollte ich es mit img-Tag-Einfügen, aber das hat auch nicht geklappt. Das Forum hier ist nun in allen Belangen "besonders"...

    Vielleicht noch eine Bitte an die Moderation:
    Für die Zukunft wäre es nett, wenn man vielleicht eine kurze PN senden könnte, da ich Bilder hier noch nie hochgeladen hatte und mir die Sache gar nicht bewusst war. Aber okay, ich habe ja nochmal in das Thema rein geschaut und es selbst gesehen. Es soll ja aber auch vorkommen, dass man nicht mehr ins Thema hinein schaut, wenn keine neue Antwort kommt. Auf die Antwort kann man im Falle der Löschung der relevanten Informationen (= Bilder) aber lange warten. Deshalb wäre eine PN da durchaus angebracht. Es muss ja nicht individuell für jedes Forenmitglied neu geschrieben werden, sondern die Team-Mitglieder könnten ja Textbausteine anfertigen, die in so einem Fall verwendet werden.

    Das nur so am Rande als sinnvollen Vorschlag.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von networker83 ()

  • Dankesehr! Damit sollte klar sein: Die alte 1,4 GHz Variante hat die "1,4 GHz" auf der Verpackung und dem Gerätesticker - die neue 1,7 GHz Variante hat keine Angabe dazu. Dann kann ich ja meine zwei TS-831X morgen mal in Betrieb nehmen und die ganzen 8 TB Platten einsetzen. :D
  • LuiK schrieb:

    Dann kann ich ja meine zwei TS-831X morgen mal in Betrieb nehmen und die ganzen 8 TB Platten einsetzen. :D
    Viel Erfolg! Noch eine Sache am Rande: Bei der TS-831X ist eine nachträgliche Änderung/Vergrößerung des Volumes über 16 TB leider nicht möglich. Deshalb sollte man sich schon am Anfang Gedanken über die Größe und den Typ des Volumes machen, da man sonst nochmal von vorne anfangen muss (wie es mir leider ergangen ist).

    Welche Platten setzt du denn ein?
    Und: Nutzt du die 10 GbE SFP+-Interfaces? Wenn ja, welche Module und/oder Kabel und an welche Switches schließt du das an?
  • Der Plan ist in beiden Geräten jeweils 8 WD80EFZX (WD Red 8 TB) einzusetzen und als RAID 6 mit "Static Single Volume" und Komplettverschlüsselung zu konfigurieren. Nachträgliche Änderungen an den Volumes sind nicht geplant und Snapshots kann das TS-831X ja sowieso nicht, also sollte ein "Multiple Thick Volume" oder gar "Multiple Thin Volume" keinen Nutzen bringen. Die Netzwerkanbindung läuft erstmal über 1000Base-T, da der Aufstellort erst noch einen TP-Link T1700G erhalten wird und dann müsste ich mal schauen, welche SFP+ DAC mit beiden Geräten arbeiten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von LuiK ()

  • @LuiK:
    Okay, alles klar. Danke für dein Feedback. Ich habe bei mir auch ein Static Single Volume, da ich auf diesem Gerät keine iSCSI-LUNs anlegen möchte und nur eine einzige große Datenpartition benötige (ebenfalls RAID6). Ich denke, so ist die Leistung auch deutlich besser als bei anderen Volume-Typen. Auch bei mir ist das Gerät momentan nur mit 1 GbE an den Switch angebunden, schlichtweg deshalb, weil der Switch leider keine SFP+-Ports bietet (LANCOM GS-2326).

    Gerne möchte ich aber in absehbarer Zeit auf 10 GbE aufrüsten, weshalb ich momentan auf der Suche nach einem bezahlbaren 10 GbE-Switch bin, siehe hier:
    Gibt es schon Informationen zum 10 GbE-Switch QSW-1208-8C?

    Momentan ist der Ubiquiti ES-16-XG als "IP-SAN"-Switch mein Favorit. Ein Kollege wird das Setup in Kürze testen (QNAP NAS, Windows-Server und eben jener 10 GbE-Switch) und mir ein Feedback über Performance und Zuverlässigkeit geben. Sollte das Feedback positiv ausfallen, wird es wohl dieser Switch werden. Falls nicht, muss man sehen.

    Als LAN-Switch muss der LANCOM GS-2326 noch etwas laufen, da er erst im April 2016 angeschafft wurde (wegen Hardware-Defekt des Vorgängers LANCOM GS-1224). Allerdings wurde der GS-2326 kurz nach dem Kauf abgekündigt und durch den GS-2326+ ersetzt, weshalb er nur noch bis Juli 2018 aktiven Software-Support erhält (bedingt durch das neue "Software Lifecycle Management", welches das Produkt Marketing als positive Errungenschaft "verkauft" - typisch BWLer).

    Irgendwann nach dem aktiven Support-Ende muss er zwangsläufig ersetzt werden und dann wird es mit Sicherheit ein Switch mit 10 GbE SFP+-Ports werden, diesmal aber kein LANCOM mehr. Aktuell tendiere ich zu einem Switch von Juniper (weil man dort den Support-Zeitraum durch Verträge selbst bestimmen kann), in Frage kommen würde vielleicht ein EX2300 oder sogar der "größere Bruder" EX3400, welcher sogar zwei QSFP+-Ports (je 40 GbE) besitzt. Die sind beide aber leider auch nicht ganz billig, aber im Gegensatz zu den bisher von mir eingesetzten LANCOM-Switches (SMB-Bereich) oder dem von dir angesprochenen TP-Link (Consumer- und SoHo-Bereich) sind das reinrassige Enterprise-Switches, wie sie auch in Großunternehmen und sogar bei Netzbetreibern eingesetzt werden (dafür bieten sie aber auch einen massiven Funktionsumfang und basieren auf einem "echten" Unix-Betriebssystem: "unter" Junos liegt ein FreeBSD). Nebenbei bemerkt sind die Juniper-Switches auf Augenhöhe mit den Cisco Catalyst-Switches, allerdings im Vergleich zu Cisco wiederum deutlich erschwinglicher ;)


    Gruß und schönen Sonntag

    networker83.
  • @networker83 Ein wenig gebe ich dir Recht ;) wenn aber die Regeln eingehalten würden, dann hätten wir das Problem nicht ;) Ich habe deine positive Kritik jedoch zum Anlass genommen und den Hinweis überarbeitet.

    Extern verlinktes Bild entfernt! Bitte via Galerie oder Extern verlinktes Bild entfernt! Im Beitrag hochladen

    Generell findet man diese Hinweise auch oben in der Menüleiste. Siehe "Forum - Erste Schritte"

    Viele Grüße
    Christian