QNAP Business NAS ab sofort mit 1,7 GHz-Quad-Core-Prozessor und preisbewussten 4 GB RAM

  • Das mit den unterschiedlichen Prozessoren wird immer interessanter:
    Seit der neuesten Firmware spuckt meine TS-831X das hier aus:


    Code
    1. [~] # cat /proc/cpuinfoprocessor : 0model name : Annapurna Labs Alpine AL314 Quad-core ARM Cortex-A15 CPU @ 1.40GHzSpeed : 1.7GHzFeatures : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivtCPU implementer : 0x41CPU architecture: 7CPU variant : 0x2CPU part : 0xc0fCPU revision : 4processor : 1model name : Annapurna Labs Alpine AL314 Quad-core ARM Cortex-A15 CPU @ 1.40GHzSpeed : 1.7GHzFeatures : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivtCPU implementer : 0x41CPU architecture: 7CPU variant : 0x2CPU part : 0xc0fCPU revision : 4processor : 2model name : Annapurna Labs Alpine AL314 Quad-core ARM Cortex-A15 CPU @ 1.40GHzSpeed : 1.7GHzFeatures : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivtCPU implementer : 0x41CPU architecture: 7CPU variant : 0x2CPU part : 0xc0fCPU revision : 4processor : 3model name : Annapurna Labs Alpine AL314 Quad-core ARM Cortex-A15 CPU @ 1.40GHzSpeed : 1.7GHzFeatures : swp half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivtCPU implementer : 0x41CPU architecture: 7CPU variant : 0x2CPU part : 0xc0fCPU revision : 4Hardware : AnnapurnaLabs Alpine (Device Tree)Revision : 0000Serial : 0000000000000000


    Diese Ausgabe widerspricht sich mehrfach selbst: "model name" gibt 1,4 GHz an, "Speed" gibt 1,7 GHz an.


    Interessant wird der Vergleich mit der ganz neuen TS-531X, dort erhalte ich folgende Ausgabe:

    Hier stimmen die Werte überein und es wird bei beidem 1,7 GHz angegeben.


    Was bei der TS-831X nun stimmt und was nicht, weiß vielleicht nicht einmal QNAP selbst...


    Gruß
    networker83.