KODI 17 installieren

Wir haben unsere Datenschutzerklärung zum 22.05.2018 aktualisiert.
  • So 4.3.3 installiert und auch ein HD-Station 3.09 update durchgeführt.


    Was soll ich sagen, lasst es auf dem HS-251 auf 3.08 oder Ihr liebt Tonaussetzer X( was macht Qnap da wieder ? gab es keinen HS-251 1 GB Tester ?

    Ich habe nicht nur Tonaussetzer, sondern nach ein paar Sekunden schmiert auch das Bild ab. Bin wieder zurück auf die ältere Firmware. Probiere KODI 17.0.0.1 dort mal aus, sonst hab ich ja noch Jarvis :-)

  • Mit der neuen HD-Station 3.1.A scheint endlich der Bug mit der Frequenzumschaltung gefixed zu sein :thumbup: . Das RAM-Ping-Pong-Problem ist mit allen Kodi-Versionen und dem HD-Player zumindest auf meiner 253pro mit QTS 4.2.5 nicht mehr zu sehen. Der RAM-Verbrauch ändert sich nahezu nicht und liegt so u die 1GB.
     :thumbsup::qnap::thumbsup:


    Ich hoffe, das war nicht nur ein einmaliges Erlebnis, werde es weiter beobachten.

  • kann man sich die neue HD-Station auch mit der 4.2.3 installieren?

    Ich denke eher nicht...
    Beim Update auf die 4.3.3 wurden ja auch andere Apps auf Grund Inkompatibilität geupdatet.
    Von der HD-Station stand da zwar nichts, aber vorher bekam ich sie nicht angezeigt.

  • Pyload so scheint es mal aktuell nicht mehr funktioniert

    Ah, OK... Leider kann ich dazu nix sagen. Ich nutze es nicht.
    Aber alles unter einen Hut zu bekommen, ist schon sehr schwer... Von daher...


    Bei mir lief ja bspw. der Logitech Squeezebox nie sauber. Gelaufen ist er zwar, aber die normale Oberfläche war nie erreichbar, nur die Classic-Variante. Ein Workaround also...
    Mit der 4.3.3 funktioniert dies plötzlich. Das war wohl ein Problem mit Javascript, ich hatte dies auch hier Squeezbox Server auf TS-453A schon geschrieben...
    Aber plötzlich ist das Problem halt behoben.
    Ein anderes Problem beim Kodi, nämlich das beim Start anzeigt, das er einen Kommunikations-Server nicht finden würde und was wohl auch mit einer gleichzeitigen Installation des vorgenannten Squeezebox-Server im Zusammenhang steht, da belegt wohl der Squeezebox-Server einen Port den der Kodi auch nutzen möchte, wurde nicht behoben. Zu dem Thema gibt es wohl auch eine Lösung, wie man den Port ändert, ich hab es nur nie richtig hinbekommen und mir eh eher unwichtig, da ich keine negativen Auswirkungen deshalb habe...


    Dies nur mal so als meine Erfahrung... Überlegen und in sich gehen, was ist mir wichtig, und was nicht... Und dann das Beste für sich selber draus machen...
    Und event. auch mal nach Alternativen schauen...

  • kann man sich die neue HD-Station auch mit der 4.2.3 installieren?

    Ja, kann man.
    War bei mir der einzige Weg diese zu installieren (nur TS-251, bei den anderen NAS kein Problem). Unter 4.2.5 bekam ich immer folgenden Fehler:

    Code
    1. Fehler 20.04.2017 01:16:13 System 127.0.0.1 localhost HD_Station 3.1.A installation failed. Data file error.

    Zurück auf 4.2.3 - dann liess sich HD-Station wieder installieren und lief. Anschliessend habe ich dann wieder auf 4.2.5 gewechselt.

  • erst einmal ein nettes HALLO... bin neu hier....


    ebenso bin ich bei linux wohl überfordert.


    ich habe einen HS-251+ und als ich ihn letzte woche kaufte, eingerichtet hatte und dann die HD Station installierte, lief Kodi 16.1 super, war begeistert.
    Jetzt auf einmal, keine Ahnung ob das NAS irgendein Update gemacht hat, geht nix mehr. es ruckelt und pixelt wie wild.
    ich habe schon alles mögliche versucht. Kodi 17 bricht ab, sobald man einen stream öffnen will.


    habe das ganze NAS neu initialisiert....leider keine Änderung.
    Hat jemand von euch eine Idee?


    VG James


    Ich habe gerade herausgefunden, wenn ich schnellen Vorlauf mache, läuft es tadellos, ohne pixeln und ruckler. nur beim normalen abspielen....komisch

    Einmal editiert, zuletzt von James666 ()

  • Hi!
    Offenbar giibt es für die HS-Modelle keine aktuelle HD Station, womit der Bildschirm für mich
    wertlos ist. Hoffe QNAP holt das bald nach.
    Damit sind offenbar s einige Effekte verbunden, die mit Video-Wiedergabge zusa,men hängen ...
    Die Zeiten in denen das NAS mindestens brauchbar funktioniert (mehr als nur externe Festplatte), reichen nicht
    einmal an 90%. Entspricht weder der Bewerbung der Geräte, noch meiner Erwartung. Das muss ich leider nüchtern feststellen.
    Herzliche Grüße aus Gö - Ralph

    Einmal editiert, zuletzt von schwerdt ()

  • Hier werden Sie geholfen! Vielen Dank, da wollt ich doch wohl etwas zu brav sein ...
    Kodi 17.1 läuft, Kodi 15.2 interessanter Weise auch (?).
    Twonky werd ich wohl kaufen - na denn - hoffe das wird weiter gepflegt (offenbar ja auch von Twonky selbst)
    Medienscan muss ich allerdings nach Firmware rauf/runter neu ausführen.
    Na, dann rappelt das Ding eben mal ne Weile.
    Dann kann ich auch wieder Photos auf der Loginseite anzeigen lassen...
    Und Twonky wird auch noch'n Stündchen oder 2 Dateien zusammensuchen ...


    Alles etwas viel Getüddel (und so unnötig!!), aber immerhin ein halbwegs brauchbarter Zwischenzustand
    Herzliche Grüße in die Runde
    Ralph