Migration von TS-119 zu TS-251+

  • Hallo zusammen,


    Da ich jahrelang hoch zufrieden mit meinem TS-119 war, für alle Anwendungen gleichzeitig die Performance aber nicht mehr ausreicht habe ich mich für ein TS-251+ entschieden. Auf der QNAP Seite habe ch über die Möglichkeit der Systemmigration gelesen, die von beiden Modellen unterstützt wird. Also flugs die Festplatte in das neue NAS umgebaut, eine baugleiche leere Platte in Bay 2 und gestartet.


    Tatsächlich startet das TS-251+ nun mit den gleichen Einstellungen wie das TS-119 vorher. Ich kann voll auf die Web-Oberfläche zugreifen. Allerdings wird im Speichermanager die zweite Platte nicht erkannt. Beim Quertausch der Platten wird ebenfalls nur die in Bay 1 erkannt. Die LED für HDD2 bleibt dunkel.


    Darüber hinaus wird eine Warnmeldungen ausgegeben, dass die "externe Netzwerkkarte" sich geändert habe. Die LAN LED an der Front blinkt auch orange.


    In der Anleitung zur Migration ist von einem Migrationsbutton und einem Firmwaredownload die Rede. Die FW wird aber als aktuell angezeigt und kann nicht ausgewählt werden und den Migrations Button finde ich nicht.


    Habe das Gefühl dass ein Teil das Systems denkt, es sei noch ein TS-119...


    So, noch versucht abzuhelfen, indem ich die FW per manuellem Download über das Web-Interface aktualisiert habe. Situation wie zuvor. kann jetzt natürlich die Platte formatieren und alles auf Werkszustand zurücksetzen. Wenn sich dann aber rausstellt dass es ein Hardware-Fehler ist und immer noch nix funktioniert und ich das Teil einschicken muss und dann noch alles neu konfigurieren und alle Daten neu kopieren muss, dann beiß ich mir in den Allerwertesten...

  • Leider weder etwas Auffälliges noch etwas zu dem Festplatten-Problem:
    System Started
    Initialized Network
    Media Library Server Started
    Das war's
    Ich fürchte, das ist ein Problem mit dem Festplatten-Anschluß. Dann denkt das System einfach, es ist keine zweite Festplatte installiert und sieht damit auch keinen Fehler. Habe auch schon beim Installieren der Festplatte reingeleuchtet, die Anschlüsse scheinen korrekt in die Buchse zu rutschen. Werde das Teil wohl zurückschicken und mir ein neues kommen lassen.

  • So schaut's aus, egal was man macht. Mir fällt zumindest nix mehr ein.


    Ach ja, was bisher geschah:
    1. FW auf 4.2.0 downgegradet, wieder auf 4.2.2 upgegradet
    2. jungfräuliche HDD in Bay 1 geschoben und System neu aufgesetzt, dann die alte Festplatte in Bay 2


    Ergebnis in beiden Fällen wie vorher :( Im Fall 2 sind natürlich die freigegebenen Dateien nicht mehr da, weil die sind ja auf der anderen Platte.

  • Hallo zusammen,


    nachdem das Thema auch für mich aktuell wird, darf ich mich hier bitte ranhängen?


    Ich möchte demnächst auch die TS-251+ anschaffen und muss dann von meiner TS-119 PII migrieren.
    Wenn ich es richtig verstanden habe...
    - nehme ich die Platte aus meiner TS-119 und stecke sie in Bay1 der TS-251+
    - ich stecke eine neue Platte in Bay2 der TS-251+
    - ich fahre das System hoch und migriere per Migrations-Button.


    Nun meine Fragen...
    1. Darf die neue Platte auch größer sein?
    2. Kann ich die TS-251+ auch vorerst mit einer Platte betreiben?


    Danke für Eure Hilfe.


    Gruß
    seppi


    Achso...
    TS-119 PII
    4.2.2 build 20161102

    Einmal editiert, zuletzt von seppi0815 ()

  • Hallo, da die Migration vom 119er zum 251er möglich ist, erübrigt sich eigentlich Deine zweite Frage.
    Deine erste Frage verwirrt ein wenig. Kann es sein, dass Du die Migration als eine Art Spiegelung der alten Platte auf eine neue grössere verstehst? Was auch wiederum die zweite erklären würde.

  • Danke für Deine Antwort.


    Ich habe z.Z. in der 119 eine 1TB Platte.
    Ich möchte halt gerne in Verbindung mit dem Umzug die Kapazität erweitern - z.B. auf 3TB.


    Aus Kostengründen würde ich im Moment nur eine HDD in der 251+ betreiben.
    Aktuell weiß ich auch noch nicht ob ich später RAID1 oder JBOD möchte.

  • Also, da bei mir mit dem defekten Gerät einiges durcheinander gegangen ist, musste ich leider mein System komplett neu aufsetzen. Die Migration bedeutet im Prinzip nur, dass alle Einstellungen von einem System auf das andere übernommen werden, das sollte nach der Tabelle hier gehen. Theoretisch müsste folgendes funktionieren, was deinem Plan wahrscheinlich entsprechen sollte:


    1. Platte aus deinem 119er ausbauen
    2. Platte in Bay 1 von deinem 251er einbauen
    3. FW Update
    4. Migration starten
    5. Schauen ob alle Apps gehen (wahrscheinlich nicht), ansonsten diese neu installieren. Im Idealfall sollten alle Daten und Freigaben wie vorher vorhanden sein. Sicherheitshalber sollte aber immer ein Backup vorhanden sein!
    6. Erstmal so laufen lassen, mit leerem Bay2 -> deine Zwischenlösung


    7. Eine größere Platte kaufen, in Bay 2 einbauen und ein RAID 1 daraus machen, das dann so groß ist wie die alte Platte -> warten bis Synchronisation durch ist
    8. Nochmal so eine Platte kaufen und in Bay 1 einbauen
    9. Speichervolumen erweitern -> nun müsste man ein RAID 1 mit der Größe der neuen Platten haben.


    Hab's noch nicht versucht, aber wenn ich das was ich dazu gelesen habe richtig verstanden habe, müsste das gehen, deine Konfiguration schrittweise auf ein RAID 1 mit größerem Volumen auszubauen, ohne alles neu einrichten zu müssen.

  • Vielen Dank. Das klingt schon mal gut :thumbup:


    Gäbe es auch noch den umgekehrten Weg?
    Also zuerst in der 119er die Kapazität erweitern?


    Das würde die Kostensituation nochmal etwas entspannen :D

  • Du kannst entweder eine größere Platte einbauen und mit dieser das System neu aufsetzen, oder die größere Platte erstmal extern an den USB hängen und mit Daten befüllen. Beim Umzug auf das neue NAS müsstest du dann allerdings gleich die zweite Platte mitkaufen, das System bis Schritt 7 migrieren und dann - Ja dann müsstest du die Daten auf der großen Platte auf einer anderen großen Platte sichern, weil die bei Schritt 8 nämlich formatiert wird :D


    Also wenn du es möglichst ohne neues Konfigurieren des Systems und manuelles Umkopieren von Daten machen willst, wirst du um die oben beschriebene Methode nicht rum kommen. Auch die Vorgabe in möglichst kleinen finanziellen Schritten zu investieren erfüllt die Methode am besten: 1. NAS, 2. Platte 1, 3. Platte 2.


    Mit der richtigen Volumen-Konfiguration müsstest du sogar nach Schritt 7 das 'überstehende' Volumen der größeren Platte als einzelnes (nicht gespiegeltes) Laufwerk nutzen können, da musst aber die Profis fragen wie das geht. Eventuell geht dabei ein bisschen Gesamtspeicherplatz flöten. Da das für mich keine Option war und eher für die erweiterte Rechtevergabe (Persönliche, dynamische Speicherzuweisung, ....) gedacht ist, habe ich die Recherche an der Stelle eingestellt.

  • Hallo zusammen,


    ich wollte nochmal kurz Rückinfo geben, was ich jetzt gemacht habe.
    Ich bin immer noch beim TS-119PII.


    Vorab... mir ging es darum mein NAS-Volume von 1TB auf 4TB zu erweitern.
    Zeitgleich wollte ich die 2-Bay Lösung um im Fehlerfall eine gespiegelte HDD bzw. ein weiter nutzbares NAS zu haben.


    Aus Kostengründen bin ich erstmal folgenden Weg gegangen - 1-Bay Lösung (TS-119PII) mit eSata HDD im Q-Raid1.


    Meine Vorgehensweise...
    Ich habe mir eine 4TB Seagate HDD gekauft.
    Diese habe ich in ein bereits vorhandenes leeres USB-Gehäuse von Western Digital gesteckt.
    Das sollte sich nachher als Fehler herausstellen :rolleyes:


    Konfiguration des NAS gesichert und alle Apps im App-Center gestoppt.
    Die USB-Platte hab ich an die TS119-PII angeschlossen und den Q-Raid1 eingerichtet. Die HDD wurde formatiert und die Synchronisation begann.
    Auffällig war, dass nur 1,6TB nutzbar waren und die HDD nicht als Seagate sondern als WD erkannt wurde.


    Nach gut 16h war die Sache durch (ca. 750GB).
    Die 4TB Seagate aus dem USB-Gehäuse entnommen und ins NAS eingesetzt.
    Beim Start kam die Meldung (in etwa)...
    "Die TS hat erkannt, dass die HDD bereits in einem QNAP-NAS eingesetzt wurde... auf Werkseinstellungen zurücksetzen (Daten auf der HDD bleiben erhalten) oder... komplette Neueinrichtung (HDD wird formatiert)".
    Ich habe "Werkseinstellungen" gewählt und die zuvor gesicherte NAS-Konfig eingelesen. Alle Daten waren da, die HDD hatte aber nur 1,6TB. Der Rest konnte als "logisches Laufwerk" eingerichtet werden.
    Eine Funktion zum Volumen vergrößern hab ich irgendwie nicht gefunden ?( (Kann ja evtl. jemand nochmal nen Tipp geben, ob es so eine Funktion gibt und wo sie zu finden ist).


    Hab mir dann ein eSata Gehäuse besorgt (musste ich ja sowieso, da die WD-Box nur 1,6TB zulies).
    Dann alles von vorne... 4TB Seagate HDD rein in die eSata-Box, Q-Raid1 eingerichtet, nach 16h die Seagate raus aus der Box und rein ins NAS.
    Start lief ohne Probleme - so als wäre die alte HDD im NAS, Volumen jetzt aber gut 3,6TB vorhanden :D


    Nochmal ne 4TB Seagate gekauft, rein in die eSata-Box, Q-Raid1 eingerichtet. 16h... fertig.
    Vorrübergehend muss das aus Kostengründen so laufen :whistling:


    Die Q-Raid1 Sync lief übrigens trotz NAS-Zugriffen ohne Probleme.
    Wie oben beschrieben... TS-119PII, 4.2.2 build 20161102


    Hoffe, dass hilft dem einen oder anderen ;)


    Achso... fraglich ist noch... was passiert mit Q-Raid1, wenn die Begrenzung von 2TB für die externe HDD überschritten wird :?:

    Einmal editiert, zuletzt von seppi0815 ()