Angepinnt [3. Sammelthema] Probleme mit Festplatten-Standby(1.Beitrag beachten)

  • Hallo,

    mir war nicht bewust, dass dies alles wichtig für die Interpretation ist. Hier nun die Daten.

    Firmware-Version: 4.3.3.0262 Build 20170727
    Apps:
    • Netzwerk und virtueller Switch
    • Helpdesk
    • Ressourcenmonitor
    • Qsync Central
    • QTS SSL Certificate
    • QNAP Diagnose Tool
    Dienste:
    • Apple Netzwerk
    • Qsync
    • Rsync Server
    • NFS
    • Samba (WINS aus)
    • Multimedia Management (manueller Scan)
    • Bonjour ist aus

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von candyman ()

  • Ich konnte mein Problem leider weiterhin nicht lösen.

    Zum Test habe ich mal die aktuellste Firmware installiert und das ganze System anschließend auf die Werkeinstellungen zurückgesetzt. Anschließend habe ich alle möglichen Dienste oder Protokolle (FTP, Windows Netzwerk etc.) deaktiviert und das Netzwerkkabel abgezogen.

    Trotzdem werden die Festplatten auch weiterhin jeden Tag zur selben Zeit hochgefahren. Seit dem Reset haben sich nur die genauen Zeitpunkte verschoben. Was es z.B. früher immer gegen 20 Uhr, sind es jetzt ungefähr gegen 20:40.
    Dateien
    • blk_tmp.txt

      (767,09 kB, 6 mal heruntergeladen, zuletzt: )
  • Jemand noch eine Idee, wieso sich das Gerät so verhält?

    Ich habe das HS-251+ komplett zurückgesetzt, dann alle mir möglichen Apps und Netzwerkprotokolle deaktiviert und die Netzwerkverbindung getrennt, um mögliche externe Faktoren auszuschließen.

    Trotzdem laufen die Festplatten ohne mein Zutun mehrmals am Tag, und immer zur gleichen Zeit, für 10 Minuten an. Danach greift dann der Standby-Timer und versetzt die beiden Festplatten wieder in den Standby.

    Da war mein selbstgebauter NAS auf Basis eine Intel NUC mit einem externem USB-3.0-Raid deutlich sparsamer und leiser. Der sprang nämlich wirklich immer nur dann an, wenn jemand über das Netzwerk auf das Filesystem zugegriffen hat...
  • Also ich würde vermuten, die Medienbibliothek scannt noch deine Musik, Videos und Bilder. Zumindest tauchen im Log jede Menge Musiktitelnamen auf und auch die Python-Scripte deuten darauf hin. Bei einer großen Anzahl von Bildern und Musik kann das gut und gerne 1 oder 2 Tage dauern, da die Generierung der Vorschaubilder für die Photostation usw. ziemlich langsam ist.

    Du kannst natürlich auch Medienbibliothek auch mal komplett deaktivieren und weiter beobachten:
    Systemsteuerung -> Anwendungen -> Multimdeia-Management -> Medienbibliothek Tab

    Wenn du diese Funktion nutzen möchtest, dann ist es sinnvoll, den Standby mal für die Zeit der Indizierung auszuschalten, sonst wird das nie fertig. Du kannst normalerweise auf der Medienbibliotheksseite sehen, ob gerade gescannt wird (ganz oben "Aktueller Status")..
  • warpcam schrieb:

    Also ich würde vermuten, die Medienbibliothek scannt noch deine Musik, Videos und Bilder. Zumindest tauchen im Log jede Menge Musiktitelnamen auf und auch die Python-Scripte deuten darauf hin. Bei einer großen Anzahl von Bildern und Musik kann das gut und gerne 1 oder 2 Tage dauern, da die Generierung der Vorschaubilder für die Photostation usw. ziemlich langsam ist.
    Habe zur Sicherheit einfach mal den Festplatten-Standby für einige Tage deaktiviert. Hatte die Hoffnung, dass vielleicht irgendeinen Index-Dienst im Hintergrund läuft und dadurch die Festplatten geweckt würden.

    Ergebnis ist leider wie gehabt: Die Festplatten werden mehrmals täglich und immer zur gleichen Uhrzeit kurz aus dem Standby geweckt. Nach dem eingestellten Timer (10 Minuten in dem Fall) gehen sie dann wieder in den Standby.
  • Hallo,

    da sich meine Freundin über die dauernden Festplattengeräusche meines QNAP TS-453Bmini (neueste Firmware 4.3.3.0299 build 20170901, belegt mit 2x WD NAS 6TB) beschwerte, habe ich das NAS letzte Tage heruntergefahren, nachdem auch das Deaktivieren nicht benötigter Services in der Systemsteuerung keine Besserung brachte.

    Das NAS ist nur per HDMI an ein TV und per LAN an die Fritzbox angeschlossen, außerdem ist es als Netzwerklaufwerk per LAN und WLAN an meinen PC angeschlossen.

    Gestern Abend habe ich das NAS testweise angeschaltet und heute morgen vor sowie heute Abend nach der Arbeit war es die ganze Zeit am Rattern, obwohl mein PC die ganze Zeit aus war.

    Anbei die PuTTY-Logdatei. Kann daran der Schuldige festgemacht werden?
    Dateien
    • qnap_putty.log

      (1,11 MB, 4 mal heruntergeladen, zuletzt: )
  • Was tut der TS-653A die ganze Zeit?

    Neu

    Hi

    Mein NAS greift ununterbrochen auf die Festplatten zu. Auch dann wenn kein Rechner im Haus eingeschalten ist und damit niemand auf das NAS zugreifen kann.
    Das Geräusch macht mich fertig, die ganze Zeit, den ganzen Tag ohne unterbrechung. Ich habe hier noch ein TS-412 stehen, der übernimmt jetzt die sicherung, das alte NAS ist abolut nicht zu hören und schaltet die Festplatten ab wenn kein zugriff darauf erfolgt. Das neue NAS 653A schaltet die Festplatten nicht ab, die sind andauernd zu hören.

    Warum ist das so?
    Ich bin alle Anwendungen durchgegangen, ich habe alles deaktiviert bis auf: Dateidienst für Microsoft-Netzwerke, SSH und FTP. das wars.

    Trotzdem scheint das NAS 24h am Tag mit irgendwas beschäftigt zu sein. Zwischendurch dreht auch der Lüfter hoch.

    Eine NAS zu NAS sicherung ist eingerichtet die läuft aber nur einmal in der Woche. Sonntags.
  • Neu

    Schattenparker schrieb:


    Mein NAS greift ununterbrochen auf die Festplatten zu. Auch dann wenn kein Rechner im Haus eingeschalten ist und damit niemand auf das NAS zugreifen kann.
    Das gleiche Problem habe ich auch.

    Ich war der Meinung, dass so ein NAS nichts macht, solange man nicht selber über die Weboberfläche eingeloggt ist oder aber ein Film schaut.
    Mir geht das auch ziemlich auf den Zeiger. Und dann macht er zwischendurch nochmal mehr Radau - klingt als würde er auf der Festplatte was
    überschreiben und rattert 10Sekunden lang.

    Ich will das eigentlich nur als Datencenter nutzen und meine Videos und Videoschnittsachen da lagern. Aber wenn ich es nicht aussschalte, kommen da
    ständihg diese Geräusche. Da war die alte Lösung mit WD TV und Festplatte daneben absolut geräuschlos.


    Weiterhin gibt das TS453A über KODI keinen Ton über HDMI aus - zumindest nicht am AV-Reciever, am Fernseher klappt das aber schon - WARUM NUR?
    Ich hätte echt gedacht dass man für 500€ mehr werwarten kann. Aber bisher nervt mich die Kiste nur und ich bin kurz davor sie wieder zu entsorgen.

    Würde mich freuen, wenn mir jemand sagen könnte, wie man das Abstellen kann. Vielleicht die Systempartition auf eine SSD verlegen?!