Bildqualität in Photo Station

Wir haben unsere Datenschutzerklärung zum 22.05.2018 aktualisiert.
  • Hallo,
    ich bin neu im QNAPCLUB und habe seit einigen Tagen eine TS 453A und will meine Fotosammlung darauf ablegen und über Photo Station die Bilder streamen und auch für ausgesuchte Betrachter freigeben.
    Nach dem Import einiger Bilder in die Photo Station habe ich einen deutlichen Qualitätsabfall (Schärfe) beim Betrachten der Bilder festgestellt. Daraufhin habe ich Bilder in unterschiedlicher Qualität importiert, bis zu TIFF mit 16bit Farbtiefe (ca. 150 MB je Bild).
    Leider immer das selbe Ergebnis. Die Bilder in Photo Station sind deutlich unschärfer. So ist Photo Station für meinen Bedarf absolut unbrauchbar.


    Hat jemand eine Idee ob ich hier was falsch mache oder was in den Einstellungen ändern kann.


    Grüße
    Günter

  • Hallo,
    leg doch testweise ein Album für ein paar Bilder an. Dann download. Dann vergleiche die Dateigröße. Bei mir sind die Dateigröße(n) die gleichen wie vor dem upload auf PS. Die NAS braucht erwas langer bis sie intern organisiert/indiziert ist, in der Phase waren meine Bilder auch pixelig...
    Gruß
    Felix

  • Hallo Felix,
    habe ich getestet die Bilder haben dieselbe Dateigröße nach dem download.
    Meine Idee war, die Photo Station als Bibliothek für meine Bilder zu verwenden und von meinem MacBook und Ipad auf die Bilder in der Photo Station zuzugreifen. dann benötige ich aber die volle Qualität.
    Gibt es hier noch eine Möglichkeit?


    Gruß
    Günter

    Einmal editiert, zuletzt von christian () aus folgendem Grund: Volltextzitat entfernt!

  • Ich vermute, dass PhotoStation für die Diashow bzw. die Bildanzeige die zum Originalbild generierten Thumbnails verwendet. Das beschleunigt die Anzeige, insbesondere auf Mobilgeräten, die per WLAN angebunden sind. Würde immer die Originaldatei übertragen, würde allein das Übertragen jedes Bildes einige Sekunden dauern, was aber dann beim Zappen durch die Bilder wenig Freude bereiten würde.


    Die Thumbnails werden von der Medienbibliothek für jedes Bild im Hintergund versteckt generiert und von verschiedenen Stations als auch dem QNAP-DLNA-Server für die Vorschau verwendet. Sehen kann man sie nur per Direktzugang zum NAS per SSH/WinSCP. Es befindet sich jeweils ein Ordner namens .@__thumb in jedem Verzeichnis das Bilder enthält und der Medienbibliothek zugeordnet ist. Es gibt Thumbnails in 3 Größen:
    - 150x100
    - 600x400
    - 1200x800


    Die Bildanzeige der PhotoStation verwendet vermutlich den Thumbnail der Größe 1200x800 und skaliert diesen auf die Anzeige hoch. Die Originaldatei kann man anschauen, wenn man im Bildmenü statt "Ansehen" die Aktion "Öffnen" auswählt.


    Leider scheint es keine Einstellmöglichkeit zu geben (zumindest in der PhotoStation für QTS 4.1.4), die Verwendung der Orignaldatei für die Anzeige festzulegen. Das scheint nur für Videos vorgesehen zu sein, zumindest in der Qphoto-App gibt es dafür eine Einstellmöglichkeit.

  • Die Erklärung scheint logisch, da die Bilder genau dieses verhalten zeigen.
    Ich habe parallel eine Anfrage beim QNAP Support gestartet, bekomme dort aber keine vernünftigen Antworten. Läuft das immer so?


    Grüße Günter

  • Moin,


    schon eine Antwort erhalten? Die Bilder wirken selbst auf einem hochauflösenden 12 Zoll Tablet total matschig. Absolut nicht brauchbar.


    LG Mark

  • Mir geht es gleich wie Twister58 – so ist das einfach enttäuschend...!
    Weiss jemand schon mehr ob man die Bildqualität (beim betrachten der Bilder in Photostation) verbessern kann?


    Lieber Gruss Phil Phil

  • Würde mich auch interessieren. Die Fotos sind pixelig bzw. unscharf und habe teilweise andere Farben.... Ich hoffe, dass die Photostation weiterentwickelt wird; im Moment ist sie eigentlich für's Freigeben und Teilen mit Freunden eher unbrauchbar. Super wäre z.B. auch wenn man ein Album mittels Link, mit dem man von außen zugreifen kann (wie in der Filestation), freigeben könnte.

  • Qts 4.3 ist nur als beta verfügbar. Wenn du dein NAS produktiv nutzt eher nicht zu empfehlen. Bei beta Versionen ist mit Fehlern zu rechnen.
    Warte ab bis die offizielle Version verfügbar ist.


    Toolted

  • Das ist mir nicht neu. Erstelle ich den Link aus der Photostation, wird jedoch lediglich ein Link, der im Heimnetzwerk gilt, generiert. Aber eventuell mache ich da etwas falsch, ich lasse mir gerne weiterhelfen.

  • Danke für die Mühen, die du dir machst.


    Mit meinen derzeitigen Einstellungen werden für einen Freigabelink eines Albums nur WAN-IP und LAN-IP generiert. Aus der Filestation für den entsprechenden Ordner jedoch zusätzlich der CloudLink. K.A. warum bei mir in der PS weder der myQNAPcloud-Link noch der CloudLink angeboten wird.
    Müßte ich einen DNS-Dienst aktivieren (sehe ich bei dir in den Lins aufgelistet) oder wie mache ich das NAS zugänglich?? Netzwerke sind offenbar nicht meine Stärke. Wenn ich das NAS zugänglich mache, wird es vermutlich aber auch unsicherer sein... richtig?


    An dem Qnap-Modell wird's ja vermutlich nicht liegen...

  • Hallo zusammen,


    zuerst war ich von der Photo-Station(und QPhoto) ziemlich begeistert, da sie genau das tut, was ich benötige.
    Ich habe alle meine Bilder chronologisch geordnet und will sie auch so betrachten, also in dieser Ordner-Struktur.
    Das klappt nicht mit jedem Programm, da diese einem oft eine spezielle Album-Struktur aufzwingen wollen, oder gar keine Struktur haben.
    Natürlich bietet QPhoto das zusätzlich auch.
    Was aber aber noch besser ist, ist die Tatsache, dass ich QPhoto auch aus dem Internet verwenden kann (ich habe einen einen IPv6 Dual-Stack, bei dem dies sonst nur über Drittabieter-Tunnel geht).
    Bis zu diesem Punkt hätte ich 5 Sterne gegeben. Einen halben Punkt Abzug dafür, dass der Hintergrund beim Blättern durch die Bilder immer schwarz ist und dieser stetige Wechsel die Augen sehr anstrengt. Hier hätte ich mir die Möglichkeit gewünscht, einen etwas hellerern Hintergrund einstellen zu können, oder, noch besser, eine Überblend-Funktion.


    Jetzt habe ich aber mal begonnen, mehrere Bilder per QPhoto zu betrachten (zuhause mache ich dies immer mittels direktem Zugriff auf das Verzeichnis per Laptop) und war dann leicht schockiert.
    Ich bin zwar kein Profi, habe aber eine recht gute Camera (Canon D5 Mark III) und bearbeite alle meine Bilder im Raw Modus und erstelle dann daraus Jpeg mit maximaler Qualität, aktuell in der Größe 1920x1280. Die Bilder, betrachtet auf meinem Galaxy S5 oder Galaxy Tab 10.1, sehen miserabel aus. Ich habe alle Einstellungen so gesetzt, dass die Bilder in der maximalen (original) Größe angezeigt werden.
    Bilder mit größeren farbigen Flächen, z.B. Abendhimmel, der von Blau in rot übergeht, kann man überhaupt nicht ansehen.
    Alle Billder, direkt auf mein Handy oder Tab übertragen und dort angezeigt, sehen perfekt (für mich) aus.


    Leider kann/werde ich QPhoto jetzt nicht mehr nutzen, denn es verdirbt mir den Spass an meinen Urlaubs-Fotos.
    Übrigens klappt die Kombination Twonky-Server und Bubble-UPnP Client zuhause gut. DIe Bilder sind qualitativ alle gut.
    Leider klappt diese Kombination nicht aus dem Internet (bei IPv6).

    Einmal editiert, zuletzt von Rendfield ()

  • Mir scheint, dass die Darstellung inzwischen etwas besser geworden ist. Außerdem habe ich zwei Dinge herausgefunden:
    1. ich habe aus Lightroom nicht das sRGB-Profil verwendet, was zu den ausgewaschenen Farben führte;
    2. auch mit dem Lightroom-Farbprofil statt des sRGB-Profils werden die Fotos im Album bei Betrachtung im IE einigermaßen farbgetreu dargestellt.

  • Bin mit der Music Station super zufrieden. Aber die Photo Station geht gar nicht! 1920 sollte standard sein nicht 1280. Außerdem ist die Komprimierung der JPGs wohl sehr hoch sieht eklig aus....