amazon Prime Instant Video mit QNAP

  • christian schrieb:

    Ich hab es immer so verstanden, das Amazon nicht "will".
    Wollen würden die vielleicht schon, die sind aber an die Lizenzgeber und deren Bedingungen gebunden und müssen für die "Sicherheit" der Inhalte "garantieren".

    Von daher "dürfen" sie nicht "wollen".

    Gilt auch für den Rest der Streamingportale...

    Die machen sich die Mühe für Geo-IP-Blocking (und ähnlichen Kram) nicht aus Spaß an der Freude...
  • Ganz einfach: da läuft vermutlich kein Silverlight und wie der Schrott, der zur Verschlüsselung vom Content genommen wird, sonst noch so heisst....

    Mal ganz abgesehen davon, dass so gut wie jeder TV-(Hersteller) seine eigene App braucht die auch noch getestet werden will etc - irgendwann is halt dann mal ein Limit erreicht.
  • Moin,

    bis zum Update auf FW 3.3.3 konnte ich auch Prime Videos sehen. Jetzt geht es nur noch theoretisch - soll heissen, dass das Bild quasi einfriert.
    Ich hab grad mal gecheckt - auch ein Video von der Festplatte lässt sich nicht mehr anschauen - Ton läuft, aber Bild ist schnell eingefroren ;(
    Auch der Youtubeclient zeigt ähnliches Verhalten.
    Bei VLC ist das Bild OK - "nur" der Ton zerschossen.
    Ich hab ne HS251 und auch erst seit wenigen Jahren. Sollte die wirklich schon zu lahm sein?
    Kennt das Jemand?

    Gruß aus Gö - Ralph
  • Nabend

    Vergiess QNAP Hauseigene app's zum Filme abspielen wie zb die " VideoStation " etc pp alles gut für Daten Müll !! Jetzt kam ja
    noch dazu dass einer der gängigsten Codec's nicht mehr unterstützt werden von QNAP :( Immer gut wenn man Werbung
    und alles so aufputscht als hätte man ein sehr gutes Gerät, und im Endeffekt ist es nur ne Ente. Und in paar Jahren ist es ein
    Entlein. Denn meiner Meinung nach Baut QNAP nicht auf Multimedia auf! Denn würde QNAP auf Multimedia auf bauen dann würde
    das auch alles klappen aber im Gegenteil man baut ab. Stichwort neu dazu gekommen, dieser Codec und keine Altanative von QNAP

    - Aber die beste lösung finde ich zum Abspielen von der Festplatte
    Installier Dir einfach "plex". Findest du in der " HD Station " und kauf dir eine Offizielle Serial von Plex auf der HP von Plex. Und an sich sind alle
    Probleme zum abspielen schon mal gelöst .. auch für unterwegs ..Mobiltelefon, Tablett etc pp. Kostet zwar paar euronen aber meiner Erfahrung
    nach ist es sein Geld werd! Und externe USB Datenträger werden auch erkannt von Plex und man kann auch von der Externen USB Datenträger
    mit Plex abspielen. Bei läuft alles 1AA+ mit "Plex" und neu dazu gekommen bei Plex ist zb Verknüpfung mit " Dropbox " :thumbsup: Schau mal
    bei Plex vorbei .. sehr gutes tool für Multimedia, Fotos und so .... :D

    - Prime Videos sehen
    gibt es einen 2 Wege schritt, aber den darf ich hier nicht schreiben da ich sonst gegen die Forum Regeln verstosse ..

    LG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pitti2016 ()

  • Moin,
    so schlimm habe ich es insgesamt nicht erlebt ... immer wieder mal geht was in die Binsen, aber andere Dinge kommen dazu und einiges wird auch wieder repariert.

    Aber aktuell:
    Ich war bislang mit Twonky zufrieden (Musi), den ich mir auch wieder kaufen werde. - allein das finde ich schon mehr als doof ?( - schliesslich hatte ich mich ja WEGEN Twony für Qnap entschieden. Die 15 Euro verschmerze ich mal.
    Den QNAP eigenen DNLA Server kann ich bei meiner großen Musik / Photosammlung nicht verwenden. Wenn ich versuche allein die Ordner vom DNLA cliebt aufzulisten dauert das Minuten - bis dahin ist mir die Lust am Musik hören vergangen. (Der client braucht beim Twonky-Server vielleicht 1-2 Sekunden).

    Aber es ist offenbar völlig egal welches Video ich abspielen will und wie. Auch über file:// in der Adresszeile läuft kein Video von der lokalen Platte mehr. Dabei scheinen mir die Browser (Chrome und Firefox) flüssig zu laufen (zumindest ne zeitlang - auch unter FW 4.2 musste ich Chrome gelegentlich neu starten). Vom Notebook kann ich auf alles zugreifen - auch auf die Videos auf dem QNAP. Entweder sind die Codecs nicht richtig odwr der X-Server schwächelt, oder .... :/
    Hat da Jemand eine Idee? :?:
    Abhilfe?
    Warten?
    Downgraden auf FW 4.2 :?:
    Ich habe mir ja extra ein NAS mit Bildschirm gekauft - für etwas daddeln im Internet und auch mal einen Film und Musik sollte es schon reichen.... ;( Nun steht da ein schickes Gerät mit HDMI Anschluss und ist derzeit tut nicht :cursing: aktuell nützt mir mein NAS nicht mehr als ne externe Festplatte an der Fritzbox.



    Gruß
    Ralph
  • Zufällig drauf gestoßen auf Grund des Threads zum Update 4.3.3
    Hatte ich eigentlich auch schon immer gesucht. Habe es jetzt unter 4.3.3 das von XLordKX Amazon-Plugin im 17.1 Kodi installiert.

    Aber...
    Die Erkenntnis kommt immer zum Schluss...
    Das Teil ist tot...
    Zitat:

    12/2015 – Achtung: Das XLordKX-Add-on für Amazon Prime in Kodi ist leider nicht mehr funktionsfähig und wird es vermutlich auch nicht mehr schrieb:


    Von daher... Wieder deinstallen...
  • Ja, in Kodi geht das leider schon 'ne Weile nicht mehr, aber bis vor kurzem lief es ohne Mucken
    (na sagen wir mal mit akzeptablem Mucken) im chrome Browser.
    Jetzt kommt die Bildwiedergabe nicht hinterher. Hoffe das wird bald mit einem FW-Update behoben.

    Gruß aus Gö - Ralph
  • Neu

    In chrome (und auch in den anderen Anwendungen) laufen die Filme wieder.
    Ein Update der HD Stationb war notwendig, die für die HS251 nicht zur Verfügung steht
    aber mit dem Update für TSx51 auf 3.1A funktionierte.
    Die Links um Amazon Prime in Kodi verfügbar zu machen schau ich mir mal an - Dank an SirBoss.

    Mit Gruß aus Gö - Ralph