WD RED 4TB und 5TB im Anmarsch...

  • Blos gut, dass ich mich vor kurzem bei der Wahl zur neuen 4TB-HDD gegen WD und für Seagate entschieden hab. :)

  • Hört sich für mich laut der Bedienungsanweisung eher nach einem Tool zum verändern der idle Zeit an, als nach FW Update.

  • Hallo zusammen,


    gibts auch Infos zu 5 TB ? hab zwar in einpaar Seiten rein gelesen aber da war immer nur das Problem der 4 TB Version das Thema .


    Gruß


    Merbold

  • Hallo,
    Ich vermute, das liegt daran, dass die 5TB Platte noch nicht zu kaufen ist.
    Aber wenn es das Problem bei der 4TB Platte gibt und WD sich nicht daran setzt, dieses zu beheben, wir des dieses moeglicherweise auch bei der 5TB Platte geben.

  • Schluck. Bis dato jetzt war mir dieses LCC Thema völlig unbekannt. Ich habe in meinem 469L 4x4TB WD Red verbaut. Aktuell schaut bei mir wie folgt aus:


    Betriebsstunden: 619
    LCC: 12030


    Ich denke mal, dass der Wert zu hoch ist.
    Auf meinem NAS befinden sich bereits eine Menge an Daten.
    Gibt es so eine Step-by-Step Anleitung wie ich hier die Firmware der HDDs updaten kann?

  • Hallo TobiasK ,


    danke für die Info . Ich hatte gehofft das es schon mehr Infos oder einen Termin für die 5 TB Platten gibt.
    Ja die Fehler oder Probleme sollte WD auf jedenfall beheben und erst recht bei einer Neuen Platte (Revision ?) .


    Gruß


    Merbold

  • Die 5TB-Version mal meiner Erinnerung nach mal für Dezember 2013 auf der Roadmap des Erscheinens von WD. Da sind wir ja noch nicht so lange von weg, bis jetzt eine ganz normale "Verzögerung" in meinen Augen, vielleicht sind die Teile schon aus auf den Frachtern aus Thailand. :D


    Oder WD war da doch etwas zu optimistisch, weil so ganz trivial scheint das Knacken der 4TB-Grenze ja nicht zu sein... :roll:


    GLG GBD

  • alexi :
    Ja, der Wert ist ziemlich hoch. Ungefaehr genauso, wie der, den meine WD Greens produziert haben. Diese hatten zwar schon eine laengere Laufzeit, aber dementsprechend auch einen hoeheren LCC.
    Vor einigen Tagen habe ich der Sache ein Ende gesetzt, indem ich nach der im verlinkten Post verlinkten Anleitung vorgegangen bin.
    :arrow: http://forum.qnapclub.de/viewt…&t=27545&start=80#p164034
    Das ganze ist zwar ein wenig Bastelei, scheint aber ganz gut zu funktionieren, ohne dass man ueberhaupt die Platten aus dem NAS entfernen muss.

  • Danke dir. Jetzt wird's wohl peinlich. Ich kenn mich mit ssh und Co überhaupt nicht aus. *schäm*. Ssh ist ja das Terminal. Aber unter Windows?

  • SSH ist ein Protokoll, um mit dem NAS zu kommunizieren. Dafuer verwendet man unter Windows am besten Putty.
    Aber ich bin da jetzt auch nicht wirklich ein Profi und konnte das auch problemlos schaffen, denn es ist ja eigl. alles beschrieben, was du eingeben musst.

  • Okay. Dann werde ich es mal probieren. Vorab zwei drei Fragen:


    Die Daten bleiben erhalten. Korrekt?
    Beim 469l darf dann nur eine hdd jeweils aktiv sein, oder können alle drinnen verbleiben?
    Connect To qnap. Wie mache ich das im Putty?
    Linie 8 ist mir zwar nicht klar. Werde wohl aber sehen wenn ich Putty vor mir habe
    Linie 10 ist mir auch noch nicht klar.
    Linie 12 new disk?


    Hm. Hoffentlich bring ich das hin. Brrr

  • Die Daten sollten erhalten bleiben, aber man hat ja auch immer noch ein Backup zur Sicherheit. ;)
    Um dich mit dem NAS mit Putty zu verbinden, muss SSH am NAS aktiviert sein (ist standartmaessig auch aktiviert) und du musst als Port 22 waehlen und die IP deines NAS eingaben.
    Dann kommt ein schwarzes Konsolenfenster und frag dich nach dem Username. Da musst du dann admin eingeben und mit Enter bestaetifen.
    Anschliessend noch das Kennwort eingeben. Dabei werden die Zeichen nicht angezeigt.
    Zeile 8 sollte sich dann erklaeren, wenn du alles zuvor schon gemacht hast.
    Zeile 10 sagt, dass di die genannte Datei nach /opt/bin kopieren sollst.
    Das mit den neuen Platten habe ich ausgelassen.
    Wenn du noch grosse Schwierigkeiten haben solltest, sende mir eine PN, denn dann koennen wir das ausserhalb dieses Threads klaeren, damit der Thread noch uebersichtlich bleibt.

  • Hallo Tobias. Super! Vielen Danke für deine Bemühungen. Ich werde mal heute Abend versuchen und würde mich dann ggf. Bei dir melden.


    --- EDIT ---


    Also ich habs gewagt. Was soll ich sagen? Mein erster Ausflug ins SSH, Putty ist geglückt. Die Anleitung ist ja wirklich toll. Im Putty zeigen mir die Timer auf allen 4 HDDs nun auf Disabled. So wie ich das sehe bewegen sich die LCC Werte im SMART kaum noch... Cool!
    Nochmals besten Dank, speziell Dir, Tobias!!


    Edit 2:
    Letzten Samstag dieselbe HDD an einer anderen QNAP installiert gehabt (TS119). Dort existiert das LCC Problem offenbar nicht...

    Einmal editiert, zuletzt von GorillaBD () aus folgendem Grund: Doppelte Beiträge vermeiden, siehe Forenregeln!

  • Hallo,

    Zitat von "alexi"

    Letzten Samstag dieselbe HDD an einer anderen QNAP installiert gehabt (TS119). Dort existiert das LCC Problem offenbar nicht...


    Das Problem hat eigl was mit der Platte und nicht mit dem NAS zu tun, deswegen wundert mich das schon etwas.
    Allerdings geht der LCC besonders dann hoch, wenn man in kurzen Abstaenden immer mal wieder aufs NAS zugreift.
    Lange Ruhezeiten oder lange Zeiten mit Arbeit ohne Pause fuer die Platte erhoehen den LCC kaum.

  • Das Thema ist NAS-firmwareunabhängig, weil das Parkverhalten der Köpfe bei diesen (und anderen) WD nur in der HDD-Firmware lösbar ist. Im Gegensatz zu anderen (Desktop-) Platten, die auf den "hdparm" reagieren und die LCC dort "beruhigt" werden können, was die Synos für ihnen bekannte Platten sogar per default machen. Die Seagate ST3000DM001 oder ST4000DM000 sind Beispiele für solche Desktop-Platten, die per "hdparm"-Scripte ruhiggestellt werden können.


    Die LCCs steigen in einem Betriebsmodus der Teillast oder Leerlauf der Platten in der NAS besonders stark an. Bei einer NAS mit Vollast oder starkem Datentransfer werden die Köpfe entsprechend weniger geparkt, so dass der LCC langsamer ansteigt.


    GLG GBD