QNAP 453B mini Testbericht Teil 1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TS 453 B mini Testbericht
    1 Teil: Testbericht 453B mini; Auspacken und Inbetriebnahme

    Am Wochenende kam nun das Testgerät QNAP TS 453B mini, sauber verpackt!, mit allem Zubehör und 4 Toshiba N300 NAS Festplatten a 4 TB zu mir geflogen. Diese sind ebenfalls sehr sicher verpackt! Würde bei einigen Versandhändlern so auf den sicheren Versand geachtet werden, hätten wir vermutlich weniger Ausfälle!

    Beim auspacken viel mir gleich das Hochglanzplastik vom Gehäuse auf! Es sieht wertig und edel aus, hinterlässt bei mir (TS 453 PRO) aber eher ein ungutes Gefühl da es komplett aus Kunststoff ist. Liegt aber eher an mir, da ich mit einem NAS immer ein Serverschrank verbinde. Andererseits sieht dieses Gerät natürlich wesentlich schicker im Wohnzimmer neben dem Fernseher aus.
    In meinem Netzwerkschrank, blendet es mich eher Ein Einbau/Ausbau der Festplatten geht denkbar einfach. Einfach den Deckel der mit Magneten befestigt ist abnehmen. Sehr praktisch! Jetzt sieht man bereits die Einschubrahmen aus Kunststoff die ebenfalls sehr leicht entnommen werden können. Dafür einfach die Verriegelung lösen. Diese wird einfach nach oben geklappt.



    Ohne Werkzeug können jetzt ebenfalls die Festplatten in die Rahmen eingesetzt werden. In den Wechselrahmen sind dafür Einschübe vorgesehen, die auch ohne Werkzeug an die Platten angebracht werden können. Hier kann kaum was falsch gemacht werden. Einzig ein kleines „Einrast“ Gefühl beim einsetzen der Wechselrahmen in das Gehäuse wäre schön gewesen! Die Festplatten werden hochkant eingebaut!


    Der RAM Speicher kann ebenfalls ausgebaut werden, dafür wird eine kleine Klappe die mit einer Schraube befestigt ist, am Boden geöffnet.In einem Netzwerkschrank, ohne ausreichenden Platz nach oben, bedeutet das ein wenig Aufwand beim eventuellen Festplattentausch.

    Jetzt wird eigentlich nur noch das Stromkabel und Netzwerkkabel (2 sind im Lieferumfang) benötigt. Beides ist im Lieferumfang enthalten, genau wie die Fernbedienung die leider auch komplett aus Kunststoff ist. In der Verpackung liegen ebenfalls noch Flachkopfschrauben für 2,5 Zoll Platten und ein Quickguide (den ich mir nicht einmal angeschaut habe).


    Erstes Fazit:

    + Sehr gute Verpackung und Versand
    + Sehr leicht in Betrieb zu nehmen
    + Festplatten sind ohne Werkzeug einzubauen
    + sieht sehr schick neben dem Fernseher aus
    + kein Werkzeug nötig
    + der Deckel mit dem Magnetverschluss

    - für meinen Geschmack etwas zu viel Kunststoff



    Inbetriebnahme: Ich habe mich erst mal dazu entschlossen, das NAS im Keller in meinem Netzwerkschrank aufzubauen! Also gesagt getan NAS reingestellt, Stromversorgung an der USV angeschlossen (mangels Platz nicht an die Batterie/USV, dazu aber später mehr) und eingeschaltet.
    Beim einschalten höre ich ein leichtes Surren des Lüfters, der aber nicht weiter stört. Nach ein paar Sekunden setzen die 4 Toshiba Platten mit lautem Rattern ein. Das Geräusch wenn ein Festplattenzugriff passiert, möchte ich nicht neben meinem Fernseher oder im Wohnzimmer haben! Ebenfalls die Laufgeräusche sind mir für das Wohnzimmer leider zu laut. Ob es das Gehäuse durch die Vibrationen oder die Platten sind, kann ich so nicht feststellen!


    Das NAS zeigt unterhalb des Deckels eine Blaue LED und 6 grüne LED (4 Platten + 1 Power + LAN Verbindung) Eine weitere LED leuchtet, wenn eine USB Platte angeschlossen wird.

    Ein Display wie bei meinem „alten“ TS 453 Pro sucht man leider vergeblich. NAS läuft… das war einfach……denkste…..

    Also bin ich jetzt mit einem Grinsen in mein Büro gegangen. Dieses liegt im Übrigen im ersten Stock. Meine Sophos meldet mir auch ca. nach 2 Minuten ein neues Gerät welches sich über DHCP eine IP Adresse gezogen hat im Netzwerk an. Der Qfinder hätte dies vermutlich auch geschafft.
    Jetzt nur noch ein paar Sekunden und schon kann ich die Geschwindigkeit testen
    Also brav im Browser die IP Adresse eingegeben und schon könnte ich mich anmelden… Wie immer nutzt QNAP im Standard admin/admin dachte ich…. nach 3 Versuchen bei denen ich mir sicher war, das Wort admin korrekt ausgeschrieben zu haben ging ich zu meinem Karton und suchte das Passwort… ich suchte vergebens und begab mich sogleich wieder in den Keller. Wohlgemerkt ich war im ersten Stock! Danke QNAP für die körperliche Betätigung Da es sich um ein Testgerät handelt, bin ich auch nicht wirklich sauer sondern freue mich auf die ungeplanten Herausforderungen.

    Also gleich mal ein 3 Sekunden Reset getestet. Das NAS quittiert mir den Reset mit wohlwollender Stille… Kein Signalton?
    Ein erneutes Warten (wieder ca. 2 min) und die Admin Oberfläche begrüßte mich erneut. Kaum auf der Oberfläche angekommen wurde ich von diversen Fehlermeldung begrüßt (RAID Ausfall, Festplatten unbekannt….)und einem Hinweis auf ein Firmwareupdate.
    Also erst mal ein Firmwareupdate auf die neue 4.3.3 262 durchgeführt. Diesmal 5 Minuten warten.

    Jetzt nochmal in die Systemeinstellungen und ein „NAS neu initialisieren“ ausgeführt. Nach ca. 7-10 Minuten begrüßt mich das NAS nun endlich als neues NAS! Für mich ein gutes Training, da man selten dazu kommt, dies bei einem produktiven NAS einfach mal so durchzuführen.

    Ich richte das NAS neu ein und entscheide mich für THIN Volume mit einem RAID 5 da mich die Snapshots interessieren. Die Oberfläche geht gefühlt schneller als bei meinem „alten“ 453 Pro. Die Einrichtung geht sehr gut von der Hand und ist in ca. 3 Minuten erledigt.
    Nachdem das NAS eingerichtet ist, entscheide ich mich dazu den RAID Aufbau abzuwarten und am nächsten Tag weiterzumachen.


    Zweites kurzes Fazit:

    + Sehr schnelles Booten
    + Einrichtung geht sehr einfach und schnell
    + Schnelle Menüführung
    - danach suche ich noch ;-)




    Weiter wird es mit Teil 2 gehen.
    wirklicher Stromausfall, Container Station, Browser Station, Virtualisation Station …
    Bilder
    • unnamed (5).jpg

      587,87 kB, 3.264×2.448, 16 mal angesehen

    669 mal gelesen

Antworten 20

  • rednag -

    Die Fritz!Box haben eine extra Userverwaltung. Du musst in Fritz!OS einen User anlegen, und diesen für VPN berechtigen.

  • albra-hdh -

    Danke für den Hinweis Tom. Werde mich mal damit auseinandersetzen. Das ist echt gut zu wissen, dass man das NAS nicht komplett ans Netz hängen muss. Mit Nutzer in der FritzBox eingeben meinst Du sicherlich den NAS-Nutzer?

  • tomtim -

    Dann los Benutzer in der Fritzbox (System) erstellen und die Daten die im VPN Fenster zu sehen sind) in dein Handy/Notebook usw eintragen und verbinden :) Schon bist du im Netz. (12 Kunden können max per VPN verbunden sein). Schon bist du fertig.

  • albra-hdh -

    Zitat von tomtim: „Halo Abra, hast du eine Fritzbox ? “ Hi Tom, ja, habe eine Fritz!Box 7490.

  • tomtim -

    Zitat von albra-hdh: „ Also, was ich demnächst in Angriff nehmen würde/möchte ist VPN, aber da habe ich ein bisschen Schiss. Mit der Materie möchte ich mich schon auskennen, bevor ich da Schleusen nach draußen öffne, damit ich von außen drauf…

  • albra-hdh -

    Also, meine Ansprüche an das NAS sind nicht großartig. Für mich ist wichtig, dass das NAS schnurrt wie ne' Katze und das tut es auch. Es tut, was es tun soll. Komme mit allen Arbeitsgeräten (MacMini, MacPro, iMac, iPad) auf das NAS, sei es durch den…

  • christian -

    Was wäre denn für dich von Interesse?

  • albra-hdh -

    Ach, Asche auf mein Haupt. Dieses Thema interessierte mich nicht so sonderlich, so dass ich nur die Überschrift las und wegklickte! <X :ziped: Danke Ihr zwei! :thumbup:

  • nadstefan -

    Da isser