[Firmware] QTS 4.3.3.0238 20170703

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • QTS 4.3.3.0238 20170703 ab sofort verfügbar! Den kompletten Changelog findet ihr im Anhang, das Diskussionsforum wurde erstellt und ist unter dem folgenden Link erreichbar:

    [Firmware] QTS 4.3.3.0238 20170703

    Über den Autor

    Leidenschaftlicher technikbegeisterter NAS Nutzer und Betreiber des QNAPclub Forums seit 2008.

    1.315 mal gelesen

Antworten 29

  • Waldi-X -

    Nach dem FW-Update funktionierte bei mir QBaikal in einer älteren Version nicht mehr. Darauf habe es gelöscht und manuell das aktuelle QBaikal 0.4.6 installiert: Unter forum.qnap.com/viewtopic.php?f…09451&hilit=qbaikal+sabre liegt vor:

  • okto2016 -

    Der neue Release ist echt Mist. Habe auf meinem alten Samsung TV keinen Zugriff mehr auf Twonky. Komm in keinen Ordner mehr rein ohne Fehlermeldung. Mit dem neuen Sami geht's noch...Gott sei Dank. Wenn ich im NAS z.B. die Systemsteuerung öffne, dauert…

  • hhaneder -

    Hallo Hamburgeer_ccw, die Fehlermeldung bei der Sicherung auf die externe Platte deutet eher darauf hin, dass auf der ext. Platte kein Platz mehr zur Verfügung steht. Hast du das mal kontrolliert?

  • SirTurbo -

    Wow. Nachdem ich heute gerade zum Thema NAS unter Beschuss durch sambacry gelesen habe dachte ich mir ich schaue doch mal nach einer aktuellen FW für meinen 412. (Wenn ich den Pfad hier richtig deute bezieht sich das ja wohl auf die generelle FW, nicht…

  • Hamburger_ccw -

    Moin, meine Fehlermeldung seit der 4.3.3.0238: [external drive] (sync) job xy-->xy finished with warning. not all files/folders and their attributes are copied! LG Tom

  • Schwabe -

    So da es mit der ersten 4.3 Version Probleme mit der IPv6 Adresse gab und ich gelesen hatte das dieser Bug nun behoben ist habe ich nochmals ein Update gewagt. Mit QTS 4.3.3.0238 20170703 bezieht nun mein TS-419 II wieder eine IPv6. Aber nun habe ich…

  • Gorathiel -

    So kurzes Update.# Nach einen wiedermal neustart der NAS lief es nicht mehr an . Auch nach 24 STD kein zugriff mehr ausf das NAS. Wurde eingeschickt an Mindfactory. Neugerät wird am 18.07. erwartet. Werde erstmal nicht auf irgendeine neue Firware…

  • Hubert00 -

    Mit dieser Firmware bootete mein TS-431P gar nicht mehr. Endlos gepiepe... Habe dann einen Hard-Switch-Off durchgeführt (Spannungsversorgung getrennt) und anschließend wieder hergestellt, nun befindet sich die Festplatte im anomalen Zustand :(

  • DeeStone -

    Exakt das Gleiche bei mir, unter 4.2.0 lief alles einwandfrei. Das darf echt nicht wahr sein!

  • Gorathiel -

    Auf so eine Lösung warte ich bei meinem TS-228 seid der Firmware 4.3.3 mit 4.2.0 lief alles noch Problemlos. Wollte heut den Downgrade wieder auf 4.2.0 machen was leider nicht mehr geklappt hat. Nas hat einen Fehler ausgegeben und ist auf 4.3.3.0238…